Search results

Loading Google Results...
  1. NickMrg

    Stuck at Apple logo after updating

    Someone help please? At least tell me how to boot from usb to format my disk and install again.
  2. NickMrg

    Stuck at Apple logo after updating

    Hi there! After i made the last update on my El Capitan hackintosh i stuck at Apple logo. I've tried to boot with any option that Clover has with no luck. The messages that I'm getting when trying to boot in verbose mode is this: I also tried to boot with my installation usb but still stuck...
  3. NickMrg

    GTX 970 Used to Work, not anymore

    I have problem with gtx 970, too. I bought it recently and installed the nvidia driver and it worked fine with dual monitors. Now i'm trying to boot but i got stucked on the apple logo and the bar is loading too slow. When it finally reach at the end nothing happens. Any help please?
  4. NickMrg

    OS X 10.11.2 Update

    Any idea how to fix the "no signal" problem on my monitor after upgrading? I have tried the AppleGraphicsControl.kext with no luck.
  5. NickMrg

    Scarlett doesn't work on El Capitan.

    Yes you 're right! That was my problem too! I didn't notice the sample rate was 96kHz, thank you mate! :headbang:
  6. NickMrg

    Scarlett doesn't work on El Capitan.

    I have everything unplugged but the problem still exists. So here's a video of what happens when i try to play a song... http://youtu.be/TKeyIq0MnE4
  7. NickMrg

    Scarlett doesn't work on El Capitan.

    So, i decided to upgrade m hack on El Capitan but i've got problem with my usb audio interface Scarlett 18i20. When i try to play any song the interface is disappearing from output tab on settings and comes back again with no sound coming out from my monitors. I have installed drivers and tried...
  8. NickMrg

    Black Screen After 10.10.3 update

    Finally got it! http://www.tonymacx86.com/customization/73465-any-way-make-chimera-not-display-all.html#post492142 Thanks for help Jithin!
  9. NickMrg

    Show chimera after setting timeout to 0.

    I have disabled the screen of chimera where you can choose the os because i only use osx and i wanted to have a more genuine look. Now i need to import some boot flags after upgrading to 10.10.3. I remember there was a key combination pressed during boot that shows chimera but u can't find it...
  10. NickMrg

    Black Screen After 10.10.3 update

    Thanks for the idea Jithin but unfortunately i haven't a bootable USB. I'm sure there is a key combination that shows me chimera but i can't remember of it... :problem:
  11. NickMrg

    Black Screen After 10.10.3 update

    I have set "timeout" to 0 and i don't see the chimera screen. I remember there was a key combination to import flags.
  12. NickMrg

    Black Screen After 10.10.3 update

    Can somebody remind me how to enter boot flags when chimera's boot screen is disabled, please?
  13. NickMrg

    Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

    Dude you made my day! Today i finally got my Scarlett 18i20 and i was very disappointed with these annoying clips and noise. I just deleted the GenericUSBXHCI.kext and now works fine! Thanks! :headbang::headbang:
  14. NickMrg

    Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

    Just made a good deal on eBay for Scarlett 18i20. Anyone's got any good/bad experience with this interface?
  15. NickMrg

    Optical Drive Just Flash When CD/DVD is Inserted

    Any thoughts about it?
  16. NickMrg

    [Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

    In which port do you have it connected to? What bios settings do you have regarding to sata?
  17. NickMrg

    The FireWire 800/400 card to own for 100% compatibility

    I hope you're referring to the Syba card because the other one is out of stock...
  18. NickMrg

    The FireWire 800/400 card to own for 100% compatibility

    This is the one that you recommend for 100% compatibility, right? http://www.ebay.com/itm/201131871575?_trksid=p2060778.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT But it doesn't seem to have TI chipset, as it says Chipset ID LSI/Agere - FW643 So, is this gonna work with a Saffire Po 40?
  19. NickMrg

    Optical Drive Just Flash When CD/DVD is Inserted

    Can somebody help me with that? This is what happens when i insert a cd/dvd...just flashes the read button a couple of times and nothing happens... http://youtu.be/jGM5gSMAV8s
Top