Search results

Loading Google Results...
  1. natehedgeman

    Mojave 10.14.5 Has Purple Lines Durning Boot - Is There A Fix?

    This is not true. I just finished a build for my girlfriend. I put in an RX 570 and it does not have those purple lines. However, that same 570 booted with purple lines in my machine. I'm running a z390 and I built a z87 build for her.
  2. natehedgeman

    Catalina: USB 3 Drive. USB 3.1 Port. USB 3.1 SSDT. USB 2 Speeds

    So like I wrote. A custom SSDT allowed my system to see and use USB 3. BUT APFS is slow and I have no idea why. If you get your custom SSDT worked out, then just use fat32 drives or something. I don't use USB to transfer data very often so I just use fat32. That's was my solution. But it's not a...
  3. natehedgeman

    Random and daily freezes on my Radeon VII setup with Mojave - com.apple.DumpGPURestart error

    No. I don’t even have internal audio working because I haven’t used internal audio in over a decade. But I’ll give it a shot.
  4. natehedgeman

    Random and daily freezes on my Radeon VII setup with Mojave - com.apple.DumpGPURestart error

    Yes. I run a consistent 4.7. But it wasn’t a problem 2 weeks ago. Lol
  5. natehedgeman

    Random and daily freezes on my Radeon VII setup with Mojave - com.apple.DumpGPURestart error

    Oh and I don’t know if this is a hint to the problem BUT: If I’m watching a video, it continues uninterrupted. No glitches or artifacts it keeps playing no problem. I just can’t move the mouse, use the keyboard and the sound goes out. I AM using an external audio interface and so, It makes me...
  6. natehedgeman

    Random and daily freezes on my Radeon VII setup with Mojave - com.apple.DumpGPURestart error

    I’m having a similar problem. Except I’m using a Sapphire rx 570 pulse. And these freezes are NEW. I’ve had an extremely stable build for almost 6 months and suddenly... freezes. I notice that it only happens when I do something that is graphically labor heavy. Watching Youtube, VLC player...
  7. natehedgeman

    Catalina: USB 3 Drive. USB 3.1 Port. USB 3.1 SSDT. USB 2 Speeds

    Thank you for your help! So I still haven't FULLY figured it out. I haven't worked very hard at it either tho.. BUT where I am at now... So USB 3 IS working... but HFS and APFS file systems are SLOW for some reason. When I format the drive to NTFS THEN I get USB 3.1 speeds. Hopefully, this...
  8. natehedgeman

    Catalina: USB 3 Drive. USB 3.1 Port. USB 3.1 SSDT. USB 2 Speeds

    So as far as I can tell everything is working as it should. I plug in my USB3 Flash drive but when I transfer a large file to it, It is SLOW. Well, slower than USB 3 should be. Any help would be appreciated. The Samsung drive on my desktop is USB 3 and it is recognized as such in System...
  9. natehedgeman

    Can't boot from ANYWHERE?!?

    Does "utun_start: ifnet_disable_output returned error 12" mean anything to anyone? Because that's where my boot ALMOST completely stops. It freezes one more line down with yet another ATHR unknown locale. 87.400781: ATHR: Unknown locale:21
  10. natehedgeman

    Can't boot from ANYWHERE?!?

    Had a stable system for about a month after updating to elCapitan. I installed little snitch and all was well for a while. Well suddenly today little snitch says that it's cant communicate with the daemon. No problem I'll just reinstall it. So I uninstalled it and restarted my computer (as you...
  11. natehedgeman

    The 660 Ti Thread: Questions and Answers Here!

    Ok heres an update. So after close examination, it seems to just be inconsistent. Sometimes it works and sometimes not. But it is dependant on the session. If it works fine during a session it will continue until I put my CPU to sleep. If it doesn't work it wont work until I put my CPU to...
  12. natehedgeman

    The 660 Ti Thread: Questions and Answers Here!

    Maybe thats my issue. I'm running Mav. Everything works just fine except Final Cut for me.
  13. natehedgeman

    The 660 Ti Thread: Questions and Answers Here!

    I get a very weird Flickering distortion that happens in Final Cut Pro X 10.0.9 When I add any kind of effect to the video it just starts spazzing. Anyone has any idea what it could be? I know that its not officially supported by Final Cut Pro X but I have a hard time believing that it runs...
  14. natehedgeman

    Anyone using the Magic Mouse without Issues on a Hackintosh?

    Yep this totally fixed my magic mouse issues. Instantly. Using the IOGear BT adapter that is recommended on this site. moved it from the back USB on my computer to the front.... got better performance but still glitchy. Moved it from the computer to a powered USB hub on my desk... Perfect.
  15. natehedgeman

    I'm a newbie to the site and also this is my first build... So should be an easy question

    I just want to know if I can take my hard drive out of my macmini and use it in my hackintosh build without wiping it and re-installing Mountain Lion My mobo is the GA-Z87-HD3 My CPU is the i5-4570 Any help would be greatly appreciated. :-)
  16. natehedgeman

    Noobie Quick Question

    This is my first build EVER. (not just first Hackintosh but first EVER) lol Is my understanding correct? I don't need to run multibeast if I use the GA-Z77X-UD5H motherboard. I can just build, unibeast instal and I'm set?
Top