Search results

Loading Google Results...
  1. thenephilim

    macOS 10.15.1 Update

    @fvlasie which brand Radeon VII do you have? have you had any problems with freezing? do you have AppleGFXHDA.kext blocked?
  2. thenephilim

    macOS 10.14.6 Supplemental Update

    The same happened to me, only my Windows drive is showing, all other partitions are gone. This has never happened before. I was able to fix it by booting from a Unibeast USB and copying over the ApfsDriverLoader-64.efi and removing the ApfsDriverLoader.efi that I had.
  3. thenephilim

    Installed Vega 64 - Now getting random Lockups / Freezes

    just to follow up here, I solved this by upgrading to 10.4.5B1 ... works perfectly, no more need for VGTab etc, no more crashes, no more custom PPT, been running rock solid since beginning of April for me.
  4. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    yup, same hardware as pastry chef's build, just using a different model of Radeon :(
  5. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    Indeed... but there are others with the same problem as me, crashes under NO load, does fine under heavy load.
  6. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    this one: https://www.newegg.com/Product/Product.aspx?Item=N82E16814202326
  7. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    oh yea - currently playing with raised Core mV for state 0 UPDATE: still crashes
  8. thenephilim

    [GUIDE] Injection of AMD Vega Power and Fan Control Properties

    very strange, I'm using 2x4k monitors with DP connections, no matter what I've tried, haven't been able to solve this problem crashing under NO load, often when starting to play video, be it FCPX or VLC or a Slack call etc, so frustrating, RX580 was rock solid!
  9. thenephilim

    What is Best Vega 64 for Hackintosh!

    I've been wondering the same, I looked last night, I have version 8892 which I believe is the latest BIOS. I'm tempted to flash to an earlier version. First I'm trying something else though, removing the soft PowerPlay table that I was injecting (created with VGTab) ... and enduring the...
  10. thenephilim

    What is Best Vega 64 for Hackintosh!

    I have a Sapphire RX Vega 64 (https://www.newegg.com/Product/Product.aspx?Item=N82E16814202326) - it crashes randomly, usually under no load, I can run Luxmark for 30 minutes doing a stress test and it's fine. OSX loses connection to the graphics card and cannot restart it, screens goes black, I...
  11. thenephilim

    Installed Vega 64 - Now getting random Lockups / Freezes

    Thanks for sharing, will give a whirl.... I've raised voltages a bit in my PPT ... seems to occur less frequently now, once every 2 - 3 days instead of more than once per day but who knows... it's quite random.
  12. thenephilim

    Installed Vega 64 - Now getting random Lockups / Freezes

    I have the same problem (Sapphire RX Vega 64), the kernel driver just seems to stop being able to address the device, everything else continues to work fine (audio, SSH in etc): FATAL ERROR : ATIController failed to access PCI device [3:0:0]! --> [3:0:0] !!! Failed to read register 0x130...
  13. thenephilim

    AMD RX 570 4K render with Compressor not using GPU???

    seeing the same on RX580 ... sigh
  14. thenephilim

    Is USB Port Patch Different for 10.14.2 & RX 580 HW Acceleration in H264/H265 works

    How do you know it's using RX580 and not Intel QuickSync?
  15. thenephilim

    macOS 10.14.2 Update

    To the admin who deleted my post sharing that I experienced kernel panics: I wasn't asking for help, I was reporting that I ran into problems, nothing more. This might be of interest to others thinking about running this update. UPDATE: resolved by upgrading clover from 4586 to 4784 and...
  16. thenephilim

    [Guide] Intel Framebuffer patching using WhateverGreen

    What do you mean by acceleration? With only Lilu & Whatevergreen, no additional configuration in Clover config.plist it seems to be working well: HEVC 4k playback: BruceX gives me 24 seconds, as before.
  17. thenephilim

    [Guide] Intel Framebuffer patching using WhateverGreen

    just curious if any of this necessary if you only need the IGPU in headless mode (for h264/h265 encoding/decoding) but have a discrete GPU (ala AMD) for display purposes? leaving out ig-platform-id etc from the clover configuration, just letting mojave detect the IGPU seems to work just fine.
  18. thenephilim

    AMD RX 570 / 580 vs. RX Vega 56 / 64

    Oh cool, thanks for replying. That's good to hear. Can you remember what you had to change to get it to work?
Top