Contribute
Register

Search results

Loading Google Results...
  1. igorkulman

    [Guide] Lenovo ThinkPad T440S

    Trying to install Mojave following https://www.tonymacx86.com/threads/guide-lenovo-thinkpad-t440s.244798/page-13#post-1823234 on my T440s but when trying to boot the macOS installer first the Apple logo is shown, then the progress bar for a very short time and the thinkpad restarts.
  2. igorkulman

    Security Update 2018-003 High Sierra

    Updated without problems but I noticed something strange. After restart the NVIDIA drivers worked aoutof the box. I did not have to install the newest version for this update. I check system preferences and I really updated to 2018-03. The same thing happend to me with 2018-02, no need for a...
  3. igorkulman

    new NVIDIA drivers 387.10.10.15.15.108. panic on install

    I installed the drivers, no problems during the install. I did not reboot right away, I wanted to finish something, but the computer rebooted when I opened a new tab in Firefox. After the reboot everything looks ok, no problems with the drivers so far. EVGA GTX 1060 6GB
  4. igorkulman

    [Solved] macOS drive disappeared from Clover after updating to 4509

    I booted using a flash drive with UniBeast, downloaded and installed 4411 and it works fine again.
  5. igorkulman

    PSA Missing macOS Volumes in Clover

    I in a state of panic, just booted from UniBeast, downloaded and installed 4411 (the version I used before updating to 4509) and restarted.
  6. igorkulman

    [Solved] macOS drive disappeared from Clover after updating to 4509

    Running High Sierra 10.13.5 and Clover 4411. I opened Clover Configurator to check for Clover updates as I do from time to time. It found 4509 and I installed it. After reboot the only option in Clover was "Microsoft EFI" to boot Windows 10. Both "macOS" and "macOS" recovery were missing...
  7. igorkulman

    Black screen when using DisplayPort with a 4K display

    I bought a new GPU in thea meantine so I no longer have this problem but I want to say that disabling DisplayPort 1.2 is not a good solution. You need DP 1.2 to be able to drive the 4K display at 60Hz. Without DP 1.2 you only get 30Hz which is laggy and unusable.
  8. igorkulman

    AirDrop not working with Gmyle BT 4.0 dongle

    I bougth the Gmyle BT 4.0 dongle from the buyers guide. High Sierra recognizes it, I am able to use a BT keyboard just fine. The problem is AirDrop, the hackintosh does not show up when trying to send files from iOS. Bluettooth sharing is enabled (see screenshots). There is one strange thing...
  9. igorkulman

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.3 (387.10.10.10.25)

    Ok, spoke too soon. When macOS puts the 4K display to sleep after 10 minutes of inactivity it does not come back, I have to turn it off and back on.
  10. igorkulman

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.3 (387.10.10.10.25)

    Just updated from 10.12.2 Supplemental to 13.13.3 and installed the 156 drivers (downloaded manually, NVidia control center could not connect to the server). I am not seeing any graphic lag on my GTX 1060 and a 4K display (DisplayPort, at 60Hz). I do not use nvidiagfxfixup, lilu or any special...
  11. igorkulman

    iOS 11 simulator really slow

    Updating to XCode 9.1 fixed the redrawing problem for me, 6S simulator is now usable, but iPhone X simulator still sucks.
  12. igorkulman

    iOS 11 simulator really slow

    The log says that the build crashed on the downloaded file (libCoreVMClient.dylib)
  13. igorkulman

    iOS 11 simulator really slow

    If I delete derived data, the project does not even build, which is really strange: Internal error. Please file a bug at bugreport.apple.com and attach "/var/folders/bt/ckwd2h017zd6hl4gnnfhxrv80000gn/T/IB-agent-diagnostics_2017-10-03_14-29-28_746000"
  14. igorkulman

    iOS 11 simulator really slow

    So I downloaded the file quit XCode, quit Simulator copied the file to the right place opened Xcode run the project The simulator opens with a black windows and the whole Xcode crashes
  15. igorkulman

    iOS 11 simulator really slow

    I have always had "Slow animations" disabled in the simulator.
  16. igorkulman

    iOS 11 simulator really slow

    I am running macOS 10.12.6 and I upgraded XCode 8.3.3 to XCode 9, which included new iOS11 simulators. But the simulators run really slow, much slower than the old ones. Some of them, like the iPhone X simulator are basically unusable. I was wondering if anyone else has the same problem. Maybe...
  17. igorkulman

    Black screen when using DisplayPort with a 4K display

    I changed in in the monitor menu as I said. The fact that it did it booted in Windows should note matter.
  18. igorkulman

    Black screen when using DisplayPort with a 4K display

    How do I check? I just installed the Nvidia web driver, the Nvidia utility says it is using the web driver not the system driver and added NvidiaWeb to Clover config as described here...
  19. igorkulman

    Black screen when using DisplayPort with a 4K display

    I booted into Windows and disabled DP 1.2 in display settings. I then rebooted to macOS and the result was the same, "no signal" no the 4k display. When I log in using the second display and press "Detect displays" in SwitchResX nothing happens. Btw I think disbaling DP 1.2 is not a solution...
Top