Search results

Loading Google Results...
  1. brithe1990

    DW1560 bluetooth on Catalina 10.15.1

    Same problem here. Wireless is OK without Brcm Kexts (only AirportBrcmFixup) and no bluetooth with or without Brcm kexts...
  2. brithe1990

    Tonymacx logo on google webpage

    Capture D’écran 2018-10-10 À 14.12.54 by brithe1990 posted Oct 10, 2018 at 8:16 AM Hello everyone... I've been surprised that this morning my chrome browser shows a Tonymacx logo despite the google logo on Google Search Webpage on my Macbook, but not on my hackintosh... I don't know why... any...
  3. Capture D’écran 2018-10-10 À 14.12.54

    Capture D’écran 2018-10-10 À 14.12.54

  4. brithe1990

    [Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

    Is there anyone who has tried to install masOS Sierra on this configuration ? EDIT :That works perfectly :)
  5. brithe1990

    clove configurator error

    In Boot Args (press enter on Boot Args), delete all and type only "nv_disable=1". Press enter to save and Escape. Boot on your MacOS.
  6. brithe1990

    clove configurator error

    Try to boot with this Bootargs (press "o" on clover boot) : nv_disable=1. It should be start. Log you and use multibeast to choose MacPro 3,1
  7. brithe1990

    [Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

    If you can, do a fresh install once more. After use, Multibeast 7 (it has worked for me). If you have no USB when your hackintosh starts, wait 5 minutes (on login screen), it may be good after few minutes. If your USB work after few minutes, just uninstall USBGeneric.kext My Multibeast options...
  8. brithe1990

    [Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

    I just do a fresh install of Yosemite. I install ALC898 with Multibeast 7. Then, I restore with TimeMachine. Everything works, even sound. Yosemite is full functional with this Mothercard !
  9. brithe1990

    [Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

    I just tried with both of them. Unfortunately, sound doesn't work...
  10. brithe1990

    [Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

    I tried with AppleHDA.kext that I found on my Macbook Pro with Yosemite. Doesn't work !
  11. brithe1990

    Guide: Update OS X Mavericks to OS X Yosemite Using UniBeast and MultiBeast

    I had same issues. I Will try deleting USB.kext. For thé sound, I hope a new version of multibeast will be able to fix that. Edit : Deleting GenericUSB kext has worked for me. Just sound issue now.
  12. brithe1990

    [Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

    Actually, ALC898 drivers are in Multibeast. But after installing them, sound still not work.
  13. brithe1990

    [Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

    Just update to Yosemite. Everything works correctly, except sound. Even after installing ALC898, that does not work. I don't find HDA Enabler in Multibeast 7. Any ideas ?
  14. brithe1990

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    Today : Clean Install of Mavericks. During the install, usb 3 works natively but after reboot, the USB3 ports don't work anymore. I failed to install GENERICUSB kext. Any ideas ?
  15. brithe1990

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    USB 3 working natively is the best news ! For the sound, it's pretty cool ! I'm gonna be testing a clean install when I'll come back last weekend. Thanks,
  16. brithe1990

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    What's about the USB 3 (works with kext ?) ? and sound ? Thanks,
  17. brithe1990

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    Hello everyone ! Does someone try Mavericks with the z77x-ud3h ?
  18. brithe1990

    WWDC 2013 Countdown Timer

    Sabertooth tiger !
  19. brithe1990

    Gigabyte ga-z77x-ud3h / i5-3570k / HD4000 works except for Via sound

    Merci, Mes ports USB de façade sont tous en USB 3 également. D'où mon problème. Je ne voulais pas racheter un front panel USB 2 :). Ca a marché même s'il a fallu jongler sans arrêt. Le Voodoo, c'est en attendant de racheter des enceintes USB ou une éventuelle carte son. GenericUSB est bien...
Top