Search results

Loading Google Results...
  1. marcagio

    [solved]High Sierra freezes at random times.

    Fixed. I changed the « color profile » of the « display »in the « general osx settings panel »... Somehow my « non-standard » rig, probably the HDMI monitors or whatever was not detected properly during install and the installer installed some weird default instead of the standard ones like...
  2. marcagio

    Deleted com.apple.driver.AppleUSBXHCI help

    While trying to get USB3 to work and stop getting random freezes on my hack, I deleted the wrong file. If anyone could help me restore the file would be appreciated. Also, anyone got this to work? I tried rehab man’d inject all, generic, nothing seems to work and I think my freezing issues...
  3. marcagio

    [solved]High Sierra freezes at random times.

    Hi everyone, The title says it all. It happens very randomly. Sometimes It'll be working 5 minutes and suddenly freeze and sometimes it'll be up and running for a day or two. Not an emergency since it's only a secondary setup built for testing and building things before I move them to my...
  4. marcagio

    High Sierra freezing - GA-Z68XP-UD4 with GTX760

    Weird, I thought I was there but thanks.
  5. marcagio

    High Sierra freezing - GA-Z68XP-UD4 with GTX760

    Successful install, everything works perfectly fine. I have another SSD with El Capi, no problems at all. Did not get freezing while working, only when left on screen saver so far (did not get a lot of time on computer since tho). sleep is disabled. Obviously, no record in console when...
  6. marcagio

    High Sierra on GA-Z68XP-UD4

    Hi guys, I’ve been using this Hackintosh for a long time now, from Lion to El capitan. Never had much trouble following the guides but now I can’t seem to setup clover properly for high sierra. I’m pretty sure it’s a simple thing that I overlooked so I’m calling for help here. I got thins...
  7. marcagio

    10.10.2 ga-z68xp-ud4 gtx760 boot hangs after firewire, safe boot works

    Just to add : Here is the last bunch of stuff I tried with multibeast. Didn't work.
  8. marcagio

    10.10.2 ga-z68xp-ud4 gtx760 boot hangs after firewire, safe boot works

    Hi! I've been running this machine perfectly fine for a long time with mountain lion. Decided to upgrade to yosemite a few weeks ago due to some stability issues with Logic Pro and Final Cut. It's been running fine for a while but I have this strange issue now since I have installed...
  9. marcagio

    GA-Z68XP-UD4 ALC 889 YOSEMITE - No output devices found.

    UPDATE : I was on 10.10, updating to 10.10.2 and reinstalling ALC889 + HDAEnabler Audio ID : 1 = FIXED HELP! NO OUTPUT DEVICES FOUND! GA-Z68XP-UD4 ALC889 YOSEMITE Installed from UNIBEAST. Tried everything I have read. Multibeast : ALC889 + HDAEnabler Audio ID: 1 I tried...
  10. marcagio

    KERNEL PANIC - ADAPTEC RAID CARD Urgent help needed.

    Hi, I just helped my bud installing Yosemite with Unibeast on his PC. Dual boot works fine Yosemite / Win 7 He has a RAID on which he keeps his DATA, it's connected to a controller (ADAPTEC 3405) We don't care if OS X won't load it, but we'd like to keep it on for windows to...
  11. marcagio

    How to make your "BIOS" based system shut down properly

    Doesn't work for my... but I have a 4 series (GA-Z68XP-UD4 F4)... Everytime I shut-down, wether it reboots or the screen goes black but the computer fans and lights stay on until I force shut down by holding power... My settings are exactly the same as above except a few options missing in my...
  12. marcagio

    How to make your "BIOS" based system shut down properly

    I have a GA-Z68XP-UD4 (F4), my settings are exaclty as shown above and can't shut down properly. Sometimes it automatically reboots, other times it will turn everything off but the lights and fans keep working forever until I force it to shut down by holding the power button... I was...
  13. marcagio

    10.7.4 update, scared to do it

    Hey 10.7.4 has been out there for many moons now... I keep refusing to update 'cause it crashed the first time I did it... Anyone could tell me if it should work now or if there's a workaround? GA-Z68XP-UD4 i7 2600k 16Gb SSD 120Gb TI Firewire card Radeon HD 6770
  14. marcagio

    Sapphire 6770 and Lion

    And to add on top of all the excitement : http://www.dgiyo.info/about.png http://www.dgiyo.info/sys.png http://www.dgiyo.info/display.png
  15. marcagio

    Sapphire 6770 and Lion

    EVERYBODY!!!!! I HAVE FIXED THIS!!!!! Here's how I did it!!! I found Chameleon Wizard online, it is SOOO FRIGGIN' NICE! I used the org.chameleon.Boot editor in there, Heres a nice screenshot of what worked for me :) http://www.dgiyo.info/chwiz.png
  16. marcagio

    Sapphire 6770 and Lion

    I'm having issues with the Sapphire HD6670 1G GDDR5 PCI-E... The only way I can get to boot is using rBoot with GraphicsEnabler=no ... I have the latest Chimera, booting without rBoot = Apple gray screen with a forever spinning wheel... whether i'm using GraphicsEnabler=yes or no ...
  17. marcagio

    Can't boot after setting sysID to Mac Pro, can't revert...

    OKay, yet, haven't found much help so i'll just write down EVERYTHING i've done so far. Maybe someone will know what i've done wrong... Installed from scratch, I have a partition on my HDD with the installer files for Lion X.7.2 I have to use GraphicsEnabler=no everytime I boot with rBoot...
  18. marcagio

    Can't boot after setting sysID to Mac Pro, can't revert...

    Alright, I installed from scratch and used the latest chimera which should automatically use kBulrushes NOT WORKING GOD DAMN IT! I'm still stuck with rBoot and GraphicEnabler=no
  19. marcagio

    Can't boot after setting sysID to Mac Pro, can't revert...

    I know, that's what it used to be... but I somehow installed the new update and now I get a Kernel Panick.... Somebody shoot me!!!!! F****** LOL
Top