Search results

Loading Google Results...
  1. DsurioN

    Updated Clover & Kexts, now system won't boot (doesn't even hit Darwin)

    I realize it was probably a bad idea to update all this at once, but here is what I did: -Updated Clover -Updated apfs.efi -Updated kexts: AppleALC.kext FakeSMC.kext Lilu.kext WhateverGreen.kext Now when I try booting the system I get as far as this and the system hangs: Any ideas of what...
  2. DsurioN

    AppleUSBXHCIPort :: resetAndCreateDevice: failed to start device

    FINAL UPDATE: Resolved! Somehow FakeSMC.kext was missing from the kext/Other folder (maybe after I upgraded Clover?). However, since the original install was interrupted the files were corrupt, so I had to create a USB 2.0 (not 3.0) install disk and begin from there. Finally I managed to...
  3. DsurioN

    [Solved] Kaby Lake Z270 + 960 evo (nVME) boot problems

    Alright, I'm trying to set up my new Kaby Lake build: i5-7600k Z270 Motherboard (ASRock Z270 Pro4) Samsung 960 Evo nVME SSD x2 (one has Windows 10 installed on it, the second is blank and awaiting OS X :) GTX 980 I created my USB stick with UniBeast and a fresh copy of OS X from the Mac App...
  4. DsurioN

    Everything works, but only stable with UseKernelCache=No

    Hi all, I got Mountain Lion working on my setup but there are graphical and audio stutters if I have UseKernelCache=Yes in my org.chameleon.Boot.plist. Setting this to "No" fixes all the stuttering but I have a feeling this is a band-aid fix and not getting at the root of the problem. Any...
Top