Search results

Loading Google Results...
  1. jimborae

    Solved > Gigabyte Z390 Aorus Pro Wifi + Gigabyte GC-Titan Ridge Help

    Hi DavidCanada67, did you ever find a solution to your issues? I have pretty much the same set up except a Sapphire Radeon RX570 card. All connected up to an LG UltraFine 5K monitor via TB3. For me issues are as follows: - In Windows everything works & output is to monitor is 5K - In Mac OS...
  2. jimborae

    [Guide] Intel NUC7/NUC8 using Clover UEFI (NUC7i7Bxx,NUC8i7Bxx,etc)

    So bit more time to investigate and replacing the config.plist with the original gets facetime, iCloud & iMessage working again. Generating a new invalid serial number & board number etc following the guide results in iMessage & facetime not working resulting in an activation error. However I...
  3. jimborae

    [Guide] Intel NUC7/NUC8 using Clover UEFI (NUC7i7Bxx,NUC8i7Bxx,etc)

    iMessage is still not functional, i ran out of time last night to redo serial numbers. HDMI issue - still to early to tell but after updating both kexts i've not had a repeat of the issue. Extra USB ports - Now fully functional after using the PAtched file that Leesureone posted.
  4. jimborae

    [Guide] Intel NUC7/NUC8 using Clover UEFI (NUC7i7Bxx,NUC8i7Bxx,etc)

    Haha, said it before I'll say it again, you sir, are a scholar & a gent. Just used that patched file and replaced the contents with it and bang now my 2 port USB NUC lid is now working in Mac OS. Thanks!!
  5. jimborae

    [Guide] Intel NUC7/NUC8 using Clover UEFI (NUC7i7Bxx,NUC8i7Bxx,etc)

    Already updated the HDMI firmware, it was happening before but with less regularity so I'll try updating those kexts and see what happens. Re iMessage I did check that the serial number was invalid and it was so not sure why it's happening. But I'll try doing it again after I revert back to the...
  6. jimborae

    [Guide] Intel NUC7/NUC8 using Clover UEFI (NUC7i7Bxx,NUC8i7Bxx,etc)

    So I decided the other day to do a new clean install on my NUC8i5BEH and use Leeureone's EFI folder as per the updated guide, as my original build was getting very messy. I also updated to bios 74 and created a unique serial number as originally, while iMessage & Facetime etc worked, I didn't...
  7. jimborae

    [Guide] Intel NUC7/NUC8 using Clover UEFI (NUC7i7Bxx,NUC8i7Bxx,etc)

    Thanks buddy, will give that a go when I have some time & report back. :thumbup:
  8. jimborae

    [Guide] Intel NUC7/NUC8 using Clover UEFI (NUC7i7Bxx,NUC8i7Bxx,etc)

    So I bought a new lid for my NUC8i5BEH with two USB 2 ports in it connected to the internal USB headers. Works fine in Windows but dead in 10.14.6. I presume this is due to the USB port limit in OSX, is this correct?
  9. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    So who's going to dare to try and install the Catalina Beta ?????? :)
  10. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    So just tried Bios 66 this morning and the result is as expected. Cant downgrade to that either, so looks like I'm stuck on Bios 71 till a future update may fix it. Will be interesting to see if any other users on here report the same experience. Previously I was easily able to downgrade from 61...
  11. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    Thanks buddy, I'll try the 66 bios file and report back. Meantime I found a USB install stick that already had your config.plist on it & a newer version of clover and so yes I've managed to get to my OSX desktop will modify the EFI folder config.plist as you suggest. Thanks for all your, help...
  12. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    Thanks mate, but already tried all the known ways to downgrade and it just wont work. Seems I'm not the only one acoording to intel support forums, a few people on there have had had issues downgrading NUC for a couple of years. The only thing i can think of trying now is to try downgrading to...
  13. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    Except I cant boot into ios to apply to it. HAve tried every which way to downgrade to bios 56 or 51 but cant. Keep getting invalid bios, update aborted message. Can anyone post the bios 66 file please so i can try that.
  14. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    No boot for me on bios 71, Clover 4910 & 10.14.6, was booting fine bios Ver 56. Now can't seem to downgrade bios either. :(
  15. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    Worked for me also but it takes a while, I had to boot from the install pre-boot option in Clover a number of times before it would install and this takes a long time to fully boot with number number of restarts.
  16. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    You may have to open the NUC and check if you have a bios protect jumper installed. If you do, like i did, then move it to the other pins and then try flashing it again. This is documented on Intel's website.
  17. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    Thanks, that's good to know. I'll turn it off in the bios then. Got to say really liking this NUC Hackintosh the more I use it. It's much quieter than the NUC6i7KYK Skull Canyon I was using previously although that one was easier to get up & running out of the box . Probably because the...
  18. jimborae

    [Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

    So I'm up running now, although I haven't used the EFI file that Leesureone kindly supplied (will do so in near future) and mostly everything is good. One thing though that is nagging me is in the toolbar at the top with the time & Finder there is an icon that say something like unknown card and...
Top