Search results

Loading Google Results...
  1. DeepStar

    [Solved] USB bootloader doesn't initiate, stuck at "Missing Operating System"

    I used a program on Windows to create the GUID partition for my clover boot drive. sorry I can't remember which program it was. Rufus, maybe?
  2. DeepStar

    Missing BIOS Options GA-Z270X-Gaming 7 (bios v.7a)

    Hi captain.corduroy You don't need this option. It won't affect your install. If you are following a guide that refers to it, you can safely ignore it for this mobo
  3. DeepStar

    SUCCESS: Aorus Z270X Gaming7 + i7 7700K + NVMe + HD630

    I have my system working beautifully. I struggled way too much to give that up. I'm not updating any time soon, even though Kabylake has native support. The Z270X gaming 7 has thrown so many curve balls at me that I fully expect issues if I update
  4. DeepStar

    USB mouse and keyboard extremely laggy

    Hi aerofx The problem lay within the graphics. I had to inject Intel graphics with the right ID and a specific Kext, which solved my problem. Unfortunately I cannot remember exactly what I did. But if you search this forum for slow/laggy graphics you should find a thread that mentions fixing...
  5. DeepStar

    SUCCESS: Aorus Z270X Gaming7 + i7 7700K + NVMe + HD630

    After a roller coaster 2 weeks this noob builder can finally say SUCCESS!!! Intel Kaby Lake i7-7700K Processor Corsair H115i Liquid CPU Cooler Aorus GA-Z270X-Gaming 7 Motherboard Corsair Vengeance RGB 32GB 3000MHz Memory 2 x Samsung 960 EVO 512 SSD's & 2 x Seagate Barracuda 2TB HDD's TP-Link...
  6. DeepStar

    [Solved] Can't boot: stuck on ++++ (i7-7700K, GA-Z270X Gaming 7)

    Hi xwpass. The suggestions Brebo offered above solved my boot problems, I suggest you check out the link he posted. But like he said adding your setup info is crucial for helping out
  7. DeepStar

    USB mouse and keyboard extremely laggy

    Hello guys So I eventually managed to install 10.12.5 onto my machine (i7 Kabylake, GA-Z270X G7, 960 EVO) but my mouse and keyboard are super laggy. It's been like that since the installer so when I installed Sierra I thought the problem would go away but it didn't. It's so bad I can't use...
  8. DeepStar

    [Solved] Can't boot: stuck on ++++ (i7-7700K, GA-Z270X Gaming 7)

    Thanks Brebo. Your suggestions fixed my boot and I was able to load the installer and install Sierra but now I have ANOTHER problem I need solved...:crazy: My mouse and keyboard are extremely laggy and slow. It's to the point where it's totally unusable. The problem existed from the first moment...
  9. DeepStar

    [Solved] Can't boot: stuck on ++++ (i7-7700K, GA-Z270X Gaming 7)

    Hi Hackintosh gurus This is my first build and I'm a complete novice hence the never ending problems. The build portion went so well that the installation had to have all the hiccups. :banghead: The problem: The bootloader successfully loads but then when initiating the installer (in verbose...
  10. DeepStar

    [Solved] USB bootloader doesn't initiate, stuck at "Missing Operating System"

    I solved the problem. It turns out I wasn't formatting the USB properly. My Sierra lacked the option to create a GUID partition. Once I got around that problem my USB could boot to clover
  11. DeepStar

    Missing BIOS Options GA-Z270X-Gaming 7 (bios v.7a)

    Bumpy McBump-face... Would love some help guys P.S. Gigabyte have confirmed the secure boot option is under the Windows 8/10 selection option. I just need to select it, disable CSM Support then disable secure boot. (rather a roundabout way of doing it...)
  12. DeepStar

    Missing BIOS Options GA-Z270X-Gaming 7 (bios v.7a)

    Hi all I'm hoping someone with my mobo will be able to help me find the following options that are missing (or have a work around) Secure Boot Option Super IO Configuration Currently I can't even load the bootloader it is stuck on "missing operating system" TIA
  13. DeepStar

    [Solved] USB bootloader doesn't initiate, stuck at "Missing Operating System"

    Thanks so much for the advice I will contact gigabytes technical support and post a new thread as suggested. Hopefully someone can help me out. Much appreciated!
  14. DeepStar

    [Solved] USB bootloader doesn't initiate, stuck at "Missing Operating System"

    Hi cmn699 Thank you so much for the response. Unfortunately my bios does not have the options you have specified above. (see attached pics) My Bios lacks these crucial options it appears. It's completely stopped me in my tracks
  15. DeepStar

    [Solved] USB bootloader doesn't initiate, stuck at "Missing Operating System"

    Hi all System Specs: Mobo: GA-Z270X Gaming 7 (bios ver: 7a) CPU: i7 7700K Kabylake RAM: Corsair Vengeance RGB 32GB Storage: 2 x Samsung 960 EVO NVMe SSD 2 x Seagate Barracuda 2TB HDD Process followed: I created the install USB for Sierra as instructed in the latest installation...
  16. DeepStar

    Need advice on parts before pushing the button

    Thank you pastrychef, I shall take my time to peruse through the guide. it sounds very daunting though. I hope I have the skills to implement it. Nothing ventured, nothing gained.
  17. DeepStar

    Need advice on parts before pushing the button

    Hi all I'm brand new to forums and just want to say how awesome and informative this place is. I am a total noob to Mac, I've never owned one but have always pined for one so hoping this build will turn out ok. Anyway, I'm looking for advice on the parts I'm going to buy. I tried to stick to...
Top