Search results

Loading Google Results...
  1. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    Hi to all. I have installed my new Asrock RX580 8G and I have no problems. I have not installed anything patch or kext. The graphic card works fine and I have not any kind of KP or bugs. :) I Attach a screen of details. Thank you 4support.
  2. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    Really? I thought that was ootb :(((
  3. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    thank you. I think 590 is more expensive for me, I have ordered a(n ASrock) RX 580 8gb, I thing that it will be ok... about you, I need some drivers/kext?
  4. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    No progress. I tried also with a Radeon R7 260x but the patch does not seem to be compatible with Mojave. At this point I think I'll buy a new card. Can you advise me which model to choose so that it cannot have installation problems? Are the RX 5** Radeon series detected without kext?
  5. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    Nothing. Now the freezes are less frequent and sometimes they last only a few seconds (after a few seconds of the cursor's colorful pinwheel) but they also occur permanently, obviously when it uses graphic processing (for example, movement of icons, enlargements of windows, animated passages...
  6. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    maybe SOLVED?? looks like I've solved it. I installed the graphics fixup that I extracted from Sierra's multibeast collection and I'm not experiencing any problems at the moment. I update you if I have news, thanks for all the support offered so far.
  7. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    Yes, but with your EFI OS don't start (first, with Unibeast installation, it was start but with the freeze problem). It was freeze in the apple logo after slow loading... Yes, but in my bios the item "IGFX" is "CPU VGA" and the XHCI is not editable (but is enabled).
  8. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    First yes, buy now I have installed with EFI clover manually method (USB bootable, installation of clover, replace config.plist and installation of OS and patch/kext).
  9. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    I did it... installed OS manually with clover but nothing! Same identical issue :(
  10. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    I will try today and I will said you. Thank you
  11. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    I tried to install Clover with the four patch but nothing... and with this kind of boot loader OS don't Start (stopped in apple logo). I have re-installed multibeast Uefi clover bootloader. Computer don't crash in windows use. Crash only when I force graphic part of OS. First That I upgraded...
  12. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    Yes, same hardware. I have only changed audio soundboard 'cause now I'm use an external unit. Thank You but the problem is not solved. The OS going to KP (Freeze) after few minutes. The system goes in freeze after intense/fast use of mouse between continue click that generate animation, (es...
  13. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    Thank you. In attach files the compressed EFI folder of my OS.
  14. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    The flickering problem solved when I have deselect fake id in clover (IntelGFX voice) leaving empty voice. When I insert the previous code (0x12345678) I have not yet the freeze but return the flickering problem... (I don't know how are influenced the lilu kext). I have tried all of the id...
  15. gabriox

    [Guide] Intel Framebuffer patching using WhateverGreen

    Hi to all, I need some help. I've installed Mojave in a Asus z170 with Intel 530 (SK). First I used the patch that I have installed in the previous version of Os (Sierra) but when I have read this post I understanded that need to change the kind of patch. I have follow the instructions...
  16. gabriox

    [SOLVED] Sierra / High Sierra / Mojave Freezes completely when playing video in Safari - HD4600/4400

    Hi to all. I have the same problem with Safari. What should I do? I have to install Kext with KextEdit (and paste it in Efi/kext/others?) and write the code write above in config.plist? If yes, in which part of config.plist list did I have to paste the code? Thank you
  17. gabriox

    Skylake Intel HD 530 Graphics Glitch Fix

    I have did it. But one hour ago I have reinstalled OS and install only graphic drivers because finally I have solved my problem with hdmi. I have installed the Toleda drivers (audio) and solved the "turn off" problem of the monitor installing "Mac Pro 6,1" in multibeast (I have read this in a forum)
  18. gabriox

    Skylake Intel HD 530 Graphics Glitch Fix

    I tried to patch ACPI files follow a youtube guide. Can you tell me if I do right? Clover folder and Ioreg log file are attached.
  19. gabriox

    Audio - HDMI Audio AppleHDA [Guide]

    P.S. anyway, anything has changed. I replace config.plist with my config backup but the script go in loop the same...
  20. gabriox

    Audio - HDMI Audio AppleHDA [Guide]

    In "File" menù bar (when Console app start) I can't see any Save voice! Look at the image attached please
Top