Search results

Loading Google Results...
  1. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    I very recently picked up an older Dell Vostro 410 with a good old Intel core 2 Quad, it boots perfectly fine into the El Capitan installer but doesn't seem to detect the internal hard drive that I have installed. From what windows states it's ATA and in my BIOS I tried to change it from IDE to...
  2. jake2141

    Update 10.11.4 Intel HD 530

    First off after I heard about the fact that 10.4 contained skylake graphics frame buffer I decided to install the update. I also swapped the older config.plist that i had which was for intel HD 4000 I believe for the newer one for the HD 5xx series from RehabMan. I ran into the problem where it...
  3. jake2141

    Nvidia graphics

    Hi I was just wondering if there is anyway that I could disable my integrated Intel 530 graphics and just enable my GTX 960m graphics on my laptop. Since there is no real drivers for the 530 yet I don't have QE/CI and its a real pain. Thanks in advance
  4. jake2141

    Panic CPU 0

    After I leave my laptop on for about 25 or so minutes a bunch of lines of code pop up and the computer shuts down. After i restart OS X it says that it shutdown because of an error and it says in the report Kernel Panic cpu 0. I don't have the exact report right now but will post it when it...
  5. jake2141

    Final Cut Pro X 10.2.2 Crashes on startup and will not open(Hackintosh)

    Hello all, I've been having a problem with final cut pro X. Upon launching it just quits, and gives me this error Process: Final Cut Pro Trial [573] Path: /Applications/Final Cut Pro Trial.app/Contents/MacOS/Final Cut Pro Trial Identifier...
  6. jake2141

    Cannot boot into El Capitan installer from usb. (Dell Inspiron 15 7000 series)

    Hello all, I'm pretty new at this and keep getting the same error over and over when I try to boot into the El Capitan installer created with UniBeast. "OsxAptioFixDrv: Starting overrides for system/Library/CoreServices/boot.efiUsing reloc block: no, hibernate wake: no" At first I thought it...
Top