Search results

Loading Google Results...
  1. sgrinalds

    chrismartino's iHack > Core i7-3770K | GA-Z77-DS3H | 16GB RAM | GT 640

    That time lapse video is the bee's knee's . Bad ass my friend. I wish i would have thought to do that on my Cube build :/
  2. sgrinalds

    Just purchased this WD 4tb drive on Ebay. I've never seen a SATA /Power connector like this. Where c

    Anyone know what this interface is called or where I can find an adapter. http://www.shoppingexpress.com.au/assets/full/WD4000FYYZ.jpg
  3. sgrinalds

    My CustoMac Mini in a G4 Mac Cube

    Yes, I was also hitting around 90C. I tried under clocking a bit, but that didn't seem to work. What did work though was removing the stock heatsink and replacing it with this Akasa Low Profile Intel CPU Cooler http://www.amazon.com/gp/product/B003U3VLHA/ref=wms_ohs_product This brought my...
  4. sgrinalds

    My CustoMac Mini in a G4 Mac Cube

    Hey, sorry I've neglected this thread for so long. Here is the last geekbench I got on 10.7.2. I'll be upgrading to mountain lion and i'll post new scores the Geekbench Score : 7048 Integer Processor integer performance 6164 Floating Point Processor floating point performance 10348...
  5. sgrinalds

    10.8.2 MIDI Issues?

    ahhh... why didn't i think of disabling USB3 in bios in the first place /ugh. Thanks for pointing that out.
  6. sgrinalds

    10.8.2 MIDI Issues?

    I am also having this same issue. I have not yet updated it to 10.8.2 and am still on a fresh install. Is there any multibeast options I should try? I have gone through my midi drivers and checked them all out to make sure nothing there was buggin it, but no avail. My setup is in my sig.
  7. sgrinalds

    Gigabyte's 7-series mini-ITX boards finally official, available soon

    Article: Gigabyte's 7-series mini-ITX boards finally official, available soon Could someone please link a couple ebay or amazon links for Wifi cards that will fit this mb. I'd like to order the card, so I have it when the GA-Z77N-WIFI arrives.
  8. sgrinalds

    Multibeast Install Failed

    I am also having this exact issue with an GB-H55N-USB3 MB and a i7-860. Bump!
  9. sgrinalds

    Multibeast: "The installation failed."

    So are you suggesting doing an upgrade from lion > clean install? I usually do a clean install then Migrate from previous version...? If doing a clean install these steps do not apply if I am understanding your pathing correctly?
  10. sgrinalds

    Multibeast: "The installation failed."

    I'm also having the same issue with some older hardware... I'm running a i7-860, h55n-usb3, 6870, 16gb ram. I tried all the tricks mentioned above with no avail. If any of you work it out, please post!
  11. sgrinalds

    16gb showing up in About Mac, Sys. Info, but not activ. mon

    Does anyone have a current mini itx board that has been successfully running and utilizing 2x8gb ram sticks? If you have, could you please post your build specs and your multibeast path. Thanks! Stephen
  12. sgrinalds

    neilhart's Mac Pro hack Ivy Bridge Refresh - Canceled!

    Re: neilhart's Mac Pro hack Ivy Bridge Refresh Looking good! Excited to see how it turns out!
  13. sgrinalds

    16gb showing up in About Mac, Sys. Info, but not activ. mon

    BUMP: Does anyone know if the MacMini System Definition could be limiting my usable ram to 8gbs instead of using the full 16gb that shows installed?
  14. sgrinalds

    My CustoMac Mini in a G4 Mac Cube

    Just a little update. I have been waiting for the prices for the 2tb drives to go down and last week I found a Seagate on Newegg for $109. Still more than I really want to pay, but better than how they have been. I replaced the 500gb drive I had previously installed and carbon copied the data...
  15. sgrinalds

    16gb showing up in About Mac, Sys. Info, but not activ. mon

    I have the Mac Mini system definition installed using the newest Multibeast (4.3 and chameleon). I have tried removing a stick and everything goes back to 8gb, then when I reinstall, it shows the 16gb in my Sys profile but just doesn't seem to be using it in activity monitor. ahhhhhhhhhhh help...
  16. sgrinalds

    16gb showing up in About Mac, Sys. Info, but not activ. mon

    Nope, running off newest version of Chameleon. Can anyone running a successful 16gb+ system chime in?
  17. sgrinalds

    16gb showing up in About Mac, Sys. Info, but not activ. mon

    this is a mini itx board. only 2 slots.
  18. sgrinalds

    16gb showing up in About Mac, Sys. Info, but not activ. mon

    Hey Yall, So i just upgraded my Mighty Hack Mini from 2x4gb(8gb) sticks to 2x8gb(16gb). The 16bg is showing up in my about mac and in my system info, but when i look at my activity monitor it's only using 8gb. I've tried to reseat the ram and made sure its plugged in properly, and it works...
  19. sgrinalds

    My CustoMac Mini in a G4 Mac Cube

    Re: My Mini Mac in a G4 Mac Cube IMG_1265.jpg IMG_1261.jpg IMG_1262.jpg IMG_1263.jpg IMG_1317.jpg The CustoMac is currently running Lion 10.7.2 with no problems with the HD3000 and HDMI audio. I want to thank TonyMac, MacMan, mods, and the TonyMac forum community for all the work that they...
Top