Search results

Loading Google Results...
  1. jake2141

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    I'm looking to purchase one of the BCM9435Z for my new hackintosh (thanks again to your guide), and was just wondering does this card (BCM9435Z) have full support for bluetooth, WI-FI, handoff and all typical features out of the box ? Or does it require kexts or some type of edit ? Lastly, you...
  2. jake2141

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    Oh forgot to mention, great guide dodvip123 very straight forward and easy to follow. Thanks to you my laptop finally has OS X El Capitan working perfectly.
  3. jake2141

    [Guide] Dell Inspiron 15 7559 (Skylake, i7-6700HQ, Intel HD 530) Using Clover

    I just so happen to be having issues with audio, I followed the entire guide and still cannot get it to work. When i go to system imformation it shows that I have Intel High Definition Audio but only says "Audio ID: 3" when I click on it. Also when i go to system preferences and click on sound...
  4. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    I don't believe so but I'll double check tomorrow, I set it to RAID instead of IDE thinking it would possibly help.
  5. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    Sorry for the delay I was busy, ok so I though of the idea of trying Yosemite instead and when I booted into the installer it still only showed the USB. So I said I wonder if I plug in my external hard drive if it will show up and it did so I installed OS X Yosemite to it and it boots with QE/CI...
  6. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    Hmm I see and Linuxrox I just used clover from the external USB that I was trying to use to install El Capitan with the drive internally.
  7. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    Sorry to say but no actually, it's just a fresh install of El Capitan I didn't use multibeast.
  8. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    Yes in fact I did, I came up with the idea of installing El Capitan to the Hard Drive though an external enclosure that I had with an actual Mac which obviously worked there. So now I have El Capitan installed on the drive but now when I boot I get the Prohibited sign.
  9. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    Ok so I officially have tried with a different sata port but no luck.
  10. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    I don't believe so, I'll get right on it now and give it a try.
  11. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    Sadly yes, only the USB installer drive.
  12. jake2141

    Dell Vostro 410 No Internal Hard Drive Appearing (El Capitan)

    I very recently picked up an older Dell Vostro 410 with a good old Intel core 2 Quad, it boots perfectly fine into the El Capitan installer but doesn't seem to detect the internal hard drive that I have installed. From what windows states it's ATA and in my BIOS I tried to change it from IDE to...
  13. jake2141

    Update 10.11.4 Intel HD 530

    I understand, when I don't use a fake-ID I am unable to boot it gives me this graphics error
  14. jake2141

    Update 10.11.4 Intel HD 530

    Ok so I reinstalled a vanilla version of El Capitan 10.11.3 I believe (It had to update to 10.11.4 so must have been 10.11.3) and as it turns out it installed but won't boot after I installed the 10.11.4 update. It repeats the same exact error that I got when I started this thread so I guess I'm...
  15. jake2141

    Update 10.11.4 Intel HD 530

    Ok well I know forsure that I'm using your Intel HD 530 config.plist and I'm not turning inject Intel off in the clover GUI , hmmm well I guess tonight I will try a vanilla install of El Capitan with again a fresh install of Clover. Hopefully that works,it might have been when I was exiting the...
  16. jake2141

    Update 10.11.4 Intel HD 530

    Ok so how would I fix the ig-platform-id injection problem ?. Also I will check out your SSDT fix.
  17. jake2141

    Update 10.11.4 Intel HD 530

    I know this may be a stupid question but what do you mean by no expectation of working graphics, in the sense that it isn't compadable ? Also I was meaning to ask as well what AppleLPC is, with that said the AppleHDA.kext contains the skylake LPC-device IDs ? Thanks in advance
  18. jake2141

    Update 10.11.4 Intel HD 530

    Attached is all of the files you asked for, but just as a side note the terminal commands that are listed below did not return anything. kextstat|grep -y appleintelcpu kextstat|grep -y applelpc kextstat|grep -y applehda
  19. jake2141

    Update 10.11.4 Intel HD 530

    I actually followed that exact guide, so that's why I'm wondering why it doesn't seem to work. Also I did chose the Intel HD 530 plist. Edit: OS X won't boot unless I change the graphics I'd to 0x191b0000
  20. jake2141

    Update 10.11.4 Intel HD 530

    First off after I heard about the fact that 10.4 contained skylake graphics frame buffer I decided to install the update. I also swapped the older config.plist that i had which was for intel HD 4000 I believe for the newer one for the HD 5xx series from RehabMan. I ran into the problem where it...
Top