Search results

Loading Google Results...
  1. Ryan Thomas

    macOS 10.15.2 Update

    Updated All good but I have build C58?
  2. Ryan Thomas

    Graphics Test: Bruce X

    Yes 2 X RX580/8gb, Very fast with Prorez, H264 is the same as others 12sec, but I have no Intel quicksync on this old system
  3. Ryan Thomas

    Graphics Test: Bruce X

    My System (ProRes 422) Mojave 10.14.6 | Final Cut Pro X 10.4.6 Bruce-X - 5K . <9s Bruce-X - 8K . <20s Bruce-X - 5K X5 >41s My System (ProRes 422) Catalina 10.15.0 | Final Cut Pro X 10.4.7 Bruce-X - 5K . <6s Bruce-X - 8K . <11s Bruce-X - 5K X5 <22s
  4. Ryan Thomas

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi Casey/Hackers I have not seen BruceX Scores better than 7s-ish, I was wondering if this was just coincidence or the test is too short for new systems. Wanting to upgrade to a Designare / 9900k system, trying to see if it will be any faster. I recently got two RX580s to work in my old...
  5. Ryan Thomas

    Dual RX580, X79 not booting!

    Working, Deleted my DSDT/SSDT, System Rocks DSDT Free
  6. Ryan Thomas

    Graphics Test: Bruce X

    Hi Guys, I have not seen BruceX Scores better than 7s-ish, I was wondering if this was just coincidence or the test is too short for new systems. Wanting to upgrade to a 9900k system, but I recently got two RX580s to work in my old X79/4930k system. Attached is an updated BruceX Test, Standard...
  7. Ryan Thomas

    Dual RX580, X79 not booting!

    So I got the 2nd card working in Windows, but still no luck on the Hack side
  8. Ryan Thomas

    Dual RX580, X79 not booting!

    Hi Guys Wonder if you can help I have a X79-UP4, 1000w PSU, and two XFX RX580's, there are two PCI 16x slots on this board, and both cards work in both slots individually. also tried the 8x slots with the same result. So both cards work, all the slots work. BUT!! I cannot get them to work...
  9. Ryan Thomas

    Can one hackintosh install dual RX580?

    Hi Guys, have issues when trying to boot with dual XFX RX580's HS,Mojave and Catalina beta all working fine with one card, tried both and and work separately but not together. Boot with npci 0x2000 usually, but boot stops at PCI Begin with two cards??? Have latest kexts ect clover 4988..
  10. Ryan Thomas

    Solved > Dual AMD Radeon GPU breaks quicksync IGPU

    Hi Guys, have issues when trying to boot with dual XFX RX580's HS,Mojave and Catalina beta all working fine with one card, tried both and and work separately but not together. Boot with npci 0x2000 usually, but boot stops at PCI Begin with two cards??? Have latest kexts ect clover 4988..
  11. Ryan Thomas

    Dual GPU: RX 580 - Can't get past boot screen

    Hi Have you solved this? I also have a 4930k, X79-UP4 and 1 x 580, installed the second one and can't boot
  12. Ryan Thomas

    Gigabyte X79 UP4 + I7-4930k , trouble to get into mojave installer

    HI I have had the same problem for a while, every time I change a system drive or reinstall clover my turbo clock does not read. However on my latest clover install with Mojave & Catalina, all I had to do was disable CPU EIST feature in the bios (F7) Now over clocking works from 1200mhz -...
  13. Ryan Thomas

    Asus Radeon RX580 Can't Dual Screen?

    Has anyone tried injecting the EDID? did not help me but perhaps in conjunction with another option!! I have the XFX GTS 580 8gb, perfect on one monitor, but black screen on the HDMI when used as a 2nd display and hangs the system on my old x79.. stuck the same card in my mates new 9700k build...
  14. Ryan Thomas

    iTunes Crashing: Mojave (macOS 10.14.5), iTunes v12.9.5

    i was scrubbing through clips about 20min of h264 footage, computer totally froze, hard reboot, happened twice just after i did the fix, reverted and FCPX was fine.
  15. Ryan Thomas

    iTunes Crashing: Mojave (macOS 10.14.5), iTunes v12.9.5

    Worked for me... but FCPX kept crashing so had to change it back
  16. Ryan Thomas

    CPU Multiplier OC Not working after Clover update?

    OK so no luck iMac System definition has the same result :!: going to try a fresh Multibeast install on a new drive
  17. Ryan Thomas

    CPU Multiplier OC Not working after Clover update?

    Yes sorry, Mac Pro 6,1 — although I was on MacPro 5.1 when I created my boot disc about 18months ago. When I Had trouble getting the RX580 to work. I have not tried a fresh install from multibeast, I mostly just use the clover install and add kexts via clover configurator
  18. Ryan Thomas

    CPU Multiplier OC Not working after Clover update?

    Hi How you doing, Yeah unfortunately speed/rendering is affected, so it’s not a HWMonitor thing, tried different everything, new installs, copy of my “working” install.. The moment I move/copy/install clover to a new drive 3,4 is the max, it’s as though it does not read the turbo clock only...
  19. Ryan Thomas

    CPU Multiplier OC Not working after Clover update?

    Hi Clever People Hope you can help System is X79 4930k Clover 4586, 4,2ghz OC Windows works, Bios says 4,2ghz On my current boot disk, everything is working, HWMonitor sees a 4,2 OC HS & Mojave 10.14.3 are fine. Copied & Updated Clover/EFI on a new drive to get 10.14.4 working and OC is not...
  20. Ryan Thomas

    Success: X79 UD5 + 10.13 High Sierra

    Attached is my clover for a 6 core, so you might have to change the TSC Sync kext, honestly had the same error can't remember how it was solved because I had a 7950 in after the 760 but did not update my signature, Initially it was only when I used the MacPro 6.1 definition, but on 5.1 it was...
Top