Contribute
Register

Search results

Loading Google Results...
  1. blackyesnegro

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    Thanks, i changed those things and now dual monitor works! BUT still random reboots when working with adobe suite (PS, Illustrator,Indesign). Continues unstable to fast working. Where I've to change the 0204 connector type to 01000000 or 02000000? In IORegistryExplorer or Clover configurator...
  2. blackyesnegro

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    I've a build with hd530 that reboots randomly without any crash log, I just have a single monitor to DP but want to attach another connected to a HDMI2VGA adapter in the future. Using 14,2 SMBIOS, OS Sierra 10.12.5 I've ridden that you recommend: Do you think this config changes should fix my...
  3. blackyesnegro

    [Solved] 10.12.6 Random restarts. 10.12.3 No issues

    My MOBO is Asus but I can't see it now, sorry. At Intel HD530 build I updated to the last because to try, but nothing changes. This is my config.plist from EFI partition from AMD build
  4. blackyesnegro

    [Solved] 10.12.6 Random restarts. 10.12.3 No issues

    I'm at 10.12.5 in the HD530 build where rebooting and at AMD R9 280x 3gb build with 10.12.6 works like a charm. I don't understando_O
  5. blackyesnegro

    [Solved] 10.12.6 Random restarts. 10.12.3 No issues

    I've got the same issue with my Intel hd530 build. I've installed a clean OS Sierra 10.12.5, and still rebooting randomly. I' don't understand if it's causing the graphic driver or whatelse
  6. blackyesnegro

    Restart after install Sierra

    Hi everyone, I installed Sierra from bootable USB but when try to boot with clover into SSD Sierra, starts the grey screen to setup the Macos config (app store login, country,etc), then try to apply those configs it restarts. Any wrong uefi bios setting? iGPU intel HD530 issue? Anyone know...
  7. blackyesnegro

    Hackintosh reset randomly

    I've just make a clean installation of OS Sierra coz couldn't find any solution. now I've got a problem when trying to boot from the Clean Sierra SDD, but I think I'd open another post. Thanks for all;)
  8. blackyesnegro

    Hackintosh reset randomly

    Still the same Kernel Cache Error:banghead:. I can't boot into Sierra, am I able to change the kexts or fix the boot with the Terminal from Sierra installation?
  9. blackyesnegro

    Hackintosh reset randomly

    After install IntelGraphicsFixup.kext doesn't let me boot again and show me an Error loading kernel cache (0x7). What can I do now? i've tried to boot with Clover and still same error
  10. blackyesnegro

    "Error loading Kernel 0x7" Sierra 11.2.5

    Hello! Trying to fix some random OS reboots, I've modified some kext from my hackintosh, but when I restart jumps this kernel cache error, and can't boot anymore. Tried to boot with Unibeast and nothing. I rode some posts saying to rebuild cache in terminal, but I can't run the terminal from...
  11. blackyesnegro

    Hackintosh reset randomly

    Trying to find the issue, still crashing... Mon Jan 8 17:28:46 2018 *** Panic Report *** panic(cpu 6 caller 0xffffff800d9e3786): "Invalid queue element linkage for 0xffffff80267165e0: next 0xffffff8045507ed0 next->prev 0xffffff8026714de0 prev 0xffffff8032db6450 prev->next...
  12. blackyesnegro

    Hackintosh reset randomly

    hi everyone! I've done two same hackintosh i7 6700, one with an AMD RX 380x and the other with iGPU 530. These rigs I made last year, but don´t know why the iGPU rig now starts to crash randomly with a kernel panic (Attached two different logs). Both are Macos Sierra 12.10.5 How can I resolve...
  13. blackyesnegro

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    Hello My build: i7 6700 ASUS H170 Pro Gaming Intel H530 First Monitor: DVI Port Second Monitor: VGAtoHDMI Adapter - HDMI Port The thing is I can boot to desktop with each monitor alone. But when connect 2nd monitor(HDMI hot plugged), nothing show. I know the VGA adapters doesn't support, but...
  14. blackyesnegro

    LAN & Audio doesn't work GA-H61M-D2H-USB3 (rev. 1.1)

    I'm building an old sandy bridge i7 2600 with MB GA-H61M-D2H-USB3 (rev. 1.1). So I installed MacOs Sierra 10.12, everything OK, but in Post-installation Multibeast I tried to install every AtherosE2200Ethernet kext with no succes. Please help me with this issue.
  15. blackyesnegro

    Kernel panic h170 i7 6700 [SOLVED]

    Solution for glitch #44 https://www.tonymacx86.com/threads/siera-error-glitch-left-top.204347/page-5
  16. blackyesnegro

    Kernel panic h170 i7 6700 [SOLVED]

    Thought It disable nvidia graphics allowing to work for igpu. Changed it, but nothing different. It's WORKING for me!! Now it recognize the iGPU with full 1500mb memory, but I've got the top left artifacts. Thank you very much for your support
  17. blackyesnegro

    Kernel panic h170 i7 6700 [SOLVED]

    Still KP after install H530 driver and "First Aid Disk" for repair permissions. Don't know what to do:crazy:
  18. blackyesnegro

    Kernel panic h170 i7 6700 [SOLVED]

    Yes, the H350 driver installation finished well. But when I reboot it goes to Kernel Panic (AppleIntelController.cpp)
  19. blackyesnegro

    Kernel panic h170 i7 6700 [SOLVED]

    Yes it's from Multibeast 9.0.1 installer
  20. blackyesnegro

    Kernel panic h170 i7 6700 [SOLVED]

    I've discovered why kernel panic. The problem is with the Intel H530 Driver, when I install all other drivers it's working well. But installing H530, CRASH! and againt replace efi folder. Do you know a solution for H530 driver on Sierra?
Top