Search results

Loading Google Results...
  1. PhilTimm

    tonymacx86's Skylake Thunderbolt 3 Test Build: GA-Z170X-UD5-TH - i5-6600K

    Yes. I'm happily running 2 TB3 -> TB2 adapters (1 Apple and 1 Startech) with a TB2 -> Firewire adapter, and a TB2 LaCie Big5 RAID that has a Blackmagic Mini Monitor daisy chained off the back of it. I am a video editor and Avid, Resolve, & Premiere all work happily with the RAID and...
  2. PhilTimm

    THUNDERBOLT 3 SUCCESS!! GA-Z170X-UD5 TH STARTECH "Thunderbolt 3 to Thunderbolt adapter"

    I have both the Apple TB3 to TB2 and the StarTech adapters, and they both work on my GA-Z170X-UD5 TH mobo, with my Blackmagic Mini Monitor and LaCie Big5 RAID.
  3. PhilTimm

    tonymacx86's Skylake Thunderbolt 3 Test Build: GA-Z170X-UD5-TH - i5-6600K

    Hi! Thanks for replying! Funnily enough, I figured this out at 10 to midnight last night, and my system now works! Well, it crashes on boot some of the time, and other times it boots OK. If anyone is interested in my exact working config, please reply, and I'll break it down for you.
  4. PhilTimm

    THUNDERBOLT 3 SUCCESS!! GA-Z170X-UD5 TH STARTECH "Thunderbolt 3 to Thunderbolt adapter"

    Which one? The StarTech or Apple one? I have the Apple adapter and am having enormous problems with it.
  5. PhilTimm

    tonymacx86's Skylake Thunderbolt 3 Test Build: GA-Z170X-UD5-TH - i5-6600K

    I'm a month late replying to this - sorry, I've been out of the country - but I think I've useful info. I'm running exactly this mobo, and I have a 900GB M.2 SSD as my OSX system drive, so it DOES work. However, it's important to clarify that the M.2 port is a port that can handle different...
  6. PhilTimm

    How to boot El Capitan with RAID mode enabled in BIOS

    The RAID (A LaCie Big5 10TB Thunderbolt 2) works just fine with an Apple TB3 to TB2 adapter on the Windows 10 side of my dual boot, but it wasn't being recognised under El Capitan. I read that installing the RAID manager software would make it work, but it appears to have corrupted my OSX boot...
  7. PhilTimm

    How to boot El Capitan with RAID mode enabled in BIOS

    Thanks for getting back, imrazor! In the end I decided to ditch the internal RAID & bought a $1,000 Thunderbolt RAID box. Of course it doesn't f*$@ing work, either, and I've actually killed my Hack, but that's another story :)
  8. PhilTimm

    [GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

    DUDE! I'm having EXACTLY the same thing. I've got the Lacie Big5, and it appears in Windows but not OSX. I'll do the software thing right now! I hope it works!
  9. PhilTimm

    Skylake GA-Z170x ud5 th issues

    Hi, Jamie! Thanks for that file upload. I've been having issues with sleep and audio (like so many people) and I'm wondering if your file completely solves it, or does it just disable sleep so that the audio doesn't disappear? Also, do your audio devices have proper names, or do you get...
  10. PhilTimm

    Success Sierra 10.12 & 10.12.1 GA-Z170X-UD5 TH, i7 6700K Skylake Gigabyte GTX 970, iMac 14,2

    I'm late to the party, but thought I'd throw in my advice, just in case. Are you plugging your USB stick into one of the black USB 2 ports? You should be. Apparently, you cannot boot OSX from a USB3 port.
  11. PhilTimm

    How to boot El Capitan with RAID mode enabled in BIOS

    Hello! Me, AGAIN! So, after switching back to AHCI mode, and a couple of failed OSX (10.11.6) bootups, I'm now wondering if it would be possible to patch the AppleACHIPort kext using Clover? All help gratefully received!
  12. PhilTimm

    How to boot El Capitan with RAID mode enabled in BIOS

    OK, so I actually tried to use my brain, rather than dumbly relying on t'interwebs to educate me, and I went looking in Device Manager under Storage controllers, and found "Intel(R) Desktop/Workstation/Server Express Chipset SATA RAID Controller". Under Properties -> Details, and disclosing...
  13. PhilTimm

    How to boot El Capitan with RAID mode enabled in BIOS

    Hey, imrazor! Thanks for this post. It's exactly what I'm trying to do, right now. One question, though: Could you please post what to look for in the Windows Device Manager to find the appropriate device ID? Thanks!
  14. PhilTimm

    FIX for half or wrong amount and speed memory issue in El Capitan

    Hello, Adrieno! I just wanted to let you know that this worked for me, too! My machine said it had 16GB - 4x4GB sticks, and now it says I have 4x8GB sticks! Thank you!
  15. PhilTimm

    El Capitan on GA-Z170X-UD5 Success

    Hi, sanfordcisco. I had the black screen thing happen to me, with my first build. It was because I really only skimmed the instructions in the original post of this thread...Mea culpa. If you follow the instructions to the letter, it's fine. It's messy, but when you install the nvidia web...
  16. PhilTimm

    El Capitan on GA-Z170X-UD5 Success

    Uh oh...me again! My mobo is the Thunderbolt variant of the card, and it came with the F4 BIOS version. The F5 ver firmware addresses an issue with XMP memory mode (which, when enabled, won't let me boot anything) available for this mobo, and I've installed it. The "half RAM" issue remains.
  17. PhilTimm

    El Capitan on GA-Z170X-UD5 Success

    Hi! I'm on day 2 of a my first ever Hackintosh build with the TH(underbolt) version of the Gigabyte UD5 mobo, and I suspect I'm having the same audio issue. It's been sporadic, and I've not been sure why. Saying it's a sleep related issue sounds like it is the cause. I've told my OSX to not...
  18. PhilTimm

    El Capitan on GA-Z170X-UD5 Success

    Hello! Adding my +1 to this. I've had the same problem with my GA-Z170X-UD5 TH board. I've 4 sticks of Ballistix Elite 32 GB Kit (8 GB x 4) DDR4 2666 that is being detected as 4x4GB of 3200MHz DDR4 The answer might be further on in this thread, but I just wanted to offer that my TH mobo is...
Top