Contribute
Register

Search results

Loading Google Results...
  1. Ivquo

    macOS 10.15 Catalina is Now Available on the Mac App Store

    It was a struggle with freezing update installation attempts from Mojave but I started to dig deeper using verbose boot (-v boot arg in clover config) & googling a lot. Finally 10.15.2 Catalina is here. In my case the only working solution I found was to add SSDT-EC.aml into...
  2. Ivquo

    Update Directly to Catalina > Install Stalls

    Update stucks after 1. restart on black screen with apple logo after about 3 minutes of prigress filled. I update from last ver. Of Mojave (10.14.6) to Catalina 10.15.1 following all recommended steps . Please help!
  3. Ivquo

    macOS 10.14.6 Update

    Updated without any issues. 2 restarts during update. Do not see any improvements at all.
  4. Ivquo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Thank you for your great guide for the hackintosh! Highly appreciated & recommended! Please did you succesfully updated bios to 1802 or 1602 version?
  5. Ivquo

    macOS 10.14.2 Update

    No problem update using https://support.apple.com/kb/DL1986?locale=en_GB Anyway before macOS update I always create bootable mirror of the macOS partition using Super Duper!.app that is so easy and free.
  6. Ivquo

    Black screen on DisplayPort in 1/2 boot (Apple logo screen), HD 630, Asus ROG Strix Z370-G, HDMI ok

    Depends on Multiberast version it is in: "Multibeast / Customize / Graphics Configuration / Core Graphics Fixup AKA Whatevergreen" or "Multibeast / Drivers / Misc / Core Graphics Fixup AKA Whatevergreen" - Provides patches necessary for Intel GPUs by vit9696. - Installs Lilu.kext and...
  7. Ivquo

    Black screen on DisplayPort in 1/2 boot (Apple logo screen), HD 630, Asus ROG Strix Z370-G, HDMI ok

    Yes, I made new clean install of Mojave & Clover. In Multibeast I checked Whatevergreen + Lilu, 18.1 Mac profile and voila DP is working in 4K@60HZ. I did all the install with only DP plugged into iGPU port.
  8. Ivquo

    Black screen on DisplayPort in 1/2 boot (Apple logo screen), HD 630, Asus ROG Strix Z370-G, HDMI ok

    Hello, it is my 1. Hackintosh build and followed: https://www.tonymacx86.com/threads/pastrychefs-asus-rog-strix-z370-g-gaming-wi-fi-ac-build-w-i7-8700k-amd-vega-56.239969/ - Differences are MB is without Wifi AC, use of 2 x 16 Hyper X Fury 3466Mhz, Samsung 970evo 500gb - Intel HD 630 only - No...
Top