Contribute
Register

Search results

Loading Google Results...
  1. wado729

    Solved > Sometimes "Couldn't allocate runtime area"

    I was having the exact same issue and this fixed it for me! I had the emuvariable in the drivers/UEFI folder and removing it fixed it. Thanks. EDIT: Spoke to soon :(
  2. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    And now Sleep isn't working. I swear it's always something. EDIT: Sleep does work, it just doesn't work when Final Cut Pro is rendering.
  3. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Updated to 10.14.5 beta 4 and it looks like all graphical issues are fixed. Booted with successfully with both monitors connected.
  4. wado729

    Solved > Monitors do not Display Output after Waking up from Sleep

    EDIT: NVM, figured it out.
  5. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    In order to update to 10.14.4, I had to update clover to the latest version. Thanks.
  6. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Sleep works with double monitors. The only issue left is booting with both monitors connected. 10.14.4 has borked that up for me. I tried changing the BUSID on the DP monitor that doesn't come on. That didn't work. Any ideas? I have the latest Lilu and WEG. Everything was fine on 10.14.3...
  7. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Sleep doesn't work either. Anyone know what changed in 10.14.4 with the framebuffer?
  8. wado729

    Intel HD 530 using with dual monitors on Mojave 10.14.4

    Go here, this is how I fixed my system. https://www.tonymacx86.com/threads/guide-general-framebuffer-patching-guide-hdmi-black-screen-problem.269149/
  9. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Things are still working just fine EXCEPT, now I can't enable Background Render on Final Cut Pro. Video Proc says HW accel is on. Hackintool shows both my WG and Lilu are the most up to date. Any ideas? EDIT: Figured it out, had to update Mojave to 10.14.4. EDIT2: SPOKE too soon. Now the...
  10. wado729

    [Release] Hackintool v2.8.6

    It's definitely a logitech kb and mouse combo. I'll look into the USB port conflicts.
  11. wado729

    [Release] Hackintool v2.8.6

    I definitely didn't create an SSDT lol. I'll look into doing that tonight. It's anyone would notice type lag when browsing the internet and doing normal things. I don't game on my hackintosh.
  12. wado729

    [Release] Hackintool v2.8.6

    Can Hackintool help fix my wireless mouse and keyboard lag? They are connected via a USB dongle.
  13. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Have you tried the Asus TUF Z390M-Pro Gaming configuration from the first post? It's below: Index 2, BusID 0x02, Type HDMI (physical port is DVI) Index 3, BusID 0x04, Type HDMI Index 1, BusID 0x01, Type DP
  14. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    You have a similar issue that I had. First, you need to figure out what the Index for your ports are. Is HDMI Index 2? Is DVI Index 3? That's what it looks like. Once you confirm those are the Indexes, now you have to figure out the buses of your HDMI, by trial and error. Also, if you...
  15. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    What motherboard and cpu do you have? We can't help you with the Hackintool if you don't state what motherboard you have.
  16. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    What motherboard and cpu do u have? I had the same problem but fixed it using Hackintool. U can see it a few pages back
  17. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    @CaseySJ I think you should add that some motherboards, in rare circumstances, do use Bus 0x05 for HDMI. Thanks for your tool and assistance!
  18. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Figured it out. For my motherboard, the Bus ID for Index 1 has to be 0x05. That's the only bus that worked for DP or HDMI. If the type is set to DP, it shows up Pink. If it's set to HDMI, all is well. Now, I gotta figure out why my 2 ext HD's aren't showing up. I have 4 ext HD's on 1 Hub...
  19. wado729

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Didn't know I could do that. Just tried it, both DP and HDMI has a black screen.
Top