Contribute
Register

Search results

Loading Google Results...
  1. MobBarley

    Help! No USB after Multibeast - Mojave

    Search for "Fix USB 3 Hackintosh" on YouTube, the videos I watched were from the User TechTies Ibrahim (strangely I can't post youtube links here). It's a bit lengthy but step by step and easy to follow along. I don't know about your motherboard but all I needed to get my usb ports working at...
  2. MobBarley

    Help! No USB after Multibeast - Mojave

    It's actually not that complicated and shouldn't take more than 15 minutes to create an ssdt. The written guide might seem a bit overwhelming, but there's even quite comprehensive youtube tutorials on this. Just give it a try, after that you'll probably never have to deal with any usb port...
  3. MobBarley

    h.264 encoding with Vega 64 on Haswell 4790k using FCPX

    You need to enable quicksync for it to work as it will handle h.264 encoding while the vega will handle anything more demanding. So you need to figure out how to enable your igpu and dgpu at the same time, but there's a lot of guides for it.
  4. MobBarley

    Installed Vega 64 - Now getting random Lockups / Freezes

    What helped with my vega 56 with similar problems was this kext: https://github.com/jyavenard/Vega5KFixup
  5. MobBarley

    [SOLVED] VEGA Freeze after Wake / Display hotplugging / Displayport not waking up

    I've attached my config.plist and the list of my kexts for you to compare with it. Hibernate is set to 0. WOL is active, and I disabled powernap (don't know if it's working, I don't want to use it.) What hardware are you using? The only other thing I did was a framebuffer patch for my IGPU and...
  6. MobBarley

    [SOLVED] VEGA Freeze after Wake / Display hotplugging / Displayport not waking up

    Download the latest release from here: https://github.com/jyavenard/Vega5KFixup/releases
  7. MobBarley

    [SOLVED] VEGA Freeze after Wake / Display hotplugging / Displayport not waking up

    You can install it to library/extensions or Kext/other if you want to just try it out. If read a bit about it and it is often better if you replace whatevergreen with it. You also need Lilu for it to work.
  8. MobBarley

    Black screen Intel HD 530 on Mojave after patching Framebuffer

    Just to clarify: Did you rebuild your cache after booting to the desktop? sudo kextcache -i / Maybe you still need the patch in properties additional to the AGDP patch? Also worth trying: - Renaming HECI to IMEI in ACPI Patches - Adding PluginType = True in ACPI - trying -disablegfxfirmware...
  9. MobBarley

    Black screen Intel HD 530 on Mojave after patching Framebuffer

    Try putting an invalid plattform id in the clover boot menu like 0x12345678(NOT in your config.plist). That will rebuild your cache. After that boot normally.
  10. MobBarley

    Newb question regarding verbose mode and troubleshooting

    I think you don't need any knowledge. Understanding basic principles of code is helpful, but not necessary - although you should be able to google the output verbose mode is giving you if you run into any problems. I for my part have absolutely no clue about Linux or Unix.
  11. MobBarley

    Rx580 Quick Sync

    Try using Lilu and Whatevergreen according to this guide: https://www.tonymacx86.com/threads/an-idiots-guide-to-lilu-and-its-plug-ins.260063/ Alternative is injecting the proper connectorless ig-plattform-id (should be 0x3E920003, inject intel = true). You'll know if you're doing it right if...
  12. MobBarley

    Black screen Intel HD 530 on Mojave after patching Framebuffer

    Just the Device ID, plattform ID has to stay 1219, but I'm just guessing here. shuhung's solution sounds like he knows what he's doing
  13. MobBarley

    Black screen Intel HD 530 on Mojave after patching Framebuffer

    I just realised FB-Patcher advises to spoof the 16190000 Device ID. Maybe try that first before messing around with the connector type. What I would try after that is setting all ports to VGA and after that disabling all ports you don't need.
  14. MobBarley

    Black screen Intel HD 530 on Mojave after patching Framebuffer

    WEG and Lilu should be in kext/other OR L/E, as S/L/E might get overwritten during updates. Memory should be added as integers, try the attached config. I'm a bit confused about your plattform-id. Your old patch was using a 1916 plattform id (which is for Intel 520). Now your using 1912 (which...
  15. MobBarley

    Black screen Intel HD 530 on Mojave after patching Framebuffer

    Instead of using find and replace you could try setting your stolenmem (19mb) and fbmem (9mb) manually, you'll have to convert it from mb to bytes like shown here: #50
  16. MobBarley

    DSDT/SSDT-patching AMD RX 580 proper working advise

    would it be an alternative to try a DP to HDMI adapter as DP seems to work? other thing worth trying: disable IGPU in bios, disable WEG from clover bootloader (press space in the selection screen, then I think the 4. line of options) and try booting with RadeonDeInit enabled (Under...
  17. MobBarley

    Mojave does not start with Vega56

    what kexts are you using? make sure you have removed everything concerning to the nvidia graphics card from you config.
  18. MobBarley

    [SOLVED] VEGA Freeze after Wake / Display hotplugging / Displayport not waking up

    Well there may be positive news. I somehow ended up blaming whatevergreen for it and tried making my hack work without it just using my Vega 56 and disabling the igpu, when I found out that the Vega wouldn't work perfectly on it's own. By accident I stumbled upon this kext...
  19. MobBarley

    CANNOT BOOT HACKINTOSH AFTER ACCDIENTALLY DELETING usbinjectall.kext

    A wired mouse or keyboard should do the trick
Top