Contribute
Register

Search results

Loading Google Results...
  1. spang1974

    Another Intel HD 4600 Help Request

    Hi All, Finally finished compiling all the parts I wanted for my new Build Anaheim as listed in my signature. Unfortunately I am unable to get 10.11.3 to allocate more than 7mb to the vram of my Intel HD 4600. I have searched the site but it seems most of the posts refer to laptop or mobile...
  2. spang1974

    USB Fixes Over Current El Capitan

    All, Getting USB over current notifications every 5 seconds when booting into El Capitan, this occurred when I tried out the Beta Versions. I don't get the notifications in Yosemite 10.10.5 so I can only assume this is being caused by the change made to how El Capitan handles USB? Anybody...
  3. spang1974

    10.10.4 - Lost Wi-fi after update.

    Hi All, Anyone else experiencing problems with Wi-Fi since 10.10.4 update? Unable to find any networks. I use the BCM4360CD and it appears in my System report as: Card Type: AirPort Extreme (0x14E4, 0x111) Firmware Version: Broadcom BCM43xx 1.0 (7.15.166.24.3) MAC Address...
  4. spang1974

    Network Cable Unplugged - No Ethernet??

    All, Needs some help with my build. Read online that some people were having success with Sleep and Yosemite if they disconnected their Mac's ethernet connection. Well I just had to give it a go....Disconnected my network cable and put system to sleep. Well it didn't stay asleep and now Network...
  5. spang1974

    Clover Custom Entries? - Multiboot Drive with 10.6 through 10.10

    Was wondering if anyone could point me in the right direction or be kind enough to let me know if this possible: Boot separate partitions using Clover with unique serial numbers, system definitions, etc, for each version of OS X? I am assuming this can possibly be done using custom entries in...
  6. spang1974

    Drive Failure or USB 3.0 problem?

    Drive Failure or USB 3.0 problem? GA-B75M-D3H After my Time Machine Backups started to fail I noticed my USB 3.0 Hard drive was not writing as fast as it should. Not sure if this has anything to do with 10.9.2 but didn't notice it until afterwards. The drive could be failing but not sure what...
  7. spang1974

    Cheap USB Wi-Fi 802.11n Ralink RT5370 UK Now compatible with 10.9.0 UK

    Hey guys and gals, Picked up a cheap USB wi-fi stick (mini sized actually) for my raspberry Pi a while back. Was curious and tried it out on my Hack. Unfortunately the Ralink software would not work on my ML 10.8.5 system, however it runs fine on my upgraded Mavericks 10.9. In fact I get same...
  8. spang1974

    GA-B75M-D3P - Stuck at Spinning wheel After Install

    [Updated]GA-B75M-D3P - Stuck at Spinning wheel After Install Hello All, Was able to install Mavericks to an existing Mountain Lion 10.8.5 installation. Unfortunately upon reboot I get stuck at the spinning wheel. If I boot verbose it's gets stuck here: BootCacheControl: could not unlink...
  9. spang1974

    GA-X79-UD3 unable to Reach Installer

    Hey guys, I am building a system for a client: GA-X79-UD3 (f16) i7-3820 GTX760 16GB Ram 1tB Seagate HDD Cant seem to get the installer up yet, even using: npci=0x3000 PCIRootUID=1 GraphicsEnabler=No Just get to spinning wheel. Have not tried using CPUS=1 yet, plan on trying that when I...
  10. spang1974

    GA-B75M-D3H/D3P - Multibeast 5.5.0 and Update 10.8.5 Causing Delayed Boot

    Dear All, Unfortunately when using audio kexts from Multibeast 5.5.0 upon update to 10.8.5 with a GA-B75M-D3H motherboard ( possibly along with a GF210 card as well) you get working audio however a delay in boot times as well as unresponsive mouse/keyboard upon booting. The workaround used to...
  11. spang1974

    Mouse and Keyboard Unresponsive Immediately after Boot

    Mouse and Keyboard Unresponsive Immediately after Boot (Solved) Hey Guys, My system run at what I call 99.99% due to a problem which is not critical but does bug me. Whenever I have the AppleHDA.kext installed (and working sound) my keyboard and mouse are unresponsive for 1 to 8 minutes after...
  12. spang1974

    GTX 660 TI - Display is not correct size/scale?

    Hey guys and gals:) Just built a new machine for a client and have fitted the GTX 660 TI at their request. Installed and boots fine, however the display is not appearing correctly using the HDMI output. Top, bottom, and sides are out of view slightly, enough for top bar to be completely...
  13. spang1974

    Only able to boot with Unibeast Install USB Key

    I have have had no luck booting with an alternate bootloader. I can get loaded into Menu, and boot, but hangs at: "vboxadpdrv: version 4.1.8 r75467" or "Resetting IOCatalogue" I can boot no problems with my unibeast usb/install key. Looks like my system stalls at the apple logo and spinning...
  14. spang1974

    Recovery Partition Not installed?

    Searched previous to posting and couldn't find anything on this? Just wondering if it's possible to Install mountain lion with the recovery partition on a hack? I installed no problem, but seems the partition did not install or I overlooked the option? Any thoughts on this? Robert
  15. spang1974

    GIGABYTE GA-B75M-D3H - Need A real Time Machine.

    I got Mountain Lion Installed, and can get it to boot into setup then I use Multibeast (obviously wrong) then system will not boot. I did get it to install and bootable the other night but cannot remember what settings I put into Multibeast? I am now afraid to use Multibeast or Update to 10.8.2...
  16. spang1974

    Can I use a GF210 (VGA) in Mt Lion with GA-B75M-D3H/i3-3225

    Hey Guys, Gonna use a sata dvd drive tonight and try and install. Is it possible to install with motherboard dvi connection then boot or upgrade with graphics card then use vga out? Robert Components Apple OS X Snow Leopard DVD @ Apple Store Apple OS X Mountain Lion @ Mac Apps Store...
Top