Contribute
Register

Search results

Loading Google Results...
  1. nick_sthlm

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Hi @Stork, thanks for the extensive comment. I agree, I stay away before 10.x.4. Been busy taking care of mother in-law on visit. No time for fun with the Hackintosh. Will read up on Post#1028 and hope for your upgrade story at your summer residence. I have been very lucky (or done good...
  2. nick_sthlm

    Gigsbyte GA-Z77X-UP5-TH ALC898 AppleALC - No Audio Device with Mojave 10.14.4 (clean install)

    I replaced the AppleHDA and AppleGFXHDA to /S/L/E/ and ran the Kext Utility just for trouble shooting. This added the Display Port audio (even if no USB device is present).
  3. nick_sthlm

    Gigsbyte GA-Z77X-UP5-TH ALC898 AppleALC - No Audio Device with Mojave 10.14.4 (clean install)

    As a long shot I added the CodeCommander.kext, no change. (Have no idea what it does... found it on Stork AudioALC for High Sierra). [Update] It seems like it is a previous solution now present as settings in Clover Configurator. CodeCommander for ALC887 written by RehabMan.
  4. nick_sthlm

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Have you had any progress with sound on your build? I have created a question on the forum specifically about this problem for Mojave. Stork any suggestions with Mojave 10.14.4? I have noticed you seem to wait with an upgrade. Gigsbyte GA-Z77X-UP5-TH ALC898 AppleALC - No Audio Device with...
  5. nick_sthlm

    Gigsbyte GA-Z77X-UP5-TH ALC898 AppleALC - No Audio Device with Mojave 10.14.4 (clean install)

    Thanks P1LGRIM, I think I spend half the night with different values like: 1,2,3,50,98. No success unfortunately. Two questions, is the Inject to find the device or only the mapping of outputs? What does the ResetHDA do? (tried both with and without).
  6. nick_sthlm

    Gigsbyte GA-Z77X-UP5-TH ALC898 AppleALC - No Audio Device with Mojave 10.14.4 (clean install)

    Hi, I have been a fan of Tonymac86x for some time and followed guides since Snow Leopard 10.6.2 from Stork's Thunderbolt Build: i5-3570K on my older hardware GA-Z77X-UP5-TH with Nvidia 670. Upgrade to Mojave with clean install iMac 14,2 has been OK, with some struggle although, now I am stuck...
Top