Contribute
Register

Search results

Loading Google Results...
  1. Sexytaco

    Can't get 4K over DisplayPort on RX 580

    I've tried both ways, leaving iGPU-multi monitor on, and off. Currently for simplicity's sake I have my PCIe slot taking precedents.
  2. Sexytaco

    Can't get 4K over DisplayPort on RX 580

    @shuhung, @RehabMan, any ideas? I just updated to 10.14.6. Now I have no display at all. Nor does anything show up for my graphics in DCPIManager. I'm out of ideas.
  3. Sexytaco

    Can't get 4K over DisplayPort on RX 580

    Hi again, back at it again with my graphics woes. I picked up an Asus RX 580 4G for only 80 bucks to replace my GTX 980 Ti, hoping that would smooth out future updates and the general UI. Currently I'm on the latest version of Mojave, 10.14.5. First thing I did was install the latest versions...
  4. Sexytaco

    Rare but Consistent Crashes / Kernel Panic on High Sierra

    I really appreciate the follow up. I ordered an AMD card as well (Asus RX 580) and I'm not getting any more crashes either. I actually am having issues getting DisplayPort output so I'm switching motherboards to see if that fixes it (long story). Very strange issues we're having.
  5. Sexytaco

    Solved > Random KP's/apps crashing, suspected bad memory, and lessons in troubleshooting

    Hi all, About a few months ago my system started acting up. I would just be using it normally and apps would start crashing, or the system would KP. This is on my Z170m-Plus system (i5 6500, 16GB Crucial RAM, 980Ti) on 10.12.6. I've had this system for about 3 years, and it's never done...
  6. Sexytaco

    Rare but Consistent Crashes / Kernel Panic on High Sierra

    Very interesting, well I'd love to review your problem reporting files (here's a simple script to generate almost everything) just out of curiosity. I've had issues configuring Intel graphics in the past, but since then there've been some great tools and resources. Yet I still choose to run...
  7. Sexytaco

    Rare but Consistent Crashes / Kernel Panic on High Sierra

    After running Disk Utility, it appears my SSD has errors! I think that may be the cause of my KP'ing, and possibly yours. Definately worth running First Aid on your boot volume from Disk Utility. I'm backing up critical files to my server, then I'm going to boot into my Sierra installer USB and...
  8. Sexytaco

    Rare but Consistent Crashes / Kernel Panic on High Sierra

    I'm having a very similar issue. I have a 980 Ti on Sierra 10.12.6 on Skylake i5 6500. I was getting type 14=page fault crashes, but I experienced a type 13 like you. I thought I had bad memory, but 4 passes with Memtest proved that theory wrong. Apps randomly crash on my system without warning...
  9. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    I wish I had good news. I gave up months ago. I had to revert to an Nvidia card. I suspect possibly something with the monitor, but that's far out there. Perhaps with the more modern advancements that've been made with Whatevergreen and Lilu something could be done. I just graduated high school...
  10. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    Unfortunately, this will go down as the one hackintosh issue I never solved. I ordered a GTX 970, same one as I sold and that was that. I downgraded to 10.12 Sierra so as to avoid the awful graphics lag even with patched 106 Nvidia drivers. Funny enough, the 970 I ordered didn't want to work...
  11. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    Sorry for the delay. I already had CSM disabled, and I also tested my monitor in Windows. 10.13.4 is out with graphics changes, so maybe that'll fix my problem. I have to wait a while since my RAM is being borrowed for a week.
  12. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    Retested... Rebuilt cache... still not working. Oh boy, it's looking grim ;(
  13. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    I tried booting with your config.plist and SSDT in CLOVER/ACPI/patched and it still didn't work. I know my system is booting though because I can VNC in, which is how I've been rebuilding caches.
  14. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    My last guess is perhaps the DSDT patch macnb recommended to me about renaming PEGP to GFX0 is causing a problem. Maybe FixDisplay in Clover is also messing with it. Further testing reveals no difference. I will keep testing and updating the cache. The proper way is sudo kextcache -i /, right...
  15. Sexytaco

    Guide How to Patch AMD Framebuffers for High Sierra using Clover

    Tell me about it, High Sierra has got me bent all sorts of ways. I've since reinstalled HS successfully using HDMI but DisplayPort is still a no-go. I'm getting additional help here but it's 4AM here in Seattle and I need to go to bed :crazy:
  16. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    I am on 10.13.3. Here's my IOReg. Edit: I'm not sure what time zone you are one but I'm on but I live in Seattle and it's 4AM, so I'm going to bed. I'll do more testing tomorrow. Thank you so much for your time, expertise, and patience.
  17. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    Alright, I installed 10.13.3 successfully using HDMI. I used RadeonDeInit, the frame buffer patch, inject ATI, injecting Acre framebuffer in Clover, and your dummy kext. I rebooted into single user mode and ran sudo kextcache -i / to rebuild the cache. I then rebooted again, this time with DP...
  18. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    Ah, I think I see. I guessed that you meant no WhateverGreen and tried just your dummy kext and RadeonDeInit, which didn't work. If I use that framebuffer patch / inject ATI + use your dummy kext, still doesn't work.
  19. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    Do I use this dummy kext in addition to Lilu + WhateverGreen? I don't still need to inject ATI, right?
Top