Contribute
Register

Search results

Loading Google Results...
  1. madmac

    ZBook 15 G3 success (i7-6700hq)

    Yippee, I have the Zbook G5 i7 version, updated Bios to latest, I now have OSX 10.14.x installed, noticeable thing not working Of course is WiFi, However I use a USB to RJ45 adapter, This machine is awesome for running MAC OSX. Thanks everyone again for the great guides.
  2. madmac

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    Thank you all for the Tips, Now have Installed and updated Mojave, on Prodesk 600 G2 SFF., Onboard Graphics Intel HD 530 Using Display port to DVI adapter, in the port nearest the PS2 Keyboard connection. 1920x1080 resolution. Can upload my clover config if anyone needs it. U
  3. madmac

    No mouse cursor - Mojave

    I have an old HP desktop 6300, i5, 16Gb RAM, Bios at 2.90, Running Mojave 10.14.2, I added an Nvidea GT520 , but yet , No mouse, shows up Very difficult to do what you are saying with no mouse,
  4. madmac

    OS X 10.9.4 Update

    Took the plunge, did backup first , updated to 10.9.4 on my Asus P8 H61-MLX i5 8Gb RAM 1Tb Hdd dual boot win7 + OSX Had to reinstall Voodoo_HDA_2.8.5_MAV.pkg, to get sound back, but everything else works
  5. madmac

    Dual Boot Windows 8 and Mountain Lion on 4530s

    working on getting my 4530s dual booting also. Can you direct me to the Probook 5.0b8 installer or latest version please guys. Thanks MadMac
  6. madmac

    Guide for Installing Lion on the 4530s Version 3

    Awsome.. took some time to get it working but after I had many failures, " Clone the Drive " just in case. I found I had to do the install, then download the 10.7.2 combo update, then run your attached HP Probook installer. only then I could reboot without flash drive and everything works, yup...
  7. madmac

    ASUS-P5G41T-M LX Guide + tips

    Hi all just bought the same board : Asus P5G41T-MLX, Can those who got SL or Lion installed please confirm what BIOS version you have, as my mobo is new it already has 0803 bios, dual core quad, 4Gb RAM etc fails to install, just hangs. thanks madmac
  8. madmac

    P5G41T-M LX issues

    Hi wannabe360 can you let me know where your blog is, I would like to see the piccys. Thanks madmac
  9. madmac

    Mac OS X 10.6.5 Update - The Official Thread

    updated to 10.6.5 KP on reboot, will check again to see where it fails. My system: hp pro 3000 Desktop Dual core 3.08 4Gb Ram 160Gb Hard drive Onboard video, sound and Nic. madmac
  10. madmac

    Audio then no audio

    Problem Solved so simple I over looked it. I installed Kext Utility. Found a VoodooHDA Kext, dragged it onto the util Icon, enter password. Installed successfull. Reboot, Check sound, Yipeeeeee Thanks again Tony for a great site. Asus P5Q-SE PLUS Core 2Quad 2.4 4Gb OCZ RAM Video Card...
  11. madmac

    Audio then no audio

    Hi tony, awsome job you are doing on this project. Been trying to solve a dilema I have Using your guide iboot-multibeast-install-mac-os-x-on-any-intel-based-PC Using iBoot Nvidea, I boot with iboot, change DVD to SL Retail 10.6.3, Complete the install no problems, I do have sound after the...
Top