Contribute
Register

Search results

Loading Google Results...
  1. HackInBuild

    [Solved] Scrambled UI Elements in OS X Sierra

    I'm having an issue with certain UI elements being scrambled in some apps. I'm using OS X Sierra 10.12.0 and the latest web drivers for my 750ti (version: 367.15.10.05f01). Thanks in advance!
  2. HackInBuild

    Unexplained Crashing in 10.12

    I'm having a problem where my computer, after having updated to macOS Sierra, will randomly freeze for no apparent reason. I've tried using Cmd+Opt+Esc to force-quit certain apps; however, I can't get my computer to respond no matter what. I've had this install for a few days now and it's...
  3. HackInBuild

    Quick and Simple Question

    Hey, so I just got my El Capitan installation working flawlessly using clover as my boot loader. My only complaint is that I always have to hit "Enter" whenever I boot up to make clover select my drive. When I was using Chimera, my system would automatically boot into my SSD unless I interrupted...
  4. HackInBuild

    Strange Error Message When Booting...

    Hey, so I'm getting this strange error message every time I try to boot from the SSD I installed El Cap onto: I did everything the guide told me to. The only thing out of the ordinary is that whenever I open up clover configurator I'm always told that config.plist is "not found" and I have to...
  5. HackInBuild

    System Won't Boot Into El Capitan Installer From USB

    After creating my bootable USB drive using the clover installation guide, this is what I see onscreen right before my system force restarts: I didn't boot with any boot flags other then booting into verbose mode. This is my first time using clover and I'm updating form OS X 10.10 Yosemite...
  6. HackInBuild

    Display Permanently Rotated 270 Degrees

    [Solved] Display Permanently Rotated 270 Degrees I was playing around with my display preferences the other day and I somehow managed to permanently rotate it 270 degrees with no luck of resetting it back to normal. Trying to open up display preferences causes my computer to run out of memory...
  7. HackInBuild

    GPT Partition Error When Installing Windows 10

    Hello, So I got my USB Windows 10 installer working, but I can't get past the "Where do you want to install Windows" screen. I get this error message after selecting any drive: Windows cannot be installed to this disk. The selected disk is of the GPT partition style. Windows cannot be...
  8. HackInBuild

    Windows 10 - Is it worth it?

    Hello, So I've been interested in installing Windows 10 on my hackintosh for a while. Before I go ahead and install it, I just wanted to get an idea of how well it runs. If it does run well, is there any chance I can get it onto my hackintosh without loosing any of my data? I would be...
  9. HackInBuild

    Is there a fix for this?

    Alright, so I have had my hackintosh for almost six months now, and I have a strange problem that does not seem to want to go away. My problem is that whenever my computer goes into deep sleep mode (screensaver stops, power light turns off, ect.) I always seem to loose audio. While this isn't...
  10. HackInBuild

    CUDA Not Working in After Effects

    I followed this guide the other day found here: https://www.youtube.com/watch?v=97374JQm6QQ. I keep on getting stuck on step three when bob tells you to type in this command into terminal: /Applications/Adobe\ Premiere\ Pro\ CC/Adobe\ Premiere\ Pro\...
  11. HackInBuild

    GTX 750ti Help

    I just got my GTX 750ti in the mail today. I installed the nvidia web drivers and installed them onto my computer. I then booted with the 750ti installed with no problems. After using it for a while; however, I got a massage from the Nvidia Device Manager that I needed to update my driver. I did...
  12. HackInBuild

    How is this deal?

    So I found this 3gb gtx 660 on Amazon for just $164.99. Is this too good to be true? I know it is an older card, but most other 660s are going for around $200 at the moment. One thing that makes me suspicious is that the 2gb card is actually $10 more then this card. Should I jump on this offer...
  13. HackInBuild

    Bad Audio In Yosemite

    I just did a fresh new install of OS X Yosemite today, but I seem to be having a problem with the audio. I have tried two things to get it to work, but nothing has done the job completely. So far I have: a: Installed a Voodoo audio driver. I got it from here...
  14. HackInBuild

    Yosemite VERY Unstable With USB

    Alright, when I boot off of my USB drive into my Yosemite installation one of three things happens. Either a: I receive an error right when I begin to boot into OS X called "Can't find /System/Library/Kernels/mach_kernel". This (from my experimentation) only happens when I try to boot into...
  15. HackInBuild

    Can't Find "/mach_kernel" When booting form SSD.

    I ran into this issue when I tried to boot into my SSD after installing Yosemite on my boot drive. Anyone know what could be causing the problem?
  16. HackInBuild

    No Audio in OS X Yosemite | ALC898

    For some reason, when I went to install my audio driver in Multibeast I could not get it to work. I installed the audio driver itself no problem, but when I restarted my computer it did not work. Any ideas on how to fix?
  17. HackInBuild

    Would A Sound Card Fix My Problem?

    I have had my hackintosh for about a week now and have noticed a strange problem with my audio. Every once in a while my audio will flat out stop working and the only way to get it back is to restart my system. Restarting seems to fix it every time, but I do not really want to restart my...
  18. HackInBuild

    No RecordComputerSounds Audio Device?

    I was about to do I screen recording when I realized that there is no option to record computer audio... I don't know if this is a problem with my audio driver (ALC898), or something else. Either way I need to be able to record computer audio so any solution I am up for. EDIT: Fixed the problem...
  19. HackInBuild

    Flakey Audio

    I just finished building my hackintosh and it has been working great, but I have been having this strange problem with my audio. I cannot pinpoint exactly when this happens (usually after long sessions in sleep mode) but sometimes my audio just flat out will stop working. After a restart of my...
  20. HackInBuild

    Quick Question...

    So I have finished building my hackintosh and I was wondering if I could use Easy Beast without editing any other settings in MultiBeast and have it work with no problems. If I have to use other settings in MultiBeast (other than the ones chosen for me in Easy Beast) then let me know what I...
Top