Contribute
Register

Search results

Loading Google Results...
  1. Sexytaco

    Can't get 4K over DisplayPort on RX 580

    Hi again, back at it again with my graphics woes. I picked up an Asus RX 580 4G for only 80 bucks to replace my GTX 980 Ti, hoping that would smooth out future updates and the general UI. Currently I'm on the latest version of Mojave, 10.14.5. First thing I did was install the latest versions...
  2. Sexytaco

    Solved > Random KP's/apps crashing, suspected bad memory, and lessons in troubleshooting

    Hi all, About a few months ago my system started acting up. I would just be using it normally and apps would start crashing, or the system would KP. This is on my Z170m-Plus system (i5 6500, 16GB Crucial RAM, 980Ti) on 10.12.6. I've had this system for about 3 years, and it's never done...
  3. Sexytaco

    [DESPERATE] 10.13.3 RX 460 Black Screen With DisplayPort (HDMI works)

    Hi all, Boy I'm having a blast with all these graphics problems lately. First High Sierra destroyed the performance of my GTX 970 to an unusable point, and now I can't get my Gigabyte RX 460 4GB Windforce to work right. I run a 4K monitor via DisplayPort. The cable and monitor are confirmed...
  4. Sexytaco

    Random black screen

    Hi all, I've had the strangest issue lately... I'll be using my computer and the screen will randomly go black. The only solution is to unplug the DisplayPort cable and move it to a different port (this works 80% of the time.) I have a Crossover 324K 4K monitor hooked up to my Asus Strix GTX...
  5. Sexytaco

    [GUIDE] [TESTERS NEEDED] 10.12.1+ RX 480/470 Clover Patch

    Hi guys, This is my second contribution to the hackintosh community. It's a simple Clover patch I cobbled together from my basic understanding of how kext patching works. This should replace the need to manually edit AMDRadeonX4100.kext if you have an RX 480 or RX 470 (Assuming this works at...
  6. Sexytaco

    [Fix] 10.12/10.13 Nvidia 2/3/4/5/6/7/9/10xx Series Black Screen

    Before you begin, if you're having this problem run through this check list: 1. Make sure you're computer is indeed on 2. Make sure you're using an iMac SMBIOS (Mac Pro System Definition doesn't have this problem) 3. If your card requires Web Drivers (GTX 9xx), make sure they're installed and...
  7. Sexytaco

    Sentelic Trackpad problems

    Hi, I recently installed OS X 10.11.6 on my Vizio CT14-A0 (specs in sig). One of the only remaining things to fix is the glitchy Sentelic trackpad. It was absolutely awful to begin with, but it's outright unusable on OS X. I'm using the latest version of RehabMan's VoodooPS2Controller.kext...
  8. Sexytaco

    Successful Installation of El Capitan

    Annndddddd I just finished installing El Capitan on my new laptop. Great....
  9. Sexytaco

    Random shutdowns El Capitan

    Hello fellow hackintoshers! I've been using my new rig for a few months now. It ran Yosemite like a champ. Problem is, I updated to El Capitan, which is causing random restarts. There doesn't seem to be a pattern to it at all. I originally updated my Yosemite installation, but I did a clean...
  10. Sexytaco

    [Guide] Lenovo 3000 N100 10.11.5

    [Guide] Lenovo 3000 N100 10.11.6 Preface Hello, today I'm very excited to say I got my good old Lenovo 3000 N100 up and running the latest version of El Capitan. To put this into perspective, this laptop was released in 2006. Oddly enough, it runs OS X pretty well (for it's age). Specs: Intel...
  11. Sexytaco

    Lenovo 3000 N100 Running Yosemite?

    Hello, I recently dug out an old Lenovo 3000 N100 (P/N: 0768-EKU) and decided to up grade the CPU from a Core Duo T2060 to a Core 2 Duo T7200 (The new CPU was 3 bucks, so I figured, "What the heck?"). The new CPU is 64 bit, while the old one is 32 bit. I've seen people install Snow Leopard on...
  12. Sexytaco

    GA-Z77-DS3H Stuck at "ATHR: unknown locale: 21" on 10.10.1

    Hello everybody, I'm having trouble with my hackintosh on 10.10.1. It booted fine on 10.10 without running Multibeast. All I did before I updated to 10.10.1 was install Chimera. As the title says, I'm getting stuck at the error "ATHR: unknown locale: 21". After about 5 minutes, another message...
  13. Sexytaco

    Derpy Bluetooth

    Hi all. I'm having a weird problem. I have a magic trackpad and keyboard hooked up to my IOGEAR GBU521. So for about two days, everything is fine. But after that, when I come to my computer to wake up the screen and enter my password, the bluetooth either cuts out or the trackpad starts behaving...
  14. Sexytaco

    MSI GTX 760 help

    Hi everyone, I just have quick question. I want to update from my old AMD Radeon HD 5850. I was looking at the buyers guide and I noticed the MSI GTX 760 over on the Newegg side is not the N760 TF that I was looking for. Is the N760 TF compatible? For reference, it's the MSI GTX 760 with the red...
  15. Sexytaco

    Terrible Graphics Performance in Mavericks

    Hi all! I'm having a very bad issue with my graphics card. My signature sugests otherwise, but I'm currently testing with an EVGA GTX 650 Ti Boost 2GB. All of the benchmarking apps like Cinebench say the score is pretty good (50 ish FPS) and YouTube and everything else video related works fine...
  16. Sexytaco

    Boot Error

    Hi everyone, happy holidays. I got a new 240GB Crucial M500 SSD. I did a clean install on it, installed my respective kexts, installed Chimera 2.2.1, and updated the system to 10.9.1. I only have one problem: When I try to boot from it, I get the classic Boot0 error. I have no idea why I get...
  17. Sexytaco

    Trouble with GA-H61M-HD2 10.9

    Hi all, Happy Thanksgiving! I am having some troubles with this new HTPC hackintosh of mine. The specs are: Gigabye GA-H61M-HD2 Intel Celeron G1610 EVGA Geforce 210 4GB (2x2) Unknown RAM WD 160GB HD So I tried to install Mavericks, but to no avail. Everytime it finished booting in Verbose...
  18. Sexytaco

    OS X 10.9 Bluetooth Adapters?

    Hi, I am interested in buying a USB Bluetooth adapter for my hackintosh. I have an IOGear GBU521 that used to work great with a kext edit on 10.8.4. But come 10.8.5, even with the kext edit and all, guess what? It still didn't work! I tried sooo many fixes! I'm just done with it. Anyway, I'm...
  19. Sexytaco

    Will it work? AMD R9 280x

    Hi, I was wondering if an AMD R9 280x would work in OS X 10.9 I have read some articles, but they were all to vague. I got the impression that the card worked, but might have some issues like bad Unigene scores. Basically will this card work in Chimera, have QE/CI, and work properly in video...
  20. Sexytaco

    AMD 7970 compatibility

    Hi everyone, I am in the market for a new GFX card. I have heard of compatibility issues with the 7970, but I just got very confused. Will it work in Chimera? Will it work natively in Mavericks? Thanks! P.S., I want to go with AMD because I have had some major issues with my good old GTX 650 Ti...
Top