Contribute
Register

Search results

Loading Google Results...
  1. StefanAM

    Hardware acceleration ASUS P8H61-M LX3 PLUS R2.0

    Hi all! I built an Hackintosh with mobo ASUS P8H61-M LX3 PLUS R2.0, i5 3570K, 4gb Corsair 1600, 128gb ssd, RX 580 8gb. Installed Mojave. All ok, but I can't make hardware acceleration working. Please give me some hints.
  2. StefanAM

    9900K at 5GHz + Aorus Master Z390

    Try this: https://forums.overclockers.co.uk/threads/9900k-5ghz-1-2v-guide-gigabyte-z390-master.18837783/ I have a very hot i9 but this helped me.
  3. StefanAM

    No Audio Devices - AppleHDA Realtek Audio

    Done. I appreciate!
  4. StefanAM

    No Audio Devices - AppleHDA Realtek Audio

    Cold boot work, thank you! What driver should I install instead Realtek? Any hint in Linux?
  5. StefanAM

    No Audio Devices - AppleHDA Realtek Audio

    Hi Toleda! I'm facing some audio problem. From time to time, mainly when I switch between OP (Mac OS, Win 10 and Ubuntu 18.04) I lose sound on front speakers and I need to reset the bios physically. Same, on Ubuntu, I can't configure 5.1, the map sound channels its wrong. In Windows all ok. Bios...
  6. StefanAM

    Error allocating 0x#### pages at 0x####alloc type 2

    Thank you all for helping me building this Hackintosh with all Mac features. Very nice experience! But at the end I'm faceing the problem with "allocate runtime area". I had first sign when I enabled IGPU. Finally, downsizing DVMT-PreAllocated to 64 fixed this. Above this value, error apare. I...
  7. StefanAM

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Casey, thank you! I'll try and keep you informed.
  8. StefanAM

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Does anybody have Framebuffer config for i3 on Gigabyte h370 hd3? I attach my configuration, maybe you give me a hint. Thank you!
  9. StefanAM

    [Guide] Intel Framebuffer patching using WhateverGreen

    Hi all! I read and try all the above. I can't make IGPU to work. I see it in IORegistryExplorer but driver don't load. I appreciate some help!
  10. StefanAM

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Hi again RMan! drivers fixed, Rman clover installed. But I have this: "Compilation complete. 0 Errors, 0 Warnings, 0 Remarks, 18 Optimizations MBP-Alexandru-2:probook.git alex$ ./install_acpi.sh install_4x40s_hires MOD Error: Unknown model, "install_4x40s_hires", specifed...
  11. StefanAM

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Hi Rehabman! I installed Mojave after a working High Sierra. I have sound and video problem. Tried solutions but I'm out of ideas. Thank you!
  12. StefanAM

    AppleHDA HDMI Audio [Guide]

    Thank you!
  13. StefanAM

    AppleHDA HDMI Audio [Guide]

    Tried with 2 different cables. It doesn't. Any hint?
  14. StefanAM

    AppleHDA HDMI Audio [Guide]

    Hi Toleda and thank you for sharing your knowledge! Description of HDMI audio problem - doesn't work OS X version/motherboard model/BIOS version/processor/graphics - h370 hd3, f4 + screenshot Procedure/Guide used - 1. cloverHDMI Have a nice day!
  15. StefanAM

    [Guide] Patching LAPTOP DSDT/SSDTs

    Respect!
  16. StefanAM

    [Guide] Patching LAPTOP DSDT/SSDTs

    Hi RehabMan! I tried to follow your guide but I always end up with error on disassembly. Please help me with this.
Top