Contribute
Register

Search results

Loading Google Results...
  1. snagar

    Kernel panic on Asus Asus P8Z68-V GEN3 motherboard

    I have seen in a post that the NVIDIA card might be an issue, first time you install, so you need to use the build in Intel graphics (you should have one), and after installation plug back your NVidia card. I was lucky not to have this issue, but this might work (never tested though) Good Luck
  2. snagar

    MultiBeast 5.0 for Mountain Lion

    Thanks, v5.02 solved all my issues. Great work
  3. snagar

    P8Z68-V PRO with NVIDIA 670 works but....

    Resolved all issues as far as I know. You can read the first post for explanation.
  4. snagar

    P8Z68-V PRO with NVIDIA 670 works but....

    Hi cadrian007, What Bios do you have, mine is 1101, and I think to upgrade to latest. Just to make it clear, my ML with the USB works just fine, I have zero issues whether it is network, 3D Acceleration, Apple Store etc... The OS also identifies my system correctly. For the "Native"...
  5. snagar

    [Success] Asus P8Z68-V PRO + NVIDIA 670 2G Windforce - No Acceleration though

    I too want to upgrade my BIOS to the latest one, I downloaded the Patched bios but did not have time to apply it. Regarding speed step and such, I'm not really concern with it, I do not put my PC to sleep or care if it turbo boost, I just use it and it runs well. After I'll upgrade to the...
  6. snagar

    P8Z68-V PRO with NVIDIA 670 works but....

    Resolved Sound Issue Ok, I seem to resolve the sound issue, by using the "Multibeast" and picked the "Patches AppleHDA => ALC892" options + "System Utilities". Now my system seems to work just fine. The only issue is the Native boot (Chimera) from my HDD and not from USB.
  7. snagar

    P8Z68-V PRO with NVIDIA 670 works but....

    Done fresh installation and here are the results while booting from the USB drive (not Chimera): 1. Graphics: works + 3D Acceleration (XPlane works just fine) 2. Network: Works, but I'm not sure if this is because I added the ApplIntel kext to the unibeast or not. 3. Apple Store: Works. 4...
  8. snagar

    P8Z68-V PRO with NVIDIA 670 works but....

    I'll unplug my G670 once there is no other choice, the reason I'm saying this is that when I boot from Unibeast USB this behavior does not occur but then I have no network support and sound. Graphics on the other hand works just fine, and all the issues stated before gone, I can't explain why...
  9. snagar

    P8Z68-V PRO with NVIDIA 670 works but....

    Yep bought it from Apple Store (hey it is only 20 bucks). As I stated, I done what the steps asked, but never had such strange behavior, I had 10.5.8 & 10.6.x, and 10.7.4, none of them shown such behavior. Thanks anyway
  10. snagar

    P8Z68-V PRO with NVIDIA 670 works but....

    [WORKS] P8Z68-V PRO with NVIDIA 670 works Hi, [21 aug 2012] All freezing issues are now gone. I have installed ML using the instructions from this site, and all seem OK... at first. The issue I'm having is program crashes (they just freeze). Here are few examples: 1. Share menu, causes...
  11. snagar

    [Success] Asus P8Z68-V PRO + NVIDIA 670 2G Windforce - No Acceleration though

    [double post] Asus P8Z68-V PRO + NVIDIA 670 2G Windforce Hi This is a double post by mistake, it was not published when I send it so I created a new one. You can find the latest in the following link...
  12. snagar

    OS X Mountain Lion Will Cost $19.99 - Shipping in July

    The truth I just need my Kepler to work fine, so lets hope that their drivers will support it...
  13. snagar

    Welcome to the new tonymacx86.com!

    Congratulations... You are doing great work and the site also look fantastic...
Top