Contribute
Register

Search results

Loading Google Results...
  1. pradmohanty

    Bcm94352z | dw1560 causes Windows 10 Lockup / Freeze

    any update - were you able to solve this issue? It only works in safe mode. If I use it in regular windows mode, it freezes.
  2. pradmohanty

    Asus - UX430UA - Kaby Lake i7-7500U Intel HD Graphics 620

    There were two screws behind the rear rubber feet that had to be removed. I removed and installed the new card. Problem is neither Windows 10 or OSX now work. I downloaded the drivers from dell for the dw1560 for windows 10. Went into safe mode and installed the drivers. Now when I boot into...
  3. pradmohanty

    Asus - UX430UA - Kaby Lake i7-7500U Intel HD Graphics 620

    Hey - I got a DW1560 - I want to install it. I unscrewed the screws on the back - having a hard time opening the back - Any tricks?
  4. pradmohanty

    [Guide] Asus Zenbook using Clover UEFI hotpatch

    BitBlocker or BiosBlocker is the Clover implementation but it is for bios. I cannot use it as I have EFI. The keyboard and trackpad do not work in the Clover bootloader - so I cannot select the OS, it defaults to OSX, but I cannot select windows. I am using the bios boot menu to select Windows...
  5. pradmohanty

    [Guide] Asus Zenbook using Clover UEFI hotpatch

    I finally did get the trackpad to work in MacOS. I rebuilt the cache, and after reboot, the trackpad started working. Thank you so much for all your help. I have the DW1560 ordered. Soon this will be a working hack. BTW - I have not done any post-installation tweaks for sound etc. Will keep...
  6. pradmohanty

    [Guide] Asus Zenbook using Clover UEFI hotpatch

    Installed the OS - sorry to say but Trackpad is not working after OS install. Keyboard and Function Keys work great everything else works great (still have to replace wireless card with DW1560 ). Any place I can start?
  7. pradmohanty

    [Guide] Asus Zenbook using Clover UEFI hotpatch

    By "in Clover" I mean the point after BIOS POST -> in CLover (select OS, Bootloader) -> macOS
  8. pradmohanty

    [Guide] Asus Zenbook using Clover UEFI hotpatch

    Maybe my understanding of this is incorrect - The kext should only load when I start macOS. Do the kext load drivers for Clover? I thought drivers for clover are UEFIdirvers64 efi files. The keyboard works in the OS. The keyboard does not work while in Clover. The trackpad does not work in the...
  9. pradmohanty

    [Guide] Asus Zenbook using Clover UEFI hotpatch

    Thank you so much for your response. I have the added issue of the keyboard not working in clover when using the install USB to boot. The trackpad and keyboard work perfectly in the UEFI bios. But when clover loads, both keyboard and trackpad are not working. Is there something in the clover...
  10. pradmohanty

    [Guide] Asus Zenbook using Clover UEFI hotpatch

    Greetings - followed this method for scratch build on UX430U(A), i7-8550, 16GB, UHD620, 1920x1200 screen. Previously through other guides, I was unable to get the installer to boot, but now I have been able to get the installer to the point of install. The keyboard works, however, the trackpad...
  11. pradmohanty

    [GUIDE] ASUS Zenbook UX430 - i7 8550 Kaby Lake R ALC294

    Did anyone get this working on High Sierra 10.13.3 ? With your Clover settings the installer works like a charm. It even worked on the second phase of the install from the HDD. However, once it reboots after the install - all I get is a black screen with a mouse sometimes, or the apple loading...
  12. pradmohanty

    Kernel Panic: upgraded to 10.12.6 from 10.12.4

    Looks like USB kext is causing KP. Try disabling USB3 in bios EFI. As far as NVMe is concerned, have you updated the NVMe kext or have you inserted the proper Pike R. Alpha edits for NVMe into Clover kextstopatch?
  13. pradmohanty

    Infinite Boot Loop 10.12.5 > 10.12.6 Update

    How do you have NVMe configured? Are you using the HackerNVMe kext or are you putting edits in the config.plist?
  14. pradmohanty

    Desperate X99 SLI PLUS + Intel 6850K owner, looking for a solution for "memory allocation" error

    There are many solutions to your hardware in this forum and I have posted on several. I have a Broadwell-E like yours. 1. Make sure you have the latest version of clover installed on your boot usb stick. 2. darkwake=0, dart=0 npci=3000 3. To get it past the ++++++++++++++++ / Memory...
  15. pradmohanty

    X99 Sierra installation problem

    Well: 1. Make sure you have the latest version of Clover installed on your installer. Also, the installer has to be 10.12.4 based. 2. Make sure you have nv_disable=1 for the installer. 3. Do not use MacPro as your system identifier for the installer. 4. Do you have all the edits needed in your...
  16. pradmohanty

    [Guide] Z/H97N-WIFI with Intel HD4600 using Clover UEFI Hotpatch

    Thanks VoiletDragon - I got my rig working with three monitors following the instructions. I am having trouble getting my WIFI card - BCM94352 to work. I got the Bluetooth working on the card, and the DPCI shows the WIFI card, but does not show up as a AE.. The No shutdown thing is really...
  17. pradmohanty

    [Guide] Z/H97N-WIFI with Intel HD4600 using Clover UEFI Hotpatch

    Hi VoiletDragon - I have a H97N-WIFI. I replaced the stock intel wifi with Broadcom BCM4352. I have i7-4790 and 16 GB RAM. I have three DELL U2412 with DVI connectors. For some reason when it boots it uses one DVI and one HDMI, and then when it loads the UI it changes the HDMI port, but only two...
  18. pradmohanty

    [SUCCESS] PhillyKing's Mac Daddy Pro Build > Gigabyte Z97N-WIFI > HD4600 > Yosemite 10.10.5 (Clover

    If you are using a PICO PSU - Is there anyway you can get a GTX970 ITX card in there? If no there, is there room where the HDD is for a GPU like GTX970 ITX
Top