Contribute
Register

Search results

Loading Google Results...
  1. JingleDjango

    Clover - Shift Key Doesn't Work

    Clover build 5097. Just updated from build 5045 in trying to address this. Shift key does nothing in the Clover UI. I've seen other threads about this from way back but no relevant solutions. I'm unable to enter some necessary boot flags in the Options screen as a result. I've tried two...
  2. JingleDjango

    Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

    I've heard nothing but good things about RME, especially the MADI cards.
  3. JingleDjango

    Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

    It may happen, but don't count on it happening soon. Unless you want to devote the time? I expect you have other work to do. So do I, which is why I went with an interface that works out of the box. If you want to use an Antelope your best bet is a DigiLink or MADI connection.
  4. JingleDjango

    Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

    The Antelope thunderbolt devices rely on so called 'local node' mode and that's a nut the community has yet to crack. If you want manufacturer support, use with a supported system.
  5. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I forgot to mention that the issue was persistent over a soft restart followed by a shutdown. After shutting down i killed the mains power to the PSU for a minute before booting. To fix the network problems i was having with the access point in my studio room i had to jostle the connector in a...
  6. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I don't think it's sleep related because sleep is disabled. Also my memory is 2400MHZ.
  7. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I started getting some worrying behavior this morning after a couple weeks of good performance: Sleep is disabled on my workstation. Left the computer on at the studio yesterday after a long work day with zero issues. Came back this morning and the system and UI is unresponsive to the point of...
  8. JingleDjango

    Apogee symphony mk2 or apollo x16 or???

    Tubetrackers are a great console! Lovely EQs. I got an Apollo x8 recently for my overdub/mix room. I've been very happy with the sound and pretty satisfied with performance. I switched from an HD Native system. Only hitch so far has been an issue getting the playback buffer below 64 samples in...
  9. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    When it's hung up the display is frozen and audio output stalls. The system will un-stall for about 10 seconds before freezing again. Rinse & repeat. I'll take a cell phone video when I have the chance.
  10. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I want to emphasize that I'm not just getting audio dropouts. The entire system will hang for 10-20sec at a time.
  11. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Console is installed and working, but I prefer to monitor through pro tools. It follows Pro Tools' clock alright. Recording works no problem with any playback buffer higher than 64 samples.
  12. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Recording through an Apollo x8, having just upgraded from an HD Native setup. Never was an issue before. Nothing weird about the drive permissions. My session drive is a 7200RPM HDD and it hasn't been a problem for me before. CPU cores hovering around ~40°C. GPU at ~50°C. None of that should be...
  13. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @WilliamHarp what about if you arm tracks for recording? For some reason playback is fine for me with lower buffers but as soon as I arm a track to record my system hangs, on-and-off.
  14. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    It's promising, thanks for letting me know.
  15. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Ah. I may back up and give it a shot, keeping the current serial #s. I'm still having an issue using playback buffers lower than 128 samples in Pro Tools with my TB3 interface. Sadly I have no TB3-ready mac to compare performance.
  16. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    What software would need to be re-licensed? I'm not using iMessages, FaceTime, handoff, etc. By plug-ins do you mean audio plug-ins, etc? That would be a nuisance as I already had to request additional authorizations from a couple developers after my fresh install. Any distinct advantages to...
  17. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ in the original guide you defined different SMBIOS settings based on which version of 10 your 14.5 update guide you make no mention of SMBIOS or system definition. Now that I've updated, would it be wise to change my system definition to iMac 19,1?
  18. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I tried the same thing in Ableton this morning: I set the buffer to 64 samples and armed a track for recording. No freezes or stuttering there so I guess it's a Pro Tools thing. Still a bit disconcerting.
  19. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks for looking into it, @NoiseCoalition. I'll see what happens if i try lower buffers in Ableton or Logic the next time I'm at the studio. Even still, roundtrip latency is perceptibly tighter with the Apollo x at 128 samples than with the HD Native PCIe card.
  20. JingleDjango

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @NoiseCoalition are you still running an Apollo x8? OP lists you as confirming it works. I'm using one I just purchased. Generally very good performance except: In Pro Tools, if I set the playback engine buffer to 64 or lower my entire system freezes up when I arm a track for recording. The...
Top