Contribute
Register

Search results

Loading Google Results...
  1. lanopticx

    h.264 encoding with Vega 64 on Haswell 4790k using FCPX

    After weeks of trying many different methods and reading through pretty much every thread on this site and others, I still cannot get Mojave working right with my Vega 64 and Haswell system 4790k. Here's what I am running in the build I am trying to get this working on: Gigabyte GA-Z97X UD3h...
  2. lanopticx

    El Capitan keeps defaulting back to wrong audio source

    I am not using onboard audio, so I've disabled it all together in my bios. I am using a Focusrite Scarlett for my audio interface which I have studio monitors connected to. It works great out of the box. However El Capitan Keeps defaulting to using the my Dell U3415w as it's main audio output...
  3. lanopticx

    Keyboard ranomly stops working

    This keyboard issue is driving me nuts. Sometimes when I boot into the login screen it won't work. Sometimes it works fine. Other times it will be working in OSx and I simply do a restart and it doesn't work even during boot to get into the bios. Sometimes, even if I shut the computer down and...
  4. lanopticx

    [Solved] Secondary SSD Causing slow icons/finder load?

    Ok this is a weird one. When I boot into OSX it boots quite fast, maybe 7 until I get into the login screen. What's weird is that once I enter my login it takes 30-40 seconds before I can enter into Finder or the desktop Icons (Hard Disk Icons) will appear, I get the beachball and everything...
  5. lanopticx

    Monitor goes into sleep at boot using Display Port

    [SOLVED] Monitor goes into sleep at boot using Display Port Just finished my new build and everything is going pretty good. Killer Geekbench scores. The only problem I am having which is super annoying is that after El Capitan starts loading and the Apple and loading bar disappears the monitor...
  6. lanopticx

    R9 390 or GTX 970 for my new 4k build?

    I'm building a new rig, I have all of the parts except the GPU which I am trying to decide between the ASUS R9 390 and the EVGA GTX 970. I'm really wanting to go R9 because of the larger 8GB frame buffer which seems more suitable for 4k but I've seen a lot of people having problems with those...
  7. lanopticx

    Clover issues with 4k display

    I'm having issues getting my 4k display to work with Clover. After a lot of messing with SwitchResX I was able to get my display to work with El Capitan at 4k scaled to 2560x1440/60hz HDPi. The issue I'm having now is that I get a full red screen until OSX loads. The red screen will go away and...
  8. lanopticx

    Can't get 4k @ 60hz with 10.11.3

    I'm running 10.11.3 and purchased one of those 28" Korean Crossover 289k 4k Monitors and they do have DP 1.2 and can do 3840x2160 at 60hz because I can get it working fine in Windows at that refresh rate. For some reason 10.11.3 just will not allow me to set it to 60hz and it's getting super...
Top