Contribute
Register

Search results

Loading Google Results...
  1. trexjames

    Solved > Final Cut Export Fail - RX Vega 64 - Mojave

    Please can someone assist me with the following. I am running Mojave on an i7 6700, MSI H170 Gaming M3, Asus Strix RX Vega 64. Everything seems to be running well and I have not had any issues up till now. This is my first attempt at exporting a .H264 file through Final Cut. When I do so I get...
  2. trexjames

    ASUS Strix RX Vega 64 boot problems Mojave

    I recently switched over to the ASUS Strix RX Vega 64 and am having a strange time with getting Mojave to boot. I have two installation of Mojave. One a 1TB HDD and another on a Samsung Evo 960 M.2 SSD. Both installations went perfectly and I managed to get everything setup (Kexts, config)...
  3. trexjames

    High Sierra 10.13.2 - No Sleep Slider

    I recently updated my Hackintosh to 10.13.2 and I must admit it seems to be the most stable build I have managed to achieve so far. Only problem I have at the moment is there is no slider visible in the System Preferences/Energy Saver to put the computer to sleep. The option was there in...
  4. trexjames

    Sierra Install Drive Showing as External Drive

    Hi guys, Ok to give some context. I have 5 internal hard drives! 1-MacOS 2-Win10 3-Scratch Disk 1 4-Scratch Disk 2 5-Scratch Disk 3 Not to long ago I was editing in Premiere Pro on Sierra 12.5 and the system crashed whilst doing an export. I attempted the export again and it crashed the...
  5. trexjames

    Configure Correct SMBIOS

    I have a problem with my hackintosh when I leave it standing unattended for a short while (10-15minutes). If I come back to my machine it is a bit stuttery and takes about 30 seconds until it runs smoothly. I have "computer sleep" switched to never and my screen display turns off after 30...
  6. trexjames

    REBOOT LOOP - Sierra 10.12.5 - MSI 1070 Pascal

    MSI H170A GAMING M3 MSI GTX 1070 ARMOR INTEL I7-6700 32GB RAM I recently got an MSI GTX 1070. I was using a GTX 770 and it worked perfectly. I created a fresh install of Sierra 10.12.5 and have installed the latest web drivers/cuda. When I have my GTX 770 plugged in, the boot to macOS goes...
Top