Contribute
Register

Search results

Loading Google Results...
  1. Lumberjack88

    Which Kexts + Drivers do I really need for this build [Z87M-D3H / i7 4790k CPU & IGFX]?

    I have this rather simple build (Motherboard: Gigabyte Z87M-D3H, CPU: i7 4790k, internal GPU HD4600) and I updated it to the latest Mojave build a couple of weeks ago. I noticed today that the system freezes everytime I open the App Store. I haven't relocated my kext and driver files (they're...
  2. Lumberjack88

    Unable to initialize Harddrive

    I was using a Seagate Barracuda SD3000DM001 3TB for my backups until recently. I'm not able to initialize the harddisk anymore. I do get a initialization message once I log into Mac OS X Mojave, but even if I click on the initialize button, it still doesn't show up as an initialized harddisk in...
  3. Lumberjack88

    Can't remove two boot options at the clover boot menu...

    I already removed about 4-6 other boot options which had proper names in the boot menu, however, there are still 2 Windows 10 related boot options that do not have a proper name and I can't find a way to remove them....
  4. Lumberjack88

    Having Trouble with the Mojave 10.14.4 Update

    I want to update from 10.14.3 to 10.14.4 via the direct software update feature. The updater tells me that it needs to restart and then I see a loading bar which fills about to about 10% to 15% and then the screen goes all black and nothing visible happens afterwards. I'm using a Z390 Designare...
  5. Lumberjack88

    [Solved] i7 4770k to i7 4790k - What changes are necessary?

    I wanted to replace the i7 4770k cpu with an i7 4790k cpu. RAM will also get upgraded from 2x8GB DDR3 to 4x8GB DDR3 (Both Corsair RAM sticks). Everything else will stay the same, i.e. PSU, SSD & Mobo (Gigabyte Z87M D3H). What do I need to change inside my config.plist to make this transition...
  6. Lumberjack88

    Swapping out i7 4770k for 4790k

    One of my hackintosh builds is in a reboot loop, and I had to see if it's because of the CPU. I swapped out the Intel i7 4770k CPU from the working hackintosh with the i7-4790K CPU from the reboot loop hackintosh. I installed the 4790K properly and booted the system but it stuck after 25% of...
  7. Lumberjack88

    Restart not working correctly [GA-Z87 / i7 4770k / HD 4600]

    Here are my system's specs: Motherboard: Gigabyte GA-Z87N-WIFI CPU: Intel i7 4770k GPU: Internal HD4600 RAM: Hyper X Fury DDR3 2x4GB 1600MHz SSD: Crucial MX100 512GB OS: High Sierra 10.13.1 Everything's fine except for the restart function. Once I click the restart button, the system only...
  8. Lumberjack88

    [Solved] GA-Z87/i7 4770: MACH REBOOT/ACPI Error After Installation (EFI Folder included)

    Here are the specs of my system: Motherboard: Gigabyte GA-Z87N-WIFI CPU: Intel i7 4770k GPU: Internal HD4600 RAM: Hyper X Fury DDR3 2x4GB 1600MHz SSD: Crucial MX100 512GB Here's what I did: - F12 Boot From Unibeast USB High Sierra - Choose USB Installer - Reboot and F12 Boot from Unibeast USB...
  9. Lumberjack88

    HD4600 HDMI Audio / Sierra - Which steps are required after Update?

    Here are my specs: Motherboard: Gigabyte GA-Z87N-WIFI CPU: Intel i7 4770k GPU: Internal HD4600 RAM: Hyper X Fury DDR3 2x4GB 1600MHz SSD: Crucial MX100 512GB I've recently updated to Sierra. Then I installed the ALC892 and the HDMI HD4600 options via Multibeast (Sierra Version). After an...
  10. Lumberjack88

    [Solved] Kernel Panic after Installation

    Here are the specs of my Hackintosh: Motherboard: Gigabyte GA-Z87N-WIFI CPU: Intel i7 4770k GPU: Internal GPU RAM: Hyper X Fury DDR3 2x4GB 1600MHz SSD: Crucial MX100 512GB I followed the Unibeast Sierra guide and I successfully installed the Sierra OS via USB. Prior to that, I was using the...
  11. Lumberjack88

    Can't Load General Preference Pane

    As the title says, whenever I click on the General button in the system preferences, I get this message: Could not load General preference pane. I've already tried to track down the com.apple.systempreferences.plist file to no avail. I also ran the disk utility first aid and there were no...
  12. Lumberjack88

    Z87X-UD7 TH - Can't reach the installer screen

    You can see my system below my avatar, it's basically the Yosemite 10.10.5 OS installed with Clover that runs on the Z87X-UD7 TH motherboard, i7 4790K CPU and the 780Ti GPU. Now I've made a UniBeast 6 El Capitan installer USB and I just can't reach the El Capitan installation screen. The first...
  13. Lumberjack88

    Graphics problem after nVidia web driver update (latest MAC OS X version)

    Graphics problem after nVidia web driver update I just did a nVidia web driver update through the system preferences and now that I've rebooted the PC the login screen is very distorted with indecipherable little squares. Before the login screen appears, I can see the apple logo with the...
  14. Lumberjack88

    HD4600 Tearing Problems

    To get straight to the problem: This is what happens when I scroll a site or use the active corners on my desktop: Here are my system specs: MB: GA Z87M-D3H CPU: Intel i7 4770K GPU: 4770K's 4600 HD IGFX RAM: Kingston Hyper X Black 2 x 4 GB @ 1600 MHz SSD: Crucial MX100 512GB optimized with...
  15. Lumberjack88

    Kernel Panic After MultiBeast Setup (Z87M-D3H + 4770K CPU & IGFX)

    First of all, here are my system specifications: MB: GA-Z87M-D3H CPU: Intel i7 4770k GPU: I'm using the onboard HD4600 RAM: Kingston Hyper X Black 2x4GB @ 1600 MHz So, I've basically upgraded from 10.9.5 to 10.10 using a UniBeast bootable USB stick. The system worked fine on 10.9.5, except for...
  16. Lumberjack88

    Apple Magic Mouse And Apple USB Keyboard Problems...

    This is the rig I'm using: Case: BitFenix Prodigy M Motherboard: Gigabyte Z87M-D3H (F9) CPU: Intel i7 4770K (no overclocking) GPU: Intel HD 4600 RAM: Kingston Hyper X Fury Black 2x4GB 1600MHz OS: MAC OS X 10.9.4 Mouse: Apple Magic Mouse Keyboard: Standard Apple USB keyboard with the number...
  17. Lumberjack88

    Gigabyte Z87M D3H + 4770K 10.9.5 HDMI Audio problems

    I've followed this thread here for Mavericks 10.9.4 with great success (http://www.tonymacx86.com/hdmi-audio/124462-easy-guide-hd4600-hdmi-audio-gigabyte-series-8-integrated-graphics-only.html) and now that I've updated to 10.9.5 I first ran the newest MultiBeast and reinstalled the ALC 892...
  18. Lumberjack88

    Z87M-D3H + 4770k = 3.69GHz

    This is my build: Motherboard: Gigabyte Z87M-D3H (F9) CPU: Intel i7 4770K GPU: Intel HD 4600 RAM: Kingston Hyper X Fury Black 2x4GB 1600MHz OS: MAC OS X 10.9.4 I did no overclocking whatsoever, left all the BIOS settings at optimized defaults and the CPU multiplier tells me that the Turbo...
  19. Lumberjack88

    GTX 780 Ti + Corsair Dominator RAM (10.9.4)

    I just wanted to ask if it's normal to see this in the "about the mac" section, even though I'm using 1600MHz settings for my RAM (according to BIOS): Processor 3.99 GHz Intel Core i7 Memory 32 GB 1333 MHz DDR3 Graphics NVIDIA GeForce GTX 780 Ti 3071 MB The other thing I wanted to ask is...
  20. Lumberjack88

    HDMI Audio for Z87X-UD7 TH + 4770K + NVIDIA GPU + Clover (OS 10.9.3)

    Can somebody tell me which installation guide to follow in order to enable hdmi audio support on my Mavericks 10.9.3 system with either the clover configurator or the clover installer? Wanted to use Multibeast at first to resolve this issue, but then I'd have to use the chimera boot loader etc...
Top