Contribute
Register

Search results

Loading Google Results...
  1. jreeve0805

    Update from 10.14.3 10.14.5 Failed - Hung During Installation

    I found out why I was getting the KP. I decided to give the 10.14.6 update a shot and had the same problem as before. After a lot of troubleshooting it turns out my CPU Intel Pentium G4400 was the cause of the issue. Even though I was booting clover with the proper FakeCPUID, I needed to install...
  2. jreeve0805

    Update from 10.14.3 10.14.5 Failed - Hung During Installation

    When you say you applied it to a clone do you mean you had a CCC backup or something on another disk, and you ran the installer on that backup disk?
  3. jreeve0805

    Update from 10.14.3 10.14.5 Failed - Hung During Installation

    Good point about the sig. I've removed it since that is not the hackintosh in question. The one I'm working on now is the hardware in my hardware description. Thanks for the tips.
  4. jreeve0805

    Mojave 10.14.5 Port Limit Removal Patch

    So If I'm upgrading from 10.14.3 I replace the following code with the code you've written in post#1? <dict> <key>Comment</key> <string>Remove USB port limit in XHCI kext</string> <key>Disabled</key> <false/>...
  5. jreeve0805

    Update from 10.14.3 10.14.5 Failed - Hung During Installation

    Hi Heading, I do have fakeSMC in /EFI/CLOVER/kexts/Other I've recently installed an update to Clover and then installed up-to-date versions of Lilu, and WhateverGreen in /EFI/CLOVER/kexts/10.14/ Sorry the screen shots are such poor quality, I've tried a few times to get better ones without...
  6. jreeve0805

    Update from 10.14.3 10.14.5 Failed - Hung During Installation

    I'm gathering more information in case anyone else can help. Here is my current system definition. I've verified the combo update I installed I'm using clover 4920 I will add a screen shot of the kernel panic in a moment.
  7. jreeve0805

    Update from 10.14.3 10.14.5 Failed - Hung During Installation

    Hi P1LGRIM, I do have ApfsDriverLoader-64.efi in /EFI/CLOVER/drivers64UEFI/. And my system disk ('EVE' in the screen shot) is formatted APFS. Have you got any other suggestions?
  8. jreeve0805

    Update from 10.14.3 10.14.5 Failed - Hung During Installation

    Updated clover, and attempted to update from 10.14.3 to 10.14.5 using system preferences. installer rebooted once and fails to pass the apple logo without any indication of progress, or blinking from the hdd light. I let it go over lunch (30min or so) to see if it would pass that point but it...
  9. jreeve0805

    [Solved] High kernel_task CPU after upgrade to 10.11

    @blu3_v2 Just wondering how you made out trying to upgrade to 10.11? I am getting ready to make the same upgrade and my hardware is very close to yours. Any tips would be appreciated.
  10. jreeve0805

    DSDT for Asus Z97 Deluxe/USB 3.1

    I've been researching this board myself for a hackintosh. The board does not have wifi or bluetooth built in, and you did not mention the make / model of the wifi or bluetooth adaptor you have. Normally those kinds of devices say if they are supported by OSX on the box, and the drivers are built...
  11. jreeve0805

    Inside MultiBeast: New FakeSMC Plugins and Hardware Monitoring App

    Got a KP. tried to narrow it down by installing plugins one at a time. CPU plugin seams to be the problem and the KP mentions radion https://www.dropbox.com/s/6t4go5xalkwv445/2012-10-30%2023.18.41.jpg so i tried to boot GraphicsEnabler=No and got this KP...
  12. jreeve0805

    Installing Mountain Lion on GA-P55A-UD4P - i7860 - Sapphire Radeon HD 5870

    I just ran a few quick geekbenches. I got about 7900 in geekbench with smbios 12,2 and about 7800 with smbios 9,1. I'm just going to leave it at 12,2 for now unless there is something I am missing about the process.
  13. jreeve0805

    Installing Mountain Lion on GA-P55A-UD4P - i7860 - Sapphire Radeon HD 5870

    Hey Peppy Ive been keeping an eye on your thread here. You mentioned having changed your system id to an iMac 9,1. I'm running iMac 12,2 and I am wondering if I am getting the best performance and power consumption. Is the smbios tweak as simple as opening up /extra/smbios.plist and changing...
  14. jreeve0805

    Slugnet's Video Editor - GA-Z77X-UD5H, i7-3770k, Gigabyte GeForce GTX 660 Ti

    Built one of these yesterday. Works great. Thank you for the guide it helped a lot. Got a Boot0: error after installing multibeast the system would not boot. Followed the below guide to solve it. NOTE that you have to point the terminal to your macOSX ML install disk, not your OS disk (which...
  15. jreeve0805

    Multibeast 5.1 fails

    Peppy, It turns out I also have a rev 1.0 board. your DSDT with audio fix worked like a charm for me. Thank you very much! You saved me some time and I appreciate it. -John
  16. jreeve0805

    Multibeast 5.1 fails

    Hi Peppy, Any chance you could post your updated DSDT with the audio fix? I am unable to get my audio working running multi beast 5.1.2 and selecting the user DSDT plus 889a audio kext., I think I have the same board as you... F14 bios. Will PM you. Thanks, -John
  17. jreeve0805

    How can get a Nvidia Quadro FX 4800 with full QE/CI ?

    Hey Guys, I am trying those steps right now but not having much luck. I have followed your steps above with some mixed results. Here are some differences. I am on 10.6.8, the 10.6.7 install did not work because of the sandybridge system so I went right to 10.6.8. That is working OK. Then I...
  18. jreeve0805

    Final Cut Pro users here?

    Hi Basil, Yes running off a USB2.0 drive could be a bottle neck. What file format are you trying to edit? Whats the bitrate of your footage? Is it HD? What is the frame rate? Tell me a bit about the content you are trying to edit and I can guide you to achieve real time playback. John
  19. jreeve0805

    Final Cut Pro users here?

    I have not installed either of these cards in my system. I am able to use two DVI outputs on my ATI 5770.
  20. jreeve0805

    Final Cut Pro users here?

    the only difference i know of is that the PC version has 2 DVI outputs one Display Port. The mac version has 1 DVI output and 1 Display Port.
Top