Contribute
Register

Search results

Loading Google Results...
  1. Technotron

    Matebook 13 boot every two attempts

    Hey there, funny you’d mention that - I have the exact same problem with the exact same laptop haha. Sometimes it will boot fine, other times I need two or so attempts...
  2. Technotron

    Lepus48's Asus Strix Z370-F, with i7-8700k / RX 570 / 2x 4k Monitors

    Right, I assumed it would have the same chipset features as its little brother, the ASUS RoG Strix Z370-I.
  3. Technotron

    Lepus48's Asus Strix Z370-F, with i7-8700k / RX 570 / 2x 4k Monitors

    By the way, why did you upgrade the WiFi? The integrated onboard WiFi isn’t compatible with Hackintosh?
  4. Technotron

    Lepus48's Asus Strix Z370-F, with i7-8700k / RX 570 / 2x 4k Monitors

    Check, thanks! Can't wait to get started on this one :)
  5. Technotron

    Lepus48's Asus Strix Z370-F, with i7-8700k / RX 570 / 2x 4k Monitors

    Nice build. I am in the process of building a Mini ITX with similar specs. Probably redundant question given the date of your post, but you went with High Sierra on this one, correct?
  6. Technotron

    Opinions? External GPU (Alienware Graphics Amplifier, PCI-Express)

    So, as we all know, external GPUs are the hottest thing right now (or so I hear) and TB3 seems to delivery sufficient bandwith to keep the experience fun in spite of some loss compared to sticking the card straight onto your PCIe slot. Enter the Alienware Graphics Amplifier. It uses a...
  7. Technotron

    AW 13 R3 - kernel panic updating from 10.12.2 to 10.12.3

    Thank you, I will see if I can get to the root of the problem...
  8. Technotron

    AW 13 R3 - kernel panic updating from 10.12.2 to 10.12.3

    Can you maybe give me a hint as to why I am getting this boot error? I put this together for 10.12.2 and it worked perfectly, and I would really like to u derstand the actual problem here...
  9. Technotron

    AW 13 R3 - kernel panic updating from 10.12.2 to 10.12.3

    I followed the guidelines, the EFI I uploaded does not contain "themes" as per the instructions. Apparently the kext folder is quite large, I saw nothing about that in the instructions, but please correct me if I am wrong. From what I can tell, the uploaded EFI folder is the way it's supposed...
  10. Technotron

    AW 13 R3 - kernel panic updating from 10.12.2 to 10.12.3

    Charming... ;) I will have a look at it when I get home...
  11. Technotron

    AW 13 R3 - kernel panic updating from 10.12.2 to 10.12.3

    I did? No themes etc. in it... I don't mean to be rude, but I am trying to provide as much info as I can, why is it you're giving me such a hard time about it? Just curious :) Have a good weekend!
  12. Technotron

    AW 13 R3 - kernel panic updating from 10.12.2 to 10.12.3

    Also, I was given this input and thought I would add it. Do you think this could have something to do with it and if so; what should be my next step? "It looks you have a problem with usb device and that is a little bit weird because you don't have devices attached and it was working before so...
  13. Technotron

    AW 13 R3 - kernel panic updating from 10.12.2 to 10.12.3

    Is this the right location then now to ask? I uploaded my EFI folder earlier on, but it's gone now.
  14. Technotron

    [FAQ] READ FIRST! Laptop Frequent Questions

    So is this post where it belongs now? Just future reference, I thought I had it right. .
  15. Technotron

    AW 13 R3 - kernel panic updating from 10.12.2 to 10.12.3

    Neither Unibeast USB stick EFI partition nor SSD EFI partition will get me into 10.12.3 after the update. Both result in the errors seen in the first picture. I also attached the flags I am using, and yes - I've also tried -x just to be sure. Only a fresh install of 10.12.3 from the Unibeast...
  16. Technotron

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    Cheers man, see my solution in the previous post for fixing the AHCI situation :) Yeah, being stuck in trying to solve something for a good while, plus being completely inexperienced with Hackintosh etc., I guess I mixed up several guides again.... well everything is working so I am happy. And...
  17. Technotron

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    Yep 1060 and Intel 530. Thank you buddy, and big thanks to RehabMan! Windows 10 problem solved, for those who care: - enter bios, switch back to RAID, Windows 10 starts up normally - msconfig, then Safe Mode (Minimal) - enter bios again, switch back to AHCI, save - Windows 10 will boot in Safe...
  18. Technotron

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    Copied EFI partition from my USB stick to my 960 EVO and.... everything is working!!! You guys rock, you can't believe how happy I am after weeks and weeks of setting this up. Just waiting for my Broadcom M.2 wifi module, last step. Should arrive tomorrow. - Ethernet working - Internal audio...
  19. Technotron

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    Haha I know one problem at a time. See my previous post, what do you think?
Top