Contribute
Register

Search results

Loading Google Results...
  1. velovelovelo

    Stuck on Apple Logo - High Sierra

    Hi all, looking for a little help. I'm on the last release of High Sierra. Yesterday my machine froze when a phone call came through. I tried to answer my phone, but the phone froze up, and it wouldn't stop ringing on my desktop. Had to reboot my phone, and the whole time my desktop kept ringing...
  2. velovelovelo

    FCPX 10.3 Free Trial Crashes on Import

    Hi all, I downloaded the FCPX 10.3 Trial from the App Store. Installed without issues, and the app launches just fine. When I create a new project, or when I try to import media, the app completely crashes instantly. No spinning beachball, no hesitation. It's instant. So I'm stuck. Here's my...
  3. velovelovelo

    OS X Won't Load - Stuck at Apple Logo - 10.11.3

    Hi, Yesterday I had a functioning machine. 3 hours of Final Cut Pro X and Photoshop in the morning and 1.5 hours of Lightroom in the late afternoon. Perfect machine. My CCC backup "finished with errors" yesterday. I didn't investigate. I shut down until this morning and my machine won't load...
  4. velovelovelo

    Crash - Panic Report - Need Help

    Hi all, My system has been crashing daily once or twice a day while sleeping. Upon waking up, it just boots from scratch. I haven't had time to look into it, but today it got stuck in a boot loop and wouldn't come out. Boots perfectly into Windows 10, but OS X won't boot unless I'm in Safe...
  5. velovelovelo

    velovelovelo's Build: Core i7 4790K - GA Z97x-UD3H - Sapphire R9 280x Dual-X - El Capitan/Win10 Dual

    velovelovelo's Build: Core i7 4790K - GA Z97x-UD3H - Sapphire R9 280x Dual-X - El Capitan/Win10 Dual Boot Components Apple Mac OS X El Capitan 10.11.3 https://itunes.apple.com/nl/app/os-x-el-capitan/id1018109117?mt=12 Gigabyte GA-Z97x-UD3H http://www.amazon.com/dp/B00JKCHDC2/ Sapphire R9...
  6. velovelovelo

    OSXWIFI.com Bluetooth after fresh install

    I have the OSXWIFI.com bluetooth/wifi adapter. Works great out of the box, works in BIOS, etc. It's been a great investment. My problem came yesterday after screwing up my installation (trying to remove some kexts), which resulted in an unbootable system. Long story short, I decided to wipe the...
  7. velovelovelo

    No graphics/display after sleep - El Capitan

    Hi guys, Had a flawlessly running machine until yesterday. I was running onboard graphics from my i7-4970k, but yesterday I picked up a Sapphire R9 280x. Installation was plug and play. Fired right up, and is recognized. Everything works as it should as far as I can tell, but I have one...
  8. velovelovelo

    i7 4790k at Microcenter, plus $20 off compatible motherboard

    I just took advantage of this deal for my build. Best deal I could find! ​http://www.microcenter.com/product/434176/Core_i7-4790K_40GHz_LGA_1150_Boxed_Processor
  9. velovelovelo

    Beginner Advice - first build completed, but have questions on addressing issues

    Hi all, thanks to these wonderful resources I've completed my first build. I followed the guide to the letter, and stuck with approved components for my build. El Capitain is up and running and it was a smooth process. Where I'm stuck, however, is with adding kexts/patches. I'm clueless...
  10. velovelovelo

    First Timer: Installing Kexts, USB 3, Audio

    Hi all, thanks for all the helpful info. I'm a first timer and just built up my Hackintosh yesterday. Question: How do I install kexts in Clover? I have looked into it and I just can't seem to figure it out. Any threads or links that can be provided would be so appreciated. More details...
Top