Contribute
Register

Search results

Loading Google Results...
  1. stevep314

    Apple Unveils Redesigned Mac Pro Desktop and Pro Display XDR at WWDC

    It does seems like the hackintosh still has a bright future with this release? Or am I mistaking?
  2. stevep314

    Radeon RX 580 Sapphire 8GB Black Screen.

    Not sure what you mean with "Fix Display check active"..
  3. stevep314

    Radeon RX 580 Sapphire 8GB Black Screen.

    I'm having the same issues. Only HDMI working, Displayports stay black but are recognised by the system. I've got a displayport to HDMI cable and when I switch the HDMI on the TV to HDMI modus 1 I get a picture but it has noise in it and sometimes goes to black aswell. Seems like the RX580 can't...
  4. stevep314

    RX570 Dual Display not working.

    I have a similar problem. Only the HDMI port works on a Gigabyte RX580. 3 other displayport ports stay black. Funny that the second screen does get detected and I can even see it when screen sharing but the screen stays black. Tried whatevergreen and different system definitions.
  5. stevep314

    NUC8 Intel Core i7-8705G & Radeon RX Vega M graphics

    I guess the AMD Radeon RX Vega M GL or GH are still not supported in Mojave?
  6. stevep314

    GA-Z270N-WIFI 7700k USB 3.0 problem

    Ok, I added XHCI to XHC and XHC1 to XHC for <key>ACPI</key> and port limiting to <key> KernelAndKextPatches </key> in the clover config.plist Now it's working. <key>ACPI</key> <dict> <key>Comment</key> <string>change XHCI to XHC</string>...
  7. stevep314

    GA-Z270N-WIFI 7700k USB 3.0 problem

    I'm trying to compile this SSDT-USB-Template.dsl to get an .aml with MaciASL but always get the error: input file does not appear to be an ASL or data table source file. DefinitionBlock (“SSDT-USB.aml”, “SSDT”, 1, “sample”, “USBFix”, 0x00003000) { // “USBInjectAllConfiguration” : override for...
  8. stevep314

    GA-Z270N-WIFI 7700k USB 3.0 problem

    Ok, the solution must be in your guides. I just have to figure it out. Thank you for your time and pointing me in the right direction.
  9. stevep314

    GA-Z270N-WIFI 7700k USB 3.0 problem

    Those are in place. - create custom SSDT for USBInjectAll.kext to stay within the 15-port limit on XHC is what I'm struggling with. Also renaming XHCI to XHC...? No clue...
  10. stevep314

    GA-Z270N-WIFI 7700k USB 3.0 problem

    Pfew ok thanks, what a nightmare for a beginner :D
  11. stevep314

    GA-Z270N-WIFI 7700k USB 3.0 problem

    Hello, I just bought a Z270N board with a 7700k processor. Most things seem to be working but I can't seem to get the USB 3.0 ports to work. USB 2 ports do work. Any ideas? Thanks, Steve
  12. stevep314

    Beat the 2016 Macbook Pro GPU performance?

    Hello, I was wondering if there are any hackintoshable laptops out there that could potentially beat the AMD Radeon Pro 460 OpenCL performance (FCPX) of the 2016 macbook pro? 1024 shaders of the Polaris 11 chip (1.86 TFLOPS) Thank you for your time!
  13. stevep314

    GB-BNi7HG4-950

    I think I'm going to buy the GB-BNi7HG4-950 next week. If you have any news/luck. Let me know :)
  14. stevep314

    Sebinouse's Build : CustoMacMini 2014 - Intel NUC Haswell i5-4250U - El Capitan

    I don't seem to have that option...but if I select No Caches in System Parameters from the clover configurator. Same problem... EDIT: I deselected Inject System ID and now it boots. Weird...still no sound though.
  15. stevep314

    Sebinouse's Build : CustoMacMini 2014 - Intel NUC Haswell i5-4250U - El Capitan

    Hello, I had a working El Capitan installation on my 4250u NUC thanks to Sebinouse but no sound so I installed the AppleHDA_ALC283_out.kext and executed the HDA permissions.command but now I get the spinning wheel during startup. It does go past what you see in -v. I think it is this issue...
  16. stevep314

    Gigabyte GA-Z87X-UD5-TH Now Available - Dual Thunderbolt 1.0 ports

    How Protools is going to react to this board. Is another matter. Because I believe OSX recognises the devices as PCI on this board and not TH as such if I'm not mistaking. I'm no expert. Pro Tools or Avid is notorious about supporting only specific hardware and operating systems. One of the main...
  17. stevep314

    Gigabyte GA-Z87X-UD5-TH Now Available - Dual Thunderbolt 1.0 ports

    Yes, boot into Windows, install the Gigabyte drivers and everything is hunky dory for osX. Also delete AppleThunderboltNHI.Kext in System/Library/Extensions or it will boot too slow when a thunderbolt device is connected.
  18. stevep314

    GA-Z87X-UD5 TH or GA-Z87X-UD7 TH

    Amazing! Thx a milli Kangaroos! SUCCESS! Wifi + Bluetooth on the GA-Z87X-UD5 TH Make sure to check out Steelsam's method for fixing the thunderbolt issue. It involves booting into windows but totally worth it...
  19. stevep314

    Gigabyte Z87X UD5 TH Thunderbolt not working

    These are the six kexts to remove in /System/Library/Extensions/... AppleThunderboltDPAdapters.kext AppleThunderboltEDMService.kext AppleThunderboltIP.kext AppleThunderboltNHI.kext AppleThunderboltPCIAdapters.kext AppleThunderboltUTDM.kext @kangaroos did you get the stock Z87 UD5 TH...
  20. stevep314

    Gigabyte Z87X UD5 TH Thunderbolt not working

    I'm using Mavericks 10.9.1 @steelsam Will try to remove the kexts. You mention them somewhere? Did you have a screenshot of the thunderbolt settings in the bios?
Top