Contribute
Register

Search results

Loading Google Results...
  1. Swear

    [GUIDE] Getting R9 290/390 (non-X) to work on Sierra (10.12) AND High Sierra (10.13)

    I'm having troubles with 10.14.4 and 10.14.5. Updates get stuck on the last stage. I have a full apple progress bar, which is like this in verbose: https://www.tonymacx86.com/attachments/1558556129974190103876495895902-jpg.407853/
  2. Swear

    [GUIDE] Getting R9 290/390 (non-X) to work on Sierra (10.12) AND High Sierra (10.13)

    Ok, thanks. A friend told me new deinit option in clover conrigurator should help more in the future to get these gpus to work without touching kexts... do you have any link to get some info for that?
  3. Swear

    [GUIDE] Getting R9 290/390 (non-X) to work on Sierra (10.12) AND High Sierra (10.13)

    Does anybody know if this needs to be done again if upgrading to 10.13.6? I'm on 10.13.5 right now
  4. Swear

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    This helped me. Thank you very much
  5. Swear

    Wrong VRAM for my Video Card

    I tried by putting 0x67B01002 and even 0x67B11002 in Devices section on Clover Configurator with Inject ATI on and off too. Actually, I notice something different injecting ATI, because it seems a bit faster but it's always 5MB. What should I do exactly to follow your advice?
  6. Swear

    Wrong VRAM for my Video Card

    It does not. That's why I opened this thread...
  7. Swear

    Wrong VRAM for my Video Card

    Hi, thanks for the reply. In 10.10 it was necessary to inject ATI. From 10.10.2 as I read in a post on reddit, it is not anymore. But for 10.10.5 I can't find any news to know what to do. Is there anything I can do about this VRAM thing?
  8. Swear

    Graphic video 6mb

    Hi Giacomo, I have the same issue with my ATI Radeon R9 290
  9. Swear

    Wrong VRAM for my Video Card

    In "About this Mac" it says "AMD Radeon R9 290 5MB" instead of 4GB or something like that. Hello, is there any way to fix this problem? I installed Yosemite using Clover and everything is fine but video card. Everything is slow and I have to use my Intel GPU to have some smoothness. I already...
  10. Swear

    Kernel panic booting with Clover - Yosemite 10.10.5

    Problem "solved" by installing Yosemite again using Clover. You can close the topic. The image attachment is my new problem..
  11. Swear

    Kernel panic booting with Clover - Yosemite 10.10.5

    Hello everyone. I have this kernel panic tormenting me. I used to have Yosemite 10.10 installed on my computer using another "build", so a few days ago I updated to 10.10.5 knowing the risks. And it went wrong. I am not able to boot from that HDD anymore. But I decided to use another HDD to...
Top