Contribute
Register

Search results

Loading Google Results...
  1. grassmudhorse

    Intel Bluetooth in High Sierra?

    I have an Intel wireless AC/BT card that comes with my laptop. The wifi has no chance which I know, but the BT seems to be recognized. however it is not functioning at all. This is what I can see from the system information: Apple Bluetooth Software Version: 6.0.2f2 Hardware, Features...
  2. grassmudhorse

    [solved] HP Spectre X360 -13t Coffee Lake won't boot from internal ssd

    I recently got a Spectre x360 2 in 1 laptop and try to install HS on it. I am able to install HS on the laptop. However I have encountered something strange. I can boot the HS from my USB disk without any problem, however I cannot boot it from the EFI from the internal ssd (both have the same...
  3. grassmudhorse

    Radeon 7750 Triple display freezes on start up in Mavericks

    Hi, I have the Sapphire 7750 Low Profile card, with Mavericks, I could use 3 displays "OOB", however I must start by plugging in only 2 displays, then put the computer into sleep, plug in the third display, then wake it up. If i directly starts with 3 monitors all connected, then the DVI...
  4. grassmudhorse

    7750 won't wake up from sleep in Mavericks

    I recently replaced the noisy GTS450 with a Sapphire 7750. Everything works out of box in Mavericks including dual display. Now I found out that my machine won't wake up from sleep. I would get an error of: kernel[0]: AMDFramebufferSI::setPowerState(0xa8ae1b5eb4a90515, 0 -> 2) timed out...
  5. grassmudhorse

    Mavericks won't shut down completely

    [solved]Mavericks won't shut down completely I recently upgrade my ML to Mavericks. Before the upgrade everything worked like a charm on my machine. I have dsdt edited for my H55 mainborad and sleep and reboot works just fine. After the upgrade I find my machine unable to restart and shutdown...
  6. grassmudhorse

    ML reboot before the installer even show up

    Hi, I am wondering if anyone here has experienced the same situation as I did. Basically after ML installer disk loaded all the kext, without any error message it just reboot itself. I have tried multiple bootloader including the newest Chameleon and Chimera. All failed. Tried numerous kernel...
Top