Contribute
Register

Search results

Loading Google Results...
  1. whiplash

    USB 3.0 PCIe Cards that work OOB in El Cap

    I bought and installed the Mediasonic HP1-U34F card in Mac Pro 1,1 modified to run El Capitan. Because Newegg said it was supported. It's not, after not being able to get it to work started researching. Neither Mediasonic, nor Renesas the chipset maker, offer any kind of OSX support. However, I...
  2. whiplash

    ethernet kext seems to corode over time Yosemite

    While the kext seems to work ok, it disappears everytime I reboot and I have to reinstall. Am I looking at a corrupted kext, or a fault ethernet card? It's a built in Intel based chip.
  3. whiplash

    ethernet kext seems to corode over time Yosemite

    Yeah tried that, no go. I did realize that the kext in Multibeast 7.1.1 was 3.0.4.1a so I went looking for an earlier version and found 3.0.4, no extension. I've got that installed and so far (touch wood) it's working.
  4. whiplash

    ethernet kext seems to corode over time Yosemite

    My build is on an Asus Maximus VI board with built in Intel Ethernet. Intel I217-V chip. I got the ethernet to work with Multibeast 7.1.1 installing AppleIntelE1000e.kext. Version 3.0.4 The problem is, the 3rd or 4th time I boot up the kext has corrupted. DHCP shows an IP string starting with...
  5. whiplash

    minor but annoying DVD tray issue

    Successful install on Asus Maximus Hero board. Everytime I boot the machine up, the system opens the tray. Finder claims there's blank DVD in the tray at the same time I then get multiple Finder screens when trying to 'ignore' and close the tray.
  6. whiplash

    early 2008 Mac Pro 1,1 hacked to run Yosemite wonder about video cards

    Back in Feb I did the hack to upgrade my MacPro to be able to load and run Yosemite and bought a new Nvidia video card. It has HDMI out, which I had no intention of using. I've come across the Nvidia card that came standard in a later MacPro which could be updated to Yosemite Natively. It's a...
  7. whiplash

    Older Mac Pros 1,1 etc.

    Has there been any new develpments on upgrading these to Yosemite? I did a search on the site and the most recent posts are from 2013 (unless I missed something).
  8. whiplash

    Global American Fanless PC

    I see you have an ad for this product prominently displayed on the front page. Does that mean it can be Hackintoshed?
  9. whiplash

    EBIOS read error: Error 0x31 Block 0x0 Sectors 0

    I'm going to add a new wrinkle to the thread. Everyone seems to have issues with card readers and scanners or printers with built ins. I get this error from a Seagate external HDD. I have 3 external drives connected, including the one I boot from. If I disconnect this specific drive no error. I...
  10. whiplash

    chameleon boot issue

    I am running a dual boot machine on an HP dc5800 machine. Yosemite was installed to an SSD and win7 that came with the machine ran on the original HD. Because this is the Small Form Factor I went with external casing for the Yosemite install. The machine is set to boot from USB. My problem...
  11. whiplash

    yosemte won't see win 8 on dual boot

    Ok, I have read all the other threads relating to the dual boot scenario. I understand chimera won't see the Win 8 disk if it's a UEFI boot set up. However, I was unable to install either Win 7 or Win 8, on an Asus MAXIMUS IV HERO board without using UEFI. is there another answer? Would Clover work?
  12. whiplash

    No NTFS volumes

    Things have gotten stranger. My Yosemite install, on an external drive, can see a Seagate external drive that's NTFS, but still doesn't see the internal one. Odder still, if I boot into the Win7 OS, it sees the same drive, but won't write to it. It can, however, read and write to a USB stick...
  13. whiplash

    No NTFS volumes

    if I unplug the external drive and boot up, it boots into Win7 as per normal and Win 7 sees the extra NTFS internal HD, so it's not the connectors. Sadly I have searched for a fix. Google, gone on a couple of HACKINTOSH forums and searched. No one else seems to have had this issue. I will go...
  14. whiplash

    No NTFS volumes

    I've gotten Yosemite working on a refurb'ed HP dc5800. Mine is the Small Form unit. There isn't enough space inside to mount a 3rd drive, so I have Yosemite installed on an external. For some reason it won't see the two NTFS drives inside the machine. I know Yosemite can read and write to NTFS...
  15. whiplash

    Usb install with clover can't repurpose

    I created the Clover USB install and have since completed the installation. Now i can't seem to reformat the usb stick for other use. I've tried Yosemite Disk Utility, I've tried linux and finally Win 7. Disk Utility says it won't unmount to do anything else, Linux doesn't appear to see it and...
  16. whiplash

    Yosemite boot issue.

    I have managed to successfully install Yosemite on an old Gigabyte G31 ES2L board. I even have audio of a sort, though some what muted. Can anyone offer a general theory as to why I can only boot using the install usb and '-f' flag? I know there is a thread going back to Mavericks and I have...
  17. whiplash

    MultiBeast 7.0 Update

    Article: MultiBeast 7.0 Update I've tried downloading this file and the updated Unibeast app, using both Safari and Firefox. Everytime I go to open the apps I get an error message saying the files are damaged and to trash them. Anyone else seeing this?
  18. whiplash

    hp/COMPAQ DC7900 DSDT

    There is a tutorial here. http://www.tonymacx86.com/basics/104536-troubleshooting-issuing-boot-flags.html
  19. whiplash

    Geoforce GT210 won't boot after 10.9.2 update

    I should say, it won't boot on it's own. It will boot with boot flag GraphicsEnabler=Yes. So I went to edit the boot.plist and it already has GraphicsEnabler=Yes. Any ideas how to fix this so i don't have to enter a boot flag every time I boot?
  20. whiplash

    Usb ports not working

    I've done an install of Mavericks on a refurbed HP 6000 Pro small form factor machine. The system boots to log in screen. However I can't get either of my two USB keyboards or Mice recognized. I've plugged the HD into another machine and booted up MultiBeast but I can't see any reference to USB...
Top