Contribute
Register

Search results

Loading Google Results...
  1. tazzyopz

    AMD 6850 To - AMD 6870

    Hey, I'm currently running a successful hackintosh with the AMD 6850 graphics card. I was wondering if I were to upgrade to the 6870 if I could just use my DSDT and regular multi beast settings to recognize the 6870 without any issues? I thought I would ask on here, to save my time researching...
  2. tazzyopz

    Error when trying to Boot to SnowLeopard DVD

    So I have recently went off a build I saw on youtube. I have every bit of the same hardware as the guy does EXCEPT for the ram. Although I didn't think the ram would have anything to do with it so I was thinking it could be the version of iBoot I'm using? I get this error after swapping out...
  3. tazzyopz

    Error when trying to boot to SnowLeopard.

    So I have recently went off a build I saw on youtube. I have every bit of the same hardware as the guy does EXCEPT for the ram. Although I didn't think the ram would have anything to do with it so I was thinking it could be the version of iBoot I'm using? I get this error after swapping out...
  4. tazzyopz

    About Multibeast for OS X Lion Gigabyte: GA-P43T-ES3G

    Hello, I have recently installed Mac OS X Lion 10.7.2 on my PC from Snow leopard 10.6.8 I did download the newest version of Multibeast for OS X Lion. And once I had 10.7.2 all installed and ready of course I had to restore my kexts/drivers so like I normally did after any OS update I would...
  5. tazzyopz

    Hackintosh Audio issue (Gigabyte: GA-P43T-ES3G)Very Detailed

    Hello, I'm having trouble with my hackintosh I can't seem to get audio to work. When I go to system Preferences nothing is grayed out I can toggle with stuff but There is no sound. I looked up on the Gigabyte website what kind of drivers/Codec I use and here is the Codec audio it says it uses...
Top