Contribute
Register

Search results

Loading Google Results...
  1. jbarnette

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    I just did it thru system updater. But I have noticed that I have to unhide the reboot stuff first then doo the update and manual select the install from reboot then let it do its thing then when it boots back up again and then I choose my regular boot partition. Then I re-hide the reboot...
  2. jbarnette

    10GBe does anyone know if this card works? is generic sold by Aquantia AQN-107

    You think it would also work in my MacPro 5,1 under latest Mojave?
  3. jbarnette

    10GBe does anyone know if this card works? is generic sold by Aquantia AQN-107

    what you recommend for the ASUS TUF Z390m? I'm running using iMac Pro SMBIOS
  4. jbarnette

    10GBe does anyone know if this card works? is generic sold by Aquantia AQN-107

    pastrychef says htat he uses a syba card I wonder is it this one:? https://www.amazon.com/dp/B07G2DV9K2
  5. jbarnette

    10GBe does anyone know if this card works? is generic sold by Aquantia AQN-107

    Does anyone know if these Generic cards sold by Aquantia work? https://www.amazon.com/dp/B07C5VLVFF/?tag=tonymacx86com-20 To my knowledge the AQN-107 is supported natively is this correct? I want to put one in my hackintosh but also in a MacPro 5,1 that is running Mojave, And a windows machine.
  6. jbarnette

    [SUCCESS] jbarnette's Build - Gigabyte Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    So running good so far but. GPU performance leave a little to be desired omg getting results below that of the Vega 56 by 10-15% significantly below that the other Vega 64 cards. wondering if it could be a thermal issue there. If I make changes to the clocks and stuff and write them to the...
  7. jbarnette

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    I have the USB working now. I, for some reason, didn't have the USB inject all kext file installed. I was under the impression that you were supposed to remove it after setting up the SSDT file. anyway I used yours . Gonna have to make some changes but Overall so far so good. One thing I noted...
  8. jbarnette

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    So, just hit compile, save as binary and then put in the ACPI patched folder? Cause USB 3 devices still not working.
  9. jbarnette

    SSDT for a Gigabyte 7390 Gaming M Mobo?

    Thought I had actually I've been fighting with it this whole time. can get any USB3 devices to recognize
  10. jbarnette

    [SUCCESS] jbarnette's Build - Gigabyte Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    Sold!!! is there anything else I need to change other than just the System definition? or anything I should be aware of? I will try this tonight
  11. jbarnette

    [SUCCESS] jbarnette's Build - Gigabyte Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    I don't have anything TB3. I may switch to a board that supports if if I get to where I need it but at this point I really have no use for it. I'm not even sure if ASUS makes a titan Ridge add in card.
  12. jbarnette

    [SUCCESS] jbarnette's Build - Gigabyte Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    I just did this last time but I switched to the So this last time I did just that. But honestly it was the first time. This was also on the ASUS TUF motherboard. on the Gigabyte Z390M I always did the install with the onboard intel then added in the GPU after I had it up and booting from the...
  13. jbarnette

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    yeah I would really like to get the KExt thing working the ssd is a PITA and I hav never really liked having to do it Current BIOS is 2012 I really would like to get the USB kext thing to work. I really hate the whole SSDT process. Also I'm having a a weird issue. Where it seems like...
  14. jbarnette

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    ok so I have pretty much everything working as best as I can tell with the exception of the USB 3,3.1,3.1G2 support. So I used what is supposed to to be the patched USB .kext from the EFI in Post #76 everything else seems to be working right. I have attached my EFI folder info to the post. the...
  15. jbarnette

    [SUCCESS] jbarnette's Build - Gigabyte Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    Hey man shouldn't this combination with the Vega6 have hardware acceleration and not have the Jpeg issue? I could have sworn that I had solved this problem before but now it is doing it again.
  16. jbarnette

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    I have gotten this board up and stable but the SSDT USB stuff I have found on here has thus far not worked out properly for me. I have no ports where anything above a USB 2 device is recognized. My Wifi is super flakey using the same board that is Airport recognized. BT seems to work fine Not...
  17. jbarnette

    [SUCCESS] jbarnette's Build - Gigabyte Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    Got tired of the flakiness of this board and I have replaced it with a ASUS TUF Z390M-PRO Gaming
  18. jbarnette

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    I now have this motherboard up and running in my G4 Ubermac-i9! Sooooo much better. Mine is on BIOS 2012. is there anyone using the latest? I think it is 2417. i am using clover 5070.
Top