Contribute
Register

Search results

Loading Google Results...
  1. MacPack

    Clover RadeonDeInit didn't work

    One setup = geekbench 4 Second setup = geekbench 5 try using same geek bench for each setup. Comparing numbers between different versions of geekbench isn’t reliable nor recommended.
  2. MacPack

    who here has triple monitors working on Mojave?

    Make sure CSM is disabled in BIOS Make sure CsmVideoDXE is not in the UEFI drivers64 folder that resides in the EFI>EFI>Clover folder (see attached image)
  3. MacPack

    updated to Mojave, no quick look or preview jpg, help AMD rx 580

    Well that’s too bad. Hopefully you get it up and running. The EFI folder I shared is for a Z390 Gigabyte with IGPU and dGPU enabled. I have a nvme drive also, so support is there. Sleep/wake/shutdown/restart working RX hdmi audio working RX hdmi 2.0 4K 60hz working IGPU set as connectorless...
  4. MacPack

    updated to Mojave, no quick look or preview jpg, help AMD rx 580

    Our systems are very similar. I have changed serial numbers and uuids to my config.plist and attached my EFI folder. Obviously it won't have fixes for USB port limits or your wifi card BUT, I would try it and see it gets you booting with iGPU and dGPU both enabled. After that you can work on...
  5. MacPack

    AMD RX580

    Is CSM disabled in your BIOS? I looked through your BIOS manual for CSM. I didn’t see any such setting. In your EFI partition: Look in EFI>Clover>Drivers64UEFI (orange box In attached photo) Remove CsmVideoDxe.EFI If it is there 10.13.6 does not require whatevergreen for your RX to work...
  6. MacPack

    [SOLVED] RX580 Black screen after apple logo load

    This is from a different board. Does your BIOS look similar to this? Reading here: https://rog.asus.com/articles/hands-on/rampage-iv-uefi-boot-installation-guide-on-windows-7-or-8/ It appears that, according to this article by ASUS, to disable secure boot on an ASUS board “other” must be...
  7. MacPack

    [SOLVED] RX580 Black screen after apple logo load

    CSM is a BIOS setting. The Compatibility Support Module (CSM) is a component of the UEFI firmware that provides legacy BIOS compatibility by emulating a BIOS environment, allowing legacy operating systems and some option ROMs that do not support UEFI to still be used. What is the model is your...
  8. MacPack

    [SOLVED] RX580 Black screen after apple logo load

    Secure boot and CSM are not the same thing.
  9. MacPack

    SAPPHIRE Pulse RX 580 Black Screen

    My Gigabyte board (Build 1) required this setting in order for my HDMI ports to function properly. With CSM enabled it would boot to black screen when connected to HDMI. With CSM enabled it would boot properly when connected to DP, but any attempt to connect a display to HDMI would result in...
  10. MacPack

    SAPPHIRE Pulse RX 580 Black Screen

    Read here for RX 580 pulse/nitro help (2x DP, 2x HDMI, 1x DVI) This method does NOT use Whatevergreen. It’s also very important, if you’re using HDMI (I never tested DVI), that CSM is disabled in your BIOS. I can confirm: HDMI 4K @ 60HZ on both ports HDMI & DP audio HDMI hotplug working...
  11. MacPack

    [Build log] Getting past Sapphire rx580 Nitro+ issues.

    You can read the link below about using your RX without Whatevergreen I can confirm this method works on 10.13.6 -CSM is disabled in my BIOS, which was required for my HDMI ports to function -I have not tested DVI -HDMI works at 4K @ 60hz -HDMI audio works -Both DPs work w/audio In the link...
  12. MacPack

    Get a Black Screen When Booting New Sapphire Pulse RX 580 8GB

    Read here for RX 580 pulse/nitro help (2x DP, 2x HDMI, 1x DVI) It’s also very important, if you’re using HDMI (I never tested DVI), that CSM is disabled in your BIOS. https://www.tonymacx86.com/threads/solved-sapphire-rx-580-nitro-se-black-screen-on-hdmi-and-dvi.267078/
  13. MacPack

    [SOLVED] RX580 Black screen after apple logo load

    Read here for RX 580 pulse/nitro help (2x DP, 2x HDMI, 1x DVI) https://www.tonymacx86.com/threads/solved-sapphire-rx-580-nitro-se-black-screen-on-hdmi-and-dvi.267078/
  14. MacPack

    [Build log] Getting past Sapphire rx580 Nitro+ issues.

    Update to HS 10.13.6 Edit config.plist via Clover Configurator -Framebuffer = Orinoco -injectATI = yes -deinit = yes(May not be nessessary, but won’t hurt) Remove Whatevergreen Is FakeSMC.kext installed in your EFI partition? EFI>EFI>Clover>Kexts>Other>FakeSMC.kext
  15. MacPack

    DSDT/SSDT-patching AMD RX 580 proper working advise

    I also have a sapphire card. in order to achieve output on all HDMI and DP ports I had to "InjectATI" and set FB Name to "Orinoco" In addition to this I have HDMI 2.0 working with 4k @ 60hz on both ports. Your config.plist seems odd -You're using a MacBook smbios. Why not an iMac 14,2 or 18,3...
  16. MacPack

    Sapphire RX590 HDMI Receiver Connection

    Have you tried lowering the resolution the the receiver OR making sure the receiver is set to “Pass Through” Your model doesn’t support 4K EXCEPT to pass it through to the display.
  17. MacPack

    [SOLVED] MSI RX560 Success, but unable to use DP and HDMI together

    HDMI 4k @ 60hz m, 4:4:4 chroma, 30 bit color Working with 10.13.4 beta 2 I use an injector kext for hardware decoding encoding Inside the kext is a cfg for hdmi2, I set this to “yes”
  18. MacPack

    Five or six simultaneous displays from AMD GPU (eg 7970)?

    Why don't you use two GPUs? For the price of the Asus refurbed you could have something much more modern and power efficient. (In theory) I know that RX 5XX cards can do 4k @ 60Hz over HDMI, HEVC encode and decode, and HDMI/DP audio. I can't confirm if the DVI port is working on my card, but...
  19. MacPack

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    I had the same problem with FCPX encoding to "Apple Devices" - this was fixed by changing just a few things in the config.plist You can find those things in the first post of this thread --->https://www.tonymacx86.com/threads/high-sierra-rx-vega-final-cut-h-264-fix.233067/ As for HW encode and...
  20. MacPack

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    I have some great news to share. Thanks to the dummy kext at the beginning of this thread, which I then duplicated then modified for a X4000 and X4200.kext. I now via 12.13.4 (B2) have HW acceleration for HEVC playback. Even more positive news. I now have HW acceleration for 8 Bit HEVC encode...
Top