Contribute
Register

Search results

Loading Google Results...
  1. theSUBVERSIVE

    RX 480 not recognized by MoBo anymore

    I was using it normally, shut it down and then, the next time I tried to turn the computer on, it wasn't posting video through the RX 480. I was able to get video through the iGPU but neither the MoBo or the system recognises the RX 480. I tried cleaning the contacts, nothing. The RX 480 is...
  2. theSUBVERSIVE

    [HELP!] GA-Z77-DS3H rev 1.1 + XFX R9 280X DD - Trapped in a Boot Loop

    GA Z77 DS3H rev. 1.1 i5 3570K I bought this XFX 280X as a GPU upgrade over my old 650 Ti. I've installed latest version of High Sierra just with the integrated graphics, everything ok. Installed Multibeast, it didn't boot. Because of problems latest time I did a full installation, I used...
  3. theSUBVERSIVE

    USB Crashes on spinning wheel: Z77 DS3H/El Capitan 10.11.2

    Sometimes when :beachball: shows up, the USB crashes and anything connected to it stop working. As I have nothing connected on my USB 3.0 ports I don't know if this is only for USB 2.0. I say this because so far, when the devices connected on USB 2.0 stops after the crash, sometimes I can...
  4. theSUBVERSIVE

    Sleep/Hibernate/Wake issues [Z77 DS3H - iMac 13,2]

    If it's a simple sleep and wake situation it shows no problem - audio also works, since some people have problem with that. But I noticed that in longer sleeps, it would show a problem at times. Once it kind of restarted before going to login screen. Last time it didn't wake up at all. I tried...
  5. theSUBVERSIVE

    Z77 DS3H rev. 1.1 + GTX 650 Ti 2GB

    sleep/hibernate issue, doesn't wake up [Z77 DS3H rev. 1.1 + GTX 650 Ti 2GB] Not always but it seems that in longer sleeps sometimes my hackintosh has some problems to wake up. There are times that it wakes just fine, another time it kind of restarted and only then it got to the login. But...
  6. theSUBVERSIVE

    BIOS messes with boot order: "Reboot and Select proper Boot device" message

    When I installed it I did so without my internal HDD, just with the SSD. I had some issues but so far it seems to be solved and everything was working. Then I decided to install my other 2 HDD back. Now I get this "Reboot and Select proper Boot device" message. By the order of the cables, the...
  7. theSUBVERSIVE

    [Kernel Panic] Each time different result: Z77 DS3H rev. 1.1 F9 + i5 3570k + GTX 650 ti

    [Kernel Panic] Z77 DS3H rev. 1.1 F9 + i5 3570k + GTX 650 ti - Each time different result Right now it's the 4th time I started a fresh install and now, I get Kernel Panic after Multibeast. The first install I did was 2 days ago and it was still 10.11.1 I tried exactly like the Installation...
  8. theSUBVERSIVE

    [Turbo Boost not working] GA-Z77-DS3H (rev 1.1) BIOS F9 + i5 3570K

    For some reason Turbo Boost is not working properly. If I set EIST to Auto or Enabled, it won't go past 3.4GHz, if I disable it, it will throttle from 1.6GHz directly to 3.8GHz, so even if I try to set a higher multiplier, it won't work as I want. I want it to go from 1.6GHz > 3.4GHz > 3.8GHz...
  9. theSUBVERSIVE

    [Light OC] GA-Z77-DS3H (rev 1.1) BIOS F9 + i5 3570K

    I have a Cooler Master Hyper 412 PWM and I intend to do a light overclocking. My idea is to just set higher multipliers for the Turbo Boost, from what I've read something between 4.2GHz to 4.4GHz seems very stable under this set up of the GA-Z77-DS3H + 3570K. Now I'm stuck because my Turbo...
  10. theSUBVERSIVE

    Build ZERO - GA-Z77-DS3H (rev 1.1) BIOS F9 + i5 3570K + EVGA GTX650 Ti

    Build ZERO - GA-Z77-DS3H (rev 1.1) BIOS F9 + i5 3570K + EVGA GTX650 Ti Components Mac OS X 10.8.3 Mountain Lion http://itunes.apple.com/us/app/os-x-mountain-lion/id537386512?ls=1&mt=12 Corsair Carbide 200R Case http://www.amazon.com/dp/B009GXZ8MM/ Gigabyte GA-Z77-DS3H (rev 1.1)...
Top