Contribute
Register

Search results

Loading Google Results...
  1. thealika

    Vega 64 sleep problem (does not wake after screen dims)

    Hi... Just wanted to say thank you! @Michelinu your advice really helped! Having a mac for so long, one forgets that Updates in hackintosh is something that must be done manually. The problem is 90% fixed as in everything works, with some slight delays, but works nonetheless!!! So for anyone...
  2. thealika

    Vega 64 sleep problem (does not wake after screen dims)

    I own an MSI RX Vega 64 My problem is that when the screen turns off / goes to sleep / becomes black... the Card has trouble waking up. I would have to wait a long time for it to eventually wakeup, or turn off and on the screen in the OSX to wake it up (sort of give it a kick and hope it...
  3. thealika

    Hackintosh Dead after Reboot = How to access Mac Repair?

    *** NOTE TO EDITOR: Sorry I posted in the wrong category, (don't know how to change it now.) Hey guys. I recently got a Vega64 and haven't had time to tweak it, and when leaving the hackintosh ruing over night it would go to black screen and not wake up, forcing a hard reboot.... After one of...
  4. thealika

    [Success] twsps' Build: ASUS Z270i Strix - i7-7700K - HD 630 - 4K - M.2 - ALC1220

    Yes, except, I didn't make any changes before the update. as it works with the previous settings just fine. After the update to 10.12.6 I removed the un-necessary scripts and kexts one by one, and tried different configurations. so if you simply update to 10.12.6 you will boot just fine and...
  5. thealika

    [Success] twsps' Build: ASUS Z270i Strix - i7-7700K - HD 630 - 4K - M.2 - ALC1220

    Yep not High Sierra, but 10.12.6... I'll do some more testing, but I am reporting what I tried, and what worked for me. As far as I am concerned the .6 update is the one that ports over all the best bits of High Sierra in terms of hardware support to just Sierra. Read about it in some forums and...
  6. thealika

    [Success] twsps' Build: ASUS Z270i Strix - i7-7700K - HD 630 - 4K - M.2 - ALC1220

    I can confirm that updating goes smooth, just update and it will work as before! I used the 10.12.6 Combo Update You no longer need: FakeCPUID nor FAKEPCIID.kext (KabyLake is now supported) IONVMeFamily patches for the m.2 (also natively supported) I changed IntelGFX to 0x59128086 and...
  7. thealika

    [Success] twsps' Build: ASUS Z270i Strix - i7-7700K - HD 630 - 4K - M.2 - ALC1220

    Ha ha... :) thanks man! I see your point, but at least I made it easy ;) I'll be making an in depth tutorial when I'm sure of all the settings myself. Maybe it will be wise to wait a little and just go with 10.12.6 which was just released... Ill be making a guide/files this week.
  8. thealika

    [Success] twsps' Build: ASUS Z270i Strix - i7-7700K - HD 630 - 4K - M.2 - ALC1220

    Do you mean SSD or NVMe? You can see my solution here: https://www.tonymacx86.com/threads/success-asus-z270g-i7-7700k-nvme-intel-hd630.227482/
  9. thealika

    SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

    And I am also curious to see what APFS is going to be like, because if the file system is faster, you can transfer the files faster ;)
  10. thealika

    SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

    Not too sure... I know there are other NVMe patches, not only the ones I used, could be that your m.2 drives require other patches? what drives do you have, and Can you see them in ( / About This Mac / System Report / NVMExpress)?
  11. thealika

    SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

    xBrndnn, seems that you have a pretty set opinion on this... but It's not such a straight cut answer, is it? Its more of your preference to see that the NVMe will not provide any speed improvements, when in reality it will, but in certain situations: If you were to copy a file from one NVMe...
  12. thealika

    SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

    -- Yes it's a normal Clover installation just with a custom theme I made, all you'll need to do is drag in a new theme folder and change the config.plist info to match the theme folder's name. @fanclub has a great solution, I'll try that myself, as I haven't got to installing windows yet.
  13. thealika

    SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

    Awesome, Glad you got yours working! can I ask you about your bluetooth, is it working Fine? mine seems to be slow and laggy, and is your Microphone Audio clean? mine seems to have some noise.
  14. thealika

    SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

    Thanks for that information, I did not know that it was the M.2 caused the SLEEP MODE to not function. As for the speed: well, sure... the SSD's are no longer the speed bottleneck as it used to be with HDD's, but still nice to have a faster system. I have two SSD's which Ill be placing in Raid 0...
  15. thealika

    SUCCESS: ASUS Z270G + i7 7700K + NVMe + Intel HD630

    Hi everyone, I finally (after 2 weeks) got my Hackintosh to boot!!! And I'm sharing my experience in the form of a 7min easy to follow Video Tutorial with files attached. Before this video starts, you will need to do the following: 1. Make a Bootable USB with OSX Sierra 10.12.5 2. DOWNLOAD THE...
  16. thealika

    INTEL HD630 on Z270 (Asus Strix) Motherboard & i7 7700K

    UPDATE: I got it working... but How? and Why? I made about 20 config files with different settings and loaded them one by one... NOTHING WORKED then I turned off the PC and went to sleep in the morning I tried again and ALL OF THEM WORK????? Why? HOW? What is being cached, and why does "time"...
  17. thealika

    First Hackintosh: Skylake & AMD RX460 Build

    Hey man, compliments on rocking this beast!! I have a similar system, also cant get the HD630 to work and also have an RX460, but I have the ASUS STRIX Version, and it is not fully supported in OSX. Was wondering if your GIGABYTE Radeon RX460 WINDFORCE OC 4GB worked perfectly when you pluged it...
  18. thealika

    INTEL HD630 on Z270 (Asus Strix) Motherboard & i7 7700K

    Hi, I am having Trouble getting the Intel HD630 to work on my set-up although I've seen others do it: LINK on the same mo-bo. I followed a bunch of guides but none of them brought me to success. Please see the video where I start from scratch and see if you can see what my mistake is. p.s...
  19. thealika

    POST install by draggingUSB boot EFI folder to HDD

    Hi guys, I am trying to figure out the easiest way to "post install", and not bloating my system with apps, kexts etc., using as little of extra apps as possible. The idea is that I want to install osX on the exact same spec systems a few times, and would like to know what is the absolute...
Top