Contribute
Register

Search results

Loading Google Results...
  1. velovelovelo

    The everything works Asus Z390-I Gaming * i7-8700K * Sapphire RX580 Pulse build

    Thank you for helping me with the somewhat off-topic questions. Appreciate it!
  2. velovelovelo

    The everything works Asus Z390-I Gaming * i7-8700K * Sapphire RX580 Pulse build

    Thank you, that helps. A couple clarifying questions. If you can't answer, that's okay, but it doesn't hurt to ask. If I go back and attempt using the Hackintool method again, to create a custom kext instead of creating a custom SSDT: 1. I need to keep it to 15 ports? So I can strategically...
  3. velovelovelo

    The everything works Asus Z390-I Gaming * i7-8700K * Sapphire RX580 Pulse build

    Thanks for the quick reply. Yes, I know I have more ports on my board. Maybe I'm mistaken, but I thought the purpose of creating a custom kext was to get around the port limit. Is there a good guide you would recommend to help set me straight? It has been a few months now, and several attempts...
  4. velovelovelo

    The everything works Asus Z390-I Gaming * i7-8700K * Sapphire RX580 Pulse build

    So I have ASUS Z390-E with 8700k, RX480 8gb (Sapphire reference). I have a mostly working system. To install, I could not get it to work with Mojave, so I gave up and installed High Sierra then upgraded to Mojave. Worked very easily that way. Anyway, today I have a few problems. I have tried...
  5. velovelovelo

    Stuck on Apple Logo - High Sierra

    See attached config.plist and screen shot as requested. Thanks! I'm concerned I have a hardware issue actually, either PSU or mobo, since the BIOS keeps resetting. Curious to hear your input. Also have Lilu and Whatevergreen in Library/Extensions
  6. velovelovelo

    Stuck on Apple Logo - High Sierra

    Thanks so much for taking the time to reply. I'm running an AMD card though.
  7. velovelovelo

    Stuck on Apple Logo - High Sierra

    Added screenshot to original post.
  8. velovelovelo

    Stuck on Apple Logo - High Sierra

    Hi all, looking for a little help. I'm on the last release of High Sierra. Yesterday my machine froze when a phone call came through. I tried to answer my phone, but the phone froze up, and it wouldn't stop ringing on my desktop. Had to reboot my phone, and the whole time my desktop kept ringing...
  9. velovelovelo

    RX 480 Wake From Sleep Slow on 10.13.4

    Have you figured out a solution to this? I have the same issue. Thanks.
  10. velovelovelo

    macOS 10.13.2 Update

    It took me a few attempts with the installer crashing. It turned out that because I use an AMD card (RX480), I guess I needed to update WhateverGreen.kext in addition to Lilu.kext. Once I realized this, I updated it and the install went through with no issues. Whew!
  11. velovelovelo

    macOS 10.13.1 Update

    App Store update went just fine for me on my Z97 system with AMD RX480. Just had to fix audio, but everything else is perfect. EDIT: I'm running APFS, and I updated from 10.13
  12. velovelovelo

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    UPDATE on Final Cut Pro X 10.3+ Everything works on Clover r4035, but I updated to r4049 and it broke FCPX 10.3.1 on my machine (running public release of 10.12.4). To get it to work, I had to just Inject Intel = FALSE and it worked, but again, very slow boot time and no sleep. I reverted back...
  13. velovelovelo

    Anybody have TWO RX480s working in Sierra?

    I am interested in knowing too. I'd like to add a second RX480 and would like to know how much work was involved in getting it to work.
  14. velovelovelo

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    I updated to the public release last night and everything works. Had to run Multibeast for audio, but that was the only thing I had to do. RX480 is working as it was before, 36 compute units and similar LuxMark score. For the record: Inject ATI = True Inject Intel = True (if I don't inject...
  15. velovelovelo

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    Regarding FCPX 10.3+ I updated Clover to version 4035 today, and suddenly all of my issues with FCPX are resolved. I am on 10.12.4 public beta 3 still, as I have not kept up with recent status of the RX480 enough to try more recent Public Betas. Just thought I'd share, as this is a pain point...
  16. velovelovelo

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    Skylake builds seem to be working okay. My 4790K build with RX480 crashes FCPX 10.3+ if I have Intel injected. I have to remove Intel injection on mine, and FCPX 10.3+ works fine. However, I have no sleep without Intel injection (monitors only sleep, system keeps running). Also suffer from slow...
  17. velovelovelo

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    I updated to 10.12.3 beta (16D12b) and followed instructions below. No issues.
  18. velovelovelo

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    Does it matter where in the config.plist this is pasted?
  19. velovelovelo

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    No luck. Still crashes if I inject Intel.
  20. velovelovelo

    Enable all cores R9 Fury cards

    Thank you! That did the trick. I was doing it slightly wrong. Before and after LuxMark scores: I guess I must be doing this part incorrectly also. I'm not feeling particularly smart today. I edited the AMD9500Controller kext in TextEdit, repaired permissions, rebooted. Then ran...
Top