Contribute
Register

Search results

Loading Google Results...
  1. JeanPrado

    HD 3000 — macOS Sierra

    Wow. It may have fixed the constant glitches. Now they're more occasional. Sorry for the ignorance, but where I should inject "compatible"="pci8086,1e42"? I don't have a DSDT. Maybe it's on the kext's info.plist?
  2. JeanPrado

    HD 3000 — macOS Sierra

    DVMT-prealloc: 64 MB, right? UEFI, sorry. S/L/E or L/E? Isn't it? It's on S/L/E.
  3. JeanPrado

    HD 3000 — macOS Sierra

    Despite the reboot problem, it's clear that what I'm facing is a graphics problem. I mean, look at the post #17 screenshot. I'll try native CPU/IGPU power management. Does this works on Sierra? http://www.tonymacx86.com/threads/mavericks-native-cpu-igpu-power-management.128926/ Thx.
  4. JeanPrado

    HD 3000 — macOS Sierra

    4 GB single channel.
  5. JeanPrado

    HD 3000 — macOS Sierra

    First of all, thanks for the attention and for the help! =) Attached all of them. Also, look how buggy the graphics are now (image attached).
  6. JeanPrado

    HD 3000 — macOS Sierra

    On BIOS? Yes! Btw, updated my config.plist with slide=0 boot arg and installed OsxAptioFixDrv (although OsxAptiofix2Drv were installed). The random freezes have decreased, but it still happens. I can see that my graphics aren't 100%. I'm still having some glitches and lag while scrolling a page...
  7. JeanPrado

    HD 3000 — macOS Sierra

    EDIT: Copy-pasted the config.plist from this topic and it's working now. http://www.tonymacx86.com/alternate-bootloaders/155653-clover-yosemite-hd3000-z77.html#post978366 BUT I'm having random reboots and graphic glitches. Like, I'm typing and my screen freezes and I have to force reboot from...
  8. JeanPrado

    HD 3000 — macOS Sierra

    But I have Intel HD 3000, not HD 2000. Changed iNTELgfx to IntelGFX and the problem persists. =(
  9. JeanPrado

    HD 3000 — macOS Sierra

    Wrong configuration = I've put the HD 3000 info on config.plist but on Clover boot, at the options section, it shows me a totally different configuration. I can only boot from my main SSD if i go to this Clover options section and DELETE all Graphics configuration because it conflicts to my...
  10. JeanPrado

    HD 3000 — macOS Sierra

    Update, but not good news. Removed this Clover Options unuseful configuration and could boot up, but I have to do this every boot. And if I change from HD 2000 to HD 3000 on the Options sector, it won't boot and give me the same problem as below (GFX0). Where can I see what's happening with the...
  11. JeanPrado

    HD 3000 — macOS Sierra

    ACTUALLY I was able to boot, but... without graphics working properly. I entered the Clover config (at the boot screen) and for some reason the bootloader was setting my graphics to Intel HD 2000. I removed that and was able to boot, but, even with the HD 3000 injected, it doesn't work. Where...
  12. JeanPrado

    HD 3000 — macOS Sierra

    Yes. I'm with a DVI and HDMI monitor connected. Maybe it doesn't support 2 monitors?
  13. JeanPrado

    HD 3000 — macOS Sierra

    Thanks for the help! Changed that line to <true/>, but now I'm facing another problem: the system won't boot. Verbose attached. It's showing busy timeout[0], (60s), kextd wait(0): 'GFX0' and SandBox: com.apple.spotli(225) deny(1) mach-lookup com.apple.tccd.system What should I do now?
  14. JeanPrado

    HD 3000 — macOS Sierra

    After installing the macOS Sierra Public Beta, I can't get my graphics working. Installed Clover v3602 at my main SSD, renamed 10.11 folder to 10.12 and copied FakeSMC & NullCPUPowerManagement & RealtekRTL8111 there. Then, after I sucessfully booted up, my HD 3000 isn't being recognized...
  15. JeanPrado

    AppleACPICPU timeout before reaching installer

    Have you tried this? #4 Simply rename 10.11 folder to 10.12 and put the kexts in there.
  16. JeanPrado

    Post-Installation Issues

    UPDATE Installed Clover v3602 at my main SSD, renamed 10.11 folder to 10.12 and copied FakeSMC & NullCPUPowerManagement & RealtekRTL8111 there. Installed them again with Multibeast (setup attached). Now I can (finally) boot into my main SSD directly from the UEFI BIOS. But i) Graphics isn't...
  17. JeanPrado

    AppleACPICPU timeout before reaching installer

    Running into the same issue here: http://www.tonymacx86.com/threads/post-installation-issues.197443/ But at the system boot after injecting graphics, not on the installer. What were your steps to make the installer?
  18. JeanPrado

    Post-Installation Issues

    Even in real Macs? Oh. Nobody with a similar setup got it working?
  19. JeanPrado

    Post-Installation Issues

    Hey! Just finished installing the macOS Public Beta preview. Followed this tutorial and was able to boot into my SSD using the Installation USB. But I can't get my post-installation right. I'm having some issues with graphics and HDMI audio (but the latter I think I can fix later). My graphics...
  20. JeanPrado

    How to Create a macOS Sierra Public Beta Installation USB

    Sorry! Thanks all that suggested updating Clover. Now it works!

Top