Contribute
Register

Search results

Loading Google Results...
  1. PaulAdrien

    MBP 2010 : Can't install SL with Crucial M500

    Hello everybody ! I have a weird issue happening with my MacBook Pro 15" Mid-2010, i7. In an effort to prolong its life, I've bought and installed a new battery (non OEM) from iFixit and a Crucial M500 120GB. I follow iFixit guide to install both part and everything went beautifully. I...
  2. PaulAdrien

    Post Your Dock

  3. PaulAdrien

    Error in console every 10 seconds

    Hello all, I've been getting a repeating error in my console every 10 seconds. Should I be concerned about it ? Does anybody knows where this come from ? Thanks
  4. PaulAdrien

    MIDIServer crash

    Managed to get Midi window to show again. Copied plugin from a TM backup : NIUSBMIDIdriver , DigidesignFireWireMidi and EmagicUSBMIDIDriver The problem was with DigiDioMidiDriver.plugin
  5. PaulAdrien

    MIDIServer crash

    Actually I fixed it with sudo rm -rf /Library/Audio/MIDI\ Drivers/* Tried to reinstall the Midi Driver for my Digi002r and the problem came back. Driver is probably incompatible with Mavericks. Nothing shows on the midi windows now but I don't really use MIDI (except via USB).
  6. PaulAdrien

    MIDIServer crash

    Hello, I have a recurrent crash in the console, basically every 10 seconds (see below) I think it might have to do something with my Digidesign 002R firewire drivers but even if I remove all the firewire plugins from Library/Audio/Midi Drivers I still get it.. Does anybody has an idea of...
  7. PaulAdrien

    AGPM and iMac13,1 question

    makes sense now :thumbup: Thanks for your help !
  8. PaulAdrien

    AGPM and iMac13,1 question

    OK so I switched to iMac13,2, and edited a new AGPM kext and installed it. It's loaded and IOReg seems ok. So right now, it's not the the kepler PM that works but the vendoriddeviceid one, is that correct ? I notice that my GPU clock and memory go up to max when watching a 1080p content on...
  9. PaulAdrien

    AGPM and iMac13,1 question

    Recently I've been fixing little details in my rig. Last thing I done was creating an SSDT for my 3570k thanks to the great guide by Toleda. Now that it is working, I was wondering about editing AGPM in order for Mavericks to fully use my GTX760 (note that I have a second one in SLI, that I know...
  10. PaulAdrien

    Mavericks: Native CPU/IGPU Power Management

    Spoke too soon. I now get stuck at 800Mhz after a reboot. Same SSDT that was working before. see attached files.
  11. PaulAdrien

    Mavericks: Native CPU/IGPU Power Management

    not necessarily. Did you try to apply the SSDT ?
  12. PaulAdrien

    Mavericks: Native CPU/IGPU Power Management

    Managed to do it after much trial and error. I used IMac13,1. Couldn't generate a proper SSDT for some reasons so I use one I found on this forum for 3570K overclocked to 4200. (My clock in IPG wouldn't go under 2.2Ghz). I actually ran it again with ./ssdtPREGen.sh -w 3 and applied this SSDT...
  13. PaulAdrien

    Chimera partitions number changing.

    MacMan any ideas ?
  14. PaulAdrien

    No GPU Power Managment

    well it will fix the issue where your GPU clock wouldn't throttle down. It's pretty easy to install and didn't cause me any issue. However, you will have to disable them before updating OSX and wait until NVidia release compatible drivers (took them 24 hours the last 2 updates). NB : I think...
  15. PaulAdrien

    No GPU Power Managment

    :headbang::headbang::headbang: FIXED !!!
  16. PaulAdrien

    Chimera partitions number changing.

    The issue still remains though. Should I try with the partition names instead ?
  17. PaulAdrien

    Chimera partitions number changing.

    Sorry about that. Chameleon Wizard says V2.2.1 r2248 but I looked at the top part and not the bottom part. :oops:
  18. PaulAdrien

    Chimera partitions number changing.

    Oups, you misread I think. I didn't updated Chimera. I only updated OSX to 10.9.3. But I had this issue happened before after a simple reboot. Why would Chimera change the partitions IDs by itself ? Is there anyway to prevent that ?
  19. PaulAdrien

    No GPU Power Managment

    it's starting to feel like we'll be stuck with this issue for a looong time
  20. PaulAdrien

    Chimera partitions number changing.

    Hello, I'm running OSX 10.9.3 with Chimera V2.2.1 r2248. Sometimes, and in that case right after the 10.9.3 update, the partition numbers change in Chimera. To put it simple, my main OSX SSD is 0,2 and Windows SSD is 1,1 and I hid a partition (Windows Extra HD) 4,2. However, when I rebooted...
Top