Search results

Loading Google Results...
  1. mikampe

    No Mouse or Keyboard when booting to Recovery HD

    I think the problem is more „heavier“ than I first thought. Seems that my internal M.2 is giving up. Can`t boot anymore and when I boot from a backup disk, my „main“ boot drive pops up for a second or two and then disappears. So I assume, I have bigger problems now... :banghead: On top of...
  2. mikampe

    No Mouse or Keyboard when booting to Recovery HD

    Hi Edhawk, mouse and keyboard are wired USB connected. And I created a SSDT-USB.aml file for the 15 port limit.
  3. mikampe

    No Mouse or Keyboard when booting to Recovery HD

    Hi mhjeff, I have the same problem. You do you fixed yours? best Michael
  4. mikampe

    Stork's MyHero Build: ASUS ROG Z170 MAXIMUS VIII HERO - i7-6700K - GTX 980

    I`m running v2.4k r4934 Correct, it`s 10.14.6... damn typo :banghead: What do you mean by „up to date“? Did I create a 15 port limit SSDT-USB.aml? Yes I did. Thx a lot for your help. best M.
  5. mikampe

    Stork's MyHero Build: ASUS ROG Z170 MAXIMUS VIII HERO - i7-6700K - GTX 980

    Hi Stork, hope everything is fine on your end. My build (thx to all your help) is running smooth. Until recently, I discovered some „strange“ behaviour. My keyboard and mouse (both Apple USB) are not responding anymore. Booting is fine, everything work for hours and then suddenly the wheel of...
  6. mikampe

    Security Update 2020-005 (High Sierra) & (Mojave)

    I‘m still running Mojave with the xxx-003 security update and then I installed the „original“ Safari 14 update. No problems at all. Ram, Boot, Safari.... Everything pretty normal. Will I install the „repair“ update??? Hell no!!! Don‘t know if it helps, but starting somewhere between 004 and...
  7. mikampe

    Security Update 2020-005 (High Sierra) & (Mojave)

    Seems that not only our lovely „hacks“ are affected by this update....:eek: https://mrmacintosh.com/mojave-2020-005-security-update-causing-major-problems-updated/
  8. mikampe

    Security Update 2020-005 (High Sierra) & (Mojave)

    Did this Update slowed down the booting time as well? Heard that the security updates 003 and 004 had some issues.
  9. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    @pastrychef @Stork I want to thank you for all your efforts and time and help in this matter, but sadly I must inform you, that THIS port is broken. Even in Linux, an USB2 device is NOT recognized....:thumbdown welcome to the wonderful world of 14 ports....:lol: I mean, I‘m complaining on a...
  10. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Hi pastrychef, d/l a MXlinux.iso Do I need to change something in the Bios to boot from it? Are there some issues when I fire up Linux towards my internal Mac drives? Remembered some posts about Win installation corrupts the Mac part... thx for your help. M.
  11. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Thx for the help. Will try that. stay tuned.... (and of course safe) M.
  12. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I see. Haven‘t opened the case and worked on the motherboard for years. But some things get broken over time. Maybe that‘s the case here. I mean.... I bought the components back in 2016.... that‘s 4 years ago!
  13. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    That is a good question. Never installed Win or Linux on my machine. But if this port is broken, shouldn‘t the USB3 connection fail either? Question back: If I change the Smbios to 17,1 in config.plist, do I have to change something elsewhere?
  14. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Exactly how I did it. But This „special“ port didn‘t show any USB2 activity even with 26 ports in the list....
  15. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    No. And neither in IOregistry... It only lights up (Hackintool and IOregistry) when I insert a USB3 device....
  16. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Hi Stork, thx 4 the hint :thumbup:..... but I didn't work. It is just this one damn USB port, that refuses to take USB2 devices. The other ones work fine. I'm lost....:confused: M.
  17. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Hi pastrychef, unfortunately.... that didn't do the trick. What I don't understand is, that the SAME port works with USB3 but not with USB2 devices.... it doesn't make sense to me! :crazy: If I remember correctly.... it started long ago with some Security updates. After that, I couldn't use...
  18. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Hi pastrychef, thx for your help, but it didn't work. Have the feeling, that there is another issue. I attached my config.plist and a screenshot of my l/e folder. maybe you'll see the culprit here.... iMac 14,2 comes from Storks Hero build. And somewhere I read (long time ago), that the 17.1...
  19. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I'm using the SSDT-UIAC.aml file and just found out, that iPhone charging on THIS particular port doesn't work either. Thx a lot for looking into this Best M.
  20. mikampe

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Hi pastrychef, thx for the guide. Did as you told me so. Everything is works....... except for ONE front panel bus. HS01 (USB2).... no chance. Cannot force it to run. SS01(same port but USB3) no problem. No IOregistry.... no Hackintool.... nada. It won't recognised ANY USB2 device on THIS...
Back
Top