Search results

Loading Google Results...
  1. samtimbaud

    Asus X299 - Catalina Support

    somebody can help me please ? my hackintosh doesn't works correctly since few days i tried some experience with monterey. now i lost usb 3 port on Catalina 10.15.7. opencore is so dark for me :( i tried different EFI but i have a error message: Halting on critical error my config: X299 DELUXE...
  2. samtimbaud

    Monterey Public Beta on Asus X99 Deluxe II

    Hi Casey, before a very Huge thanks for you help and contribution. I used your efi but i have no usb 3 on my x299 deluxe II Monterey 12.1 Do you have a idea ? Thanks in advance and happy New year
  3. samtimbaud

    ASUS X299 Monterey/Ventura Support

    Hi Casey, before a very Huge thanks for you help and contribution. I used your efi but i have no usb 3 on my x299 deluxe II Monterey 12.1 Do you have a idea ? Thanks in advance and happy New year
  4. samtimbaud

    Asus X299 - Catalina Support

    Yes I did and already solved !! thank you for your help !
  5. samtimbaud

    Asus X299 - Catalina Support

    hello i am looking for a way to completely disable SIP in opencore on 10.15.7. I realized that some software had permission problems, bugs. and if I start my session with Clover, everything works perfectly and when I check in the terminal indeed the SIP is completely deactivated. if you have any...
  6. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    Oh god is too complicated for me :cry:
  7. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    But how you flashed integrat thunderbolt card firmware on x299 deluxe II ?
  8. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    Hi, Can you Share your efi please ? i have the Same build of you but i didn’t succeed to activate Hotplug ! many Thanks
  9. samtimbaud

    Asus X299 - Support

    Unfortunatly, no :(
  10. samtimbaud

    Asus X299 - Support

    Me too with a lot of differents ssdt, no hotplug on UAD Apollo ..
  11. samtimbaud

    Asus X299 - Support

    Good evening. Somebody confirmed that the Wifi doesn't works since 10.15.5 updated ?
  12. samtimbaud

    Asus X299 - Support

    Hi, could you share your EFI please? Because I tried many times the Daze's EFI but my Thunderbolt Hotplug doesn't work. First, cold boot too, Thunderbolt doesn't mount. Do you confirm? Many thanks.
  13. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    Hi i tried different things, then Dez's Efi but still not thunderbolt hotplug :( no one could help me please ? Thanks Thanks Thanks
  14. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    no one find a solution for cold boot and hotplug thunderbolt ? :)
  15. samtimbaud

    Asus X299 - Catalina Support

    Hi and Thank you for your help And How you clean the nvram ? if i had to deleted the nvram file on efi partition, i already did. thanks EDIT: great! i found an NVRAM tab in Clover boot where was written -v which I deleted. thank you for giving me the idea!
  16. samtimbaud

    Asus X299 - Catalina Support

    hello friends, i have a crazy issue Since 3 weeks i use a Clover boot loader, all works very good. I tried to boot with an OpenCore EFI for test by curiosity, and I installed it on a USB stick. (I wanted to preserve my EFI Clover on NVMe.) That did not succeed. So I canceled. But the crazy...
  17. samtimbaud

    Asus X299 - Catalina Support

    me too, very strange..
  18. samtimbaud

    Asus X299 - Support

    If you patch correctly the bios and use the cascadelakefixe ssdt (search the method in the forum) it’s works. But personnaly i prefered to go back to the 0802 bios. (For x299 deluxe II).
  19. samtimbaud

    ASUS X-299 Deluxe II - Thunderbolt Solution?

    hello ! this is the ioreg
  20. samtimbaud

    Asus X299 - Catalina Support

    You have to disable WiFi and Bluetooth in the BIOS.
Top