Search results

Loading Google Results...
  1. forby

    << Solved >> Just fixed "Immediate wake up after sleep" issue (10.15.2); hope this can help you guys

    @kikap Dude, thank you so much! I've been searching forever to try and get this sleep working on a Z77 board with the same issue. Ended up finding a 9pin to usb cable and it worked like a charm with the rear usb3. THANKS!!
  2. forby

    High Sierra install without iGPU?

    No problem @cmn699. Screenshots and clover folder attached. HS version = 13.2.07 HS build = 16B2657 I could be missing something completely obvious. I did try setting the Primary Display to PCIe in BIOS to make sure the card is being used/found, but still got the same result. I think the...
  3. forby

    High Sierra install without iGPU?

    I've had a successful build for several years now running with a Xeon E3-1230 V2 which does not have integrated graphics. Historically this has worked just fine with boot flags that allow the card to be used without panics or now recently allow the web driver support. This worked previously with...
  4. forby

    Really Slow HDD Speeds on Sierra

    Good call @RehabMan. Here's all of my reporting info. Any direction would be most appreciated!
  5. forby

    Really Slow HDD Speeds on Sierra

    @RehabMan Any idea on initial directions I might start to dig? Drive performs as expected in Windows 10 (dual boot). I'm taking shots in the dark at this point. The motherboard/SATA (Asus P8z77 -V LK) seems to be supported in builds I've read around here.
  6. forby

    apple disply with gtx580?

    I use the ATLONA AT-DP400 DVI to Mini DisplayPort Converter and run MDP to the monitor. Works great.
  7. forby

    Really Slow HDD Speeds on Sierra

    Hello :wave: I currently have a 7200rpm hard drive for data in my system and it's seemed like it's gotten incredibly slow since upgrading to Sierra (or something around that time). That drive has one NTFS and one HFS permission, since I'm dual-booting with windows. I'm consistently getting 80+...
  8. forby

    [Solved] Sierra + R9 280X issues

    Ah, been there :rolleyes:, I started with an XFX 280x and could never get it to post. Switched it out with a Gigabyte r9 280x and it worked immediately. I hadn't found anything on here about the XFX not working, or how to get it working, but moving to a Gigabyte card was the answer for me. Hope...
  9. forby

    [Solved] Sierra + R9 280X issues

    Which brand of card are you using? I do recall the first brand of 280x I tried having a similar difficulty.
  10. forby

    [Solved] Sierra + R9 280X issues

    I just ended up figuring this out the other day. Oddly enough it seems to be related to the Color Finale Pro plugin for Final Cut. Even just having it open in the background seemed to make the system unstable and it took a while to realize that was the common thread. Since this is way more...
  11. forby

    Spinning wheel stays for a longtime while shutting down (long shutdown time) - macOS Sierra

    Thanks! I think that put me on the right track.
  12. forby

    Spinning wheel stays for a longtime while shutting down (long shutdown time) - macOS Sierra

    I'm really interested in the details of your configuration, @richardpsic. Could you explain which parts of your MySQL config was wrong? I'm running into the same issue and I think it might be related to yours. Thanks!
  13. forby

    [Solved] Sierra + R9 280X issues

    You might be exactly right @Fl0r!an , I'll have to check up on that. It's just weird that it's used every day for editing and rendering, but it just started happening immediately after the Sierra update (finally upgraded 2 days ago). Good call though on testing it, I'll try it out. Thanks!
  14. forby

    [Solved] Sierra + R9 280X issues

    I haven't been able to find evidence of this anywhere else, but the Sierra update seems to have brought on some slight issues with the 280X graphics card. It worked like a dream in El Capitan. I primarily use it for OpenCL rendering performance with Final Cut and a few others. Ever since the...
  15. forby

    Trouble enabling CUDA for After Effects

    Same here, still not working with CUDA 6.5.18 and latest GPU Driver (343.01.01f01) :-(
  16. forby

    apple disply with gtx580?

    It works fine. I've got a Cinema Display running from a GTX 580. You'll need to add "GraphicsEnabler=YES" to your Boot.plist and you will need some sort of displayport adapter since the 580 doesn't have mini displayports.
Top